
 

ReadiManager®

Scheduling Guide for 
Microsoft® Outlook®



ReadiManager Scheduling Guide for Microsoft Outlook

ii Polycom, Inc.

 

Trademark Information

Polycom®, the Triangles logo, ReadiManager®, SoundPoint®, SoundStation®, ViaVideo®, VoiceStation®, 
and Vortex are registered trademarks of Polycom, Inc. ConveneT, Global Management SystemTM, iPowerTM, 
MGCTM, People+ContentTM, People On ContentTM, Polcyom Conference SuiteTM, Polycom HD VoiceTM, 
Polycom PathNavigatorTM, Polycom VideoPlusTM, Polycom VoicePlusTM, PVXTM, RASTM, ReadiConveneTM, 
RMX 2000TM, RSSTM, V2iUTM, VS4000TM, VSXTM, and VTXTM are trademarks of Polycom, Inc.

Other product and corporate names may be trademarks of other companies and are only used as a fair use 
reference without intent to infringe.

Patent Information

The accompanying product is protected by one or more U.S. and foreign patents and/or pending patent 
applications held by Polycom, Inc.

3725-18004-001C (12/2007)

3.0

© 2007 Polycom, Inc. All rights reserved.

Polycom Inc.
1765 West 121st Avenue
Westminster, CO 80234-2301 U.S.A.

No part of this document may be reproduced or transmitted in any form or by any means, electronic or 
mechanical, for any purpose, without the express written permission of Polycom, Inc. Under the law, 
reproducing includes translating into another language or format.

As between the parties, Polycom, Inc. retains title to, and ownership of, all proprietary rights with respect 
to the software contained within its products. The software is protected by United States copyright laws 
and international treaty provision. Therefore, you must treat the software like any other copyrighted 
material (e.g. a book or sound recording).

Every effort has been made to ensure that the information in this manual is accurate. Polycom, Inc. is not 
responsible for printing or clerical errors. Information in this document is subject to change without notice.



Polycom, Inc. iii

 

Contents

1 Setting Up the ReadiManager® Scheduling Plugin
Install the ReadiManager Scheduling Plugin  . . . . . . . . . . . . . . . . . . . . . . .  1–1
Set Up a ReadiManager System Calendar . . . . . . . . . . . . . . . . . . . . . . . . . .  1–2
Configure How the ReadiManager System Tracks Attendee Responses  1–3
View or Update Your ReadiManager System Logon Settings  . . . . . . . . .  1–4
View the ReadiManager Scheduling Plugin Version . . . . . . . . . . . . . . . . .  1–4
Uninstall the ReadiManager Scheduling Plugin . . . . . . . . . . . . . . . . . . . . .  1–5

2 Scheduling ReadiManager® System Meetings
Schedule a ReadiManager System Video Meeting . . . . . . . . . . . . . . . . . . .  2–1
Edit a Scheduled Meeting . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  2–4

3 Applying Advanced Conference Settings to ReadiManager® 
System Meetings

Advanced Conference Settings  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  3–1
Edit Conference Settings . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  3–4

Index  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  Index–1



ReadiManager Scheduling Guide for Microsoft Outlook

iv Polycom, Inc.

 



Polycom, Inc. 1–1

 

1
Setting Up the ReadiManager® 
Scheduling Plugin

This chapter  describes how to install and set up the ReadiManager® 
Scheduling Plugin for Microsoft® Outlook®. It includes these topics:

• “Install the ReadiManager Scheduling Plugin” on page 1-1

• “Set Up a ReadiManager System Calendar” on page 1-2

• “Configure How the ReadiManager System Tracks Attendee Responses” 
on page 1-3

• “View or Update Your ReadiManager System Logon Settings” on page 1-4

• “View the ReadiManager Scheduling Plugin Version” on page 1-4

• “Uninstall the ReadiManager Scheduling Plugin” on page 1-5

Install the ReadiManager Scheduling Plugin
To install the ReadiManager Scheduling Plugin for Outlook you need:

• Microsoft Outlook 2000 SR-1 or later or Outlook 2003 SP2 or later

• An internet browser

• Adobe® Flash® Player 9.x (available at www.adobe.com)

• The IP address of the ReadiManager SE200 network appliance and your 
username, password, and domain. See your ReadiManager system 
administrator for this information.

To install the ReadiManager Scheduling Plugin for Outlook

1 Open a browser and in the Address field enter the ReadiManager SE200 
appliance IP address.

2 When the ReadiManager system login screen appears, enter your 
Username and Password.
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3 If necessary, select a different Language or Domain.

4 Click Login.

5 From the ReadiManager toolbar, click Downloads.

6 Click the Polycom ReadiManager Outlook Plugin.

7 Ensure that Microsoft Outlook is closed.

8 Save the file to your local computer, then double-click the file to run it.

9 Close the ReadiManager SE200 Downloads screen and click Log Out.

Set Up a ReadiManager System Calendar
To schedule ReadiManager system meetings, you must first set up a 
ReadiManager system calendar. You can either associate the ReadiManager 
system calendar with your existing Microsoft Outlook system calendar or 
keep two separate calendars.

To associate a ReadiManager system form with your existing calendar

1 Open Microsoft Outlook.

2 Right-click the Calendar icon and select Properties.

The Calendar Properties dialog box opens at the General tab.

3 From the When posting to this folder, use drop-down list, select 
ReadiManagerMeeting and click OK.

To create a separate ReadiManager system calendar

1 Open Microsoft Outlook.

2 Select File > New > Folder.

The Create New Folder dialog box appears.

3 In the Name field, enter a new calendar name (example: Video Calendar).

4 From the Folder contains drop-down list, select Calendar Items and click 
OK.

Note
Microsoft Outlook tracks attendee responses only to meetings scheduled on the 
Outlook system calendar. If you keep two separate calendars, Microsoft Outlook 
cannot track responses to meetings scheduled on the ReadiManager system 
calendar.
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5 From the Microsoft Outlook toolbar, select Tools > Forms > Choose 
Form.

The Choose Form dialog box appears.

6 From the Look In drop-down list, select User Templates in File System 
and click Browse.

7 Browse to Program Files > Polycom > Polycom Scheduler Outlook 
Plug-in and click OK.

8 Select ReadiManagerMeeting and click Open.

9 From the Microsoft Outlook toolbar, select Tools > Forms > Publish 
Forms.

The Publish Forms dialog box appears.

10 Click Browse and, from the Look In drop-down list, select the calendar 
that you created in step 3.

11 In the Display Name field, enter a new form name and click Publish.

12 Close the Appointment Calendar screen and click No.

13 Right-click the new Calendar icon and select Properties.

The Calendar Properties dialog box opens at the General tab.

14 From the When posting to this folder use drop-down list, select the form 
that you created in step 11 and click OK.

Configure How the ReadiManager System Tracks Attendee 
Responses

Microsoft Outlook automatically tracks attendee responses to ReadiManager 
system meeting requests as it does other meeting requests, by displaying 
response emails.

By default, the ReadiManager system also automatically tracks attendee 
responses when Microsoft Outlook displays response emails. However, this 
automatic response tracking requires interaction with the ReadiManager 
system and may change the meeting information.

Two configuration settings control attendee tracking:

• Accept/Decline Auto Tracking. Use this setting to turn off automatic 
response tracking in the ReadiManager system. Microsoft Outlook 
continues to automatically track responses, but the ReadiManager system 
does not.
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• Send Update on Accept/Decline Processing. If you select Accept/Decline 
Auto Tracking, use this setting to choose whether or not, when processing 
of accept/decline responses causes meeting dial information to change, 
the ReadiManager system should send updates to attendees with the new 
dial information.

To configure ReadiManager system auto-tracking

1 From the Microsoft Outlook toolbar, click Video.

2 Check (to accept) or uncheck (to decline) Accept/Decline Auto Tracking.

3 If you accepted auto-tracking in step 2, check (to send) or uncheck (to 
refrain from sending) Send Update on Accept/Decline Processing.

View or Update Your ReadiManager System Logon Settings
The ReadiManager system administrator set up a username and password for 
you. The installation wizard configures this information, but you can view and 
update it.

To view or update your logon settings

1 From the Microsoft Outlook toolbar, select Video > Logon Settings.

The ReadiManager Logon Settings dialog box opens.

2 View and, as needed, update the settings.

3 Click Save.

View the ReadiManager Scheduling Plugin Version
If you encounter difficulties scheduling meetings through Microsoft Outlook, 
you may need to determine the ReadiManager Scheduling Plugin version.

To view the ReadiManager Scheduling Plugin version

>> From the Microsoft Outlook toolbar, select Video > About 
ReadiManager.

The About dialog box displays the version number.
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Uninstall the ReadiManager Scheduling Plugin
If you uninstall the ReadiManager Scheduling Plug-in for Microsoft Outlook, 
you must restore the default calendar form. You should also remove the 
ReadiManagerMeeting form.

To uninstall the ReadiManager scheduling plugin

>> Follow normal uninstall procedures within Control Panel > Add or 
Remove Programs.

To restore the default calendar form and remove the ReadiManagerMeeting 
form

1 Right-click the Calendar icon and select Properties.

The Calendar Properties dialog box opens.

2 In the General tab, from the When posting to this folder, use drop-down 
list, select Appointment.

3 In the Forms tab:

a Select ReadiManagerMeeting and click Manage.

The Forms Manager dialog box opens.

b Select ReadiManagerMeeting and click Delete. Click Yes to confirm 
the deletion.

c Click Close.

4 Click OK.
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2
Scheduling ReadiManager® System 
Meetings

This chapter  describes how to use the ReadiManager Scheduling Plug-in. It 
includes these topics:

• “Schedule a ReadiManager System Video Meeting” on page 2-1

• “Edit a Scheduled Meeting” on page 2-4

In addition to these procedures, the ReadiManager system supports all the 
standard Microsoft Outlook procedures for rescheduling and canceling 
meetings. For information on these procedures, see the Microsoft Outlook 
online help.

Schedule a ReadiManager System Video Meeting

To edit a ReadiManager system video meeting

1 Open your Microsoft Outlook or ReadiManager system calendar.

2 From the Microsoft Outlook toolbar, click Actions and select New 
ReadiManager Meeting.

A ReadiManagerMeeting form appears.

Note
Microsoft Outlook tracks attendee responses only for meetings scheduled on the 
Outlook system calendar. If you keep two separate calendars, Microsoft Outlook 
cannot track responses for meetings scheduled on the ReadiManager system 
calendar.

Note
Do not select Plan a Meeting. It does not use the ReadiManager system.



ReadiManager Scheduling Guide for Microsoft Outlook

2–2 Polycom, Inc.

3 On the Appointment tab, select Actions > Invite Attendees and add 
names.

— To add attendees from within your system domain, click To and in the 
Select Attendees and Resources dialog box, select required attendees, 
optional attendees, and rooms.

— To add guest attendees (attendees from outside your system domain), 
enter their email addresses.

As you add attendees and rooms, they appear in the Video 
Resources tab (described in step 9). 

4 Enter a meeting name in the Subject and set a meeting Start Time and 
End Time. 

5 To make the meeting recurring:

a Click Recurrence and in the Appointment Recurrence dialog box, set:

» Recurrence frequency (Daily, Weekly, or Monthly)

» Number of meeting occurrences (Start date and either total 
number of occurrences or End by date)

The maximum number of recurrences is 52.

b Click OK.

6 Click Scheduling to view attendee availability. Microsoft Outlook tracks 
attendee availability. 

7 Click Video Resources to view device availability. The ReadiManager 
system tracks device availability. 

8 Adjust the conference date and time as needed to match attendee and 
device availability. 

9 Check Use ReadiManager and, as necessary, set these meeting features:

a For an Audio Only meeting, check and change the Conference Type. 

The Default Template changes to the default audio template.

Notes
• Once you schedule a meeting, you cannot later change whether the meeting is 

nonrecurring or recurring.
• The ReadiManager system does not support a recurrence frequency of Yearly 

or a recurrence range of No End Date.

Note
When you create an Audio Only conference, the conference is automatically 
identified as Dial-In and requires an MCU.
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b To select a template other than the default, click Default Template 
and select another template from the list.

c Review the Call Info column to ensure that each attendee has the 
required endpoint. As needed, select Edit for the attendee and change 
the Call Info including how the attendee will join the conference.

» For attendees with audio endpoints, set the Dial Type setting to 
IP or ISDN as appropriate.

» For attendees with video endpoints, set the Bit Rate and Dial 
Options settings. (You can change the connection speed for an 
endpoint up to the speed set by the meeting template.)

» For attendees who are shown as attending In Person, as needed, 
set the method to Dial Out and enter the attendee’s number.

d Click OK.

10 Once you’ve added your attendees, you can assign them leadership roles:

a To assign an attendee as lecturer, in the Lecturer field select an 
attendee’s name from the list.

b To assign an attendee as video chairperson, in the Video Chairperson 
field select an attendee’s name from the list.

Notes
• A meeting template is a collection of settings that the ReadiManager system 

stores. When you schedule a meeting, the Default Template is selected. If your 
ReadiManager system administrator created other templates for your use, you 
may select a different template to offer attendees a different meeting 
experience.

• If you have advanced scheduler role and permissions, you see the Edit 
Conference Settings button. For information about advanced scheduler 
capabilities, see “Applying Advanced Conference Settings to ReadiManager® 
System Meetings” on page 3-1.

Notes
• When an attendee is shown as attending In Person, you may want to ask your 

ReadiManager system administrator to manually associate a device with the 
SE200 user record for that attendee. Then return to this procedure and and 
select that device for the attendee.

• You can also specify call information for In Person attendees manually.
• By default, guest attendees are shown as attending In Person.

Notes
• If the Lecturer or Video Chairperson features are not available, then the 

selected template does not support these features.
• To be assigned Lecturer, the attendee must have a manageable video device.
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11 Click Send.

If the system warns you about scheduling problems, resolve them now. 
Typical problems involve unavailable endpoints, unavailable rooms, or 
insufficient bandwidth.

The ReadiManager system verifies that bandwidth and other video 
resources are available and reserves them.

Microsoft Outlook adds the meeting to the appropriate calendar and 
sends an invitation to each attendee. The invitation shows the endpoint 
that the attendee should use and the dial-in number and PIN. Attendees 
who want to use another video endpoint should contact you or the 
ReadiManager system operator to modify their meeting settings.

Edit a Scheduled Meeting 
You can edit scheduled (future) meetings. You cannot edit past or active 
meetings. Also, you cannot change:

• A non-recurring meeting to a recurring meeting or a recurring meeting to 
a non-recurring meeting

• A Microsoft Outlook audio meeting to a ReadiManager video meeting or 
a ReadiManager video meeting to a Microsoft Outlook audio meeting

If you edit a recurring meeting, the changes apply to all future meeting 
instances but not to past or ongoing meeting instances.

To edit a scheduled meeting

1 Open your Microsoft Outlook or ReadiManager system calendar.

2 Double-click the meeting of interest.

The ReadiManagerMeeting screen appears.

3 If you used a template other than the default when you created the 
meeting, reapply the new template.

4 Make the required changes to the meeting.

5 Click Save and Close or Send Update.

The ReadiManager system changes required resources as needed.

Caution
If you edit one instance of a recurring meeting and later edit the entire series of 
meetings, the change that you made to the one instance may be lost.
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3
Applying Advanced Conference 
Settings to ReadiManager® System 
Meetings

This chapter describes how a user with advanced scheduler permissions can 
edit some ReadiManager system conference settings.

Advanced Conference Settings
Users with advanced scheduler permissions can overwrite certain conference 
template settings as described here. However, be aware when doing so that 
two conferences scheduled with the same template may have different settings 
and behavior if they land on different types of MCUs. If you have an 
environment with mixed MCU types (e.g., with both MGC and RMX 2000 
devices), and the conference you schedule lands on the RMX 2000 platform, 
the settings you specify here will be over ridden by the RMX profile.

A profile is a collection of advanced conference settings that reside on the 
MCU (MGC or RMX). Only an RMX profile can override conference template 
settings. For more information about conference templates, profiles, and your 
conferencing configuration, contact your ReadiManager administrator.

Note
If you do not see Edit Conference Settings in the Conference Resources 
section, you do not have access to these advanced settings. 

Setting Description

Conference Password The system assigns a four-digit Conference Password and provides this 
password to participants within the content of the conference notification email.
You can change this password to another four-digit number.
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Enable Chairperson You can select a video chairperson to control the conference from his or her video 
endpoint. The video chairperson must have a video endpoint and Chairperson 
conferences require an MCU.

Chairperson Password If you selected Enable Chairperson, enter a four-digit password that the video 
chairperson must enter at their endpoint to assume control. The ReadiManager 
system sends a separate email with this password to the video chairperson. It is not 
included in the conference notification email.

Dial Options You have three options:
• To create a conference for which dial information and a PIN code are assigned 

to all conference participants, use the Dial-In setting. This setting allows any 
audio or video endpoint to dial in, and all participants can connect to the same 
conference on the MCU. 

• To dial out to all participants in the conference, use the Dial-Out setting.
• To allow participants both options, select Dial-In+Dial-Out.
Note
When you change a conference from Dial-In to Dial In+Dial Out, the selected 
resources remain set to Dial-In. You must change them manually. 

Always Use MCU This setting forces the conference to an MCU and prevents video endpoints from 
connecting to each other directly. This setting is the default when Audio Only is the 
conference type. 

Video Mode Determines the initial screen layout on an endpoint's monitor for a multipoint 
conference that requires an MCU. The options are:
• Switching.  Indicates that the display changes each time the speaker 

changes, and everyone sees the current speaker. 
• Continuous Presence. Displays several panels on the screen, each showing 

a different participant, and allows you to see all meeting participants at once. 
You can select a specific layout, with a certain number of windows open. Each 
panel requires a different port. 

• Automatic Layout is a continuous presence layout, in which the number of 
participants determines the number of panels and required ports.

Setting Description
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Bit Rate Specifies the connection speed for the endpoint. If you select a higher speed than 
an endpoint can support, the speed for that endpoint is reduced; however, the 
conference uses the default connection speed for endpoints that can match it. If you 
place the calls through an endpoint with an embedded MCU, the behavior depends 
on the capabilities of that device.
When the dial speed is higher than the number of channels defined in the H.320 
service for the endpoint, you receive a warning. To continue, lower the dial speed to 
less than or equal to the ISDN capability of the endpoint.
Higher speed is important for high-quality video in a meeting. Because higher 
speeds use greater bandwidth, scheduling a high-bandwidth meeting may limit the 
number of conferences that you can reserve at one time.
Note
The bit rate in the RMX profile takes precedence over the bit rate in the conference 
template.

People + Content Controls the ability for one endpoint to send two types of data—a data stream and a 
video stream—over the same bandwidth to display people and content. The 
receiving endpoint handles the two video streams differently and may display on 
separate screens or through the video switching mode.
Endpoints that do not support the selected method connect with either video 
through IP or audio only through ISDN.
Select from these available settings:
• None. Select this option when dual data streams are not required.
• People +Content. This Polycom proprietary technology works with most 

Polycom endpoints. 
• People and Content VO. This Polycom proprietary technology works with 

PictureTel endpoints. Select this option for older endpoints.
• Visual Concert PC. Select this option for use with Polycom ViewStation 

MP/512/SP/323 endpoints. 
• Visual Concert FX. Select this option for use with Polycom ViewStation FX/EX 

and VS4000 endpoints. 
• Duo Video. This setting supports IP and ISDN and is available with Tandberg 

endpoints, in which one part of the conference is set as the video conference 
and the other as the presentation conference.

Notes: 
• Not supported on RMX devices.
• The MGC requires that conferences with People + Content use a minimum 

speed of 192 K.

Setting Description
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Edit Conference Settings
You can only edit conference settings for scheduled conferences. You cannot 
edit conference settings for active conferences.

To edit the conference settings

1 Open your Microsoft Outlook or ReadiManager system calendar.

2 Create or select a video meeting.

3 Click the Video Resources tab.

4 Click Edit Conference Settings.

The Conference Settings dialog box appears. For information on these 
settings, see “Advanced Conference Settings” on page 3-1.

5 Make the required changes to the settings and click OK. 

T.120 Mode Selects the protocols and specifications for multipoint data communication. 
From the T.120 menu, select the speed for the T.120 connection. See your IT 
department to determine the best combinations for your conferences. To disable the 
T.120 mode, select None. 
If you select T.120, these options may be available, according to the participant’s 
endpoint and software:
• Application Sharing. Allows two or more participants to work on the same 

document or application, even when only one participant has the application. In 
application sharing, one participant launches the application, and it runs 
simultaneously on all other computers.

• File Transfer. Enables participants to send files to each other. 
• Chat or Whiteboard. Allows participants to communicate with each other by 

writing. 
In all of these modes, participants can view and hear each other. 

Setting Description
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