Welcome to the PictureTel family of industry standard, videoconferencing products designed specifically for the Local Area Network (LAN). The PictureTel LiveLAN Version 3.1 Product Guide is provided in an easy-to-use HTML format, and can be viewed with any standard Web browser. This guide consists of the following HTML files:

- PictureTel LiveLAN (Click on this one first!)
- Starting LiveLAN
- Placing and Answering Calls
- Controlling Audio and Video
- Using the LiveLAN Phone Book
- Setting Preferences
- LiveShare Plus
- Troubleshooting

Click on a topic to obtain detailed information about it.

feedback@pictel.com

Copyright © 1998, PictureTel Corporation. All rights reserved.
Overview

LiveLAN, a member of PictureTel's family of industry standard, videoconferencing products, is an H.323-compliant videoconferencing client that uses industry standard multimedia hardware running on Windows 95 PCs to enable video, audio, and information sharing between users. LiveLAN includes PictureTel’s award-winning, T.120-compliant, LiveShare Plus data collaborative technology, the core data collaboration technology used within Microsoft’s NetMeeting Internet collaborative tool.

LiveLAN supports point-to-point audio and video conferencing, and point-to-point and multipoint data collaboration compliant with the T.120 standard. In addition to LiveLAN, the PictureTel LiveLAN family includes LiveGateway, LiveManager, and the PictureTel 330™ NetConference Multipoint Server Software.

LiveLAN Features

LiveLAN is an H.323-compliant videoconferencing client that uses industry standard multimedia hardware running on Windows 95 PCs to enable video, audio, and information sharing between users. LiveLAN includes PictureTel’s award-winning, T.120-compliant, LiveShare Plus data collaborative technology, the core data collaboration technology used within Microsoft’s NetMeeting Internet collaborative tool. LiveLAN supports point-to-point audio and video conferencing, and point-to-point and multipoint data collaboration compliant with the T.120 standard.

The following list identifies key features of LiveLAN:

- Compliance with H.320/T.120 ITU-T standards
- Native ATM (Asynchronous Transfer Mode) support per the H.323 Annex C specification
- 32-bit ActiveMovie software architecture
- 15 fps (frames per second) FCIF (Full-CIF) to 30 fps QCIF (Quarter-CIF) video resolution
- Full-duplex wideband audio
- Near/far-end video window scalable to full screen
- Call initiation, answer, and termination via on-screen menus
- Call transfer and call forwarding
- Manual and auto answer
- Phonebook with on-screen dial pad
- Plug and Play support
- H.320 multipoint calls through LiveGateway
- Interoperability with Microsoft’s NetMeeting 2.0
- Runtime diagnostics
Click on the following links to obtain more detailed information about LiveLAN:

- Reviewing the README.TXT File
- Using Online Help
- A typical LiveLAN System
- Using LiveLAN's LiveShare Plus data collaboration feature
- PictureTel's LiveManager
- PictureTel's LiveGateway
- PictureTel 330 NetConference Multipoint Server Software
- Where To Go From Here

---

**Reviewing the README.TXT File**

The README.TXT file is a notepad file you can view online or print. It contains the most up-to-date application notes and technical information that was available at the time the CD-ROM was produced.

To ensure that you are using the most up-to-date release notes, please access the LiveLAN release notes (readme.txt file) posted on the PictureTel web site at [www.picturetel.com](http://www.picturetel.com). This online version may contain important updates that were made to the Release Notes after the CD-ROM was produced.

---

**Using Online Help**

Use LiveLAN’s online help system to access detailed information about LiveLAN while the application is running. The online help information describes how to use LiveLAN and includes step-by-step procedures, operational information, and menu and command descriptions. Quick and easy access to the online help is available by using one of the following methods:

- Clicking the Help button in a window or dialog box.
- Choosing Contents, or Search for Help on ... from the Help menu in the main toolbar to access the LiveLAN main Help window.
- Press F1 key for context sensitive Help.

---

**A Typical LiveLAN System**

A typical LiveLAN system, as shown in the following illustration, includes:

- LiveLAN software installed on a Microsoft Windows 95 Pentium™ computer
- A PictureTel videoconferencing codec board — the “LiveLAN Media Accelerator board” — installed in the computer
- A video camera (for video capture and transport)
- Speakers and a microphone (shown), or a headset (not shown)
LiveLAN is a TCP/IP-based videoconferencing solution for your Microsoft Windows 95 Pentium desktop PC that is compliant with the H.323 Terminal specifications. LiveLAN brings all the benefits and enhanced communications of full motion videoconferencing to your LAN/Intranet. By installing the bundled camera, the LiveLAN Media Accelerator board, speakers and a microphone, you'll have the utmost in communications capabilities on the LAN/Intranet.

LiveLAN has built-in intelligence to ensure you get the best performance on your network. Using advanced decoder technology, LiveLAN is able to adapt to periods of heavy congestion on the LAN/Intranet. Because LiveLAN is a hardware-assisted solution, CPU utilization is low. Therefore, unlike software-only videoconferencing products, LiveLAN users will not experience significant reduction in frame rate and video quality when other applications are run at the same time.

The T.120 collaborative software module, LiveShare Plus, that is integrated within LiveLAN, enables users to share the exchange of accurate, timely information.

Through LiveManager’s call routing function, LiveLAN users can dial H.323- or H.320-based users without actually knowing where those clients are or to what network they are connected. On a typical call, the user will click on a name in the phone book and then be connected. The details of whether or not the call uses an ISDN gateway or a router are completely invisible to the user.

LiveManager’s Advanced Call Control feature lets a LiveLAN user send/receive calls to/from a Microsoft NetMeeting user. When LiveManager is configured to support NetMeeting, LiveManager provides seamless interoperability with a NetMeeting ILS server. Refer to the PictureTel LiveManager Product Guide for information on how to configure LiveManager to support a NetMeeting ILS server.

---

**Using LiveLAN's LiveShare Plus Data Collaboration Module**

PictureTel LiveLAN includes LiveShare Plus, a collaborative information sharing software application, or module. This T.120-compliant, multipoint data collaborative technology lets you exchange information and ideas in real-time to make better, faster decisions without leaving your office. LiveShare Plus includes Application Sharing, File Transfer, White Board, Remote Control and more. With LiveShare Plus, you can exchange and edit documents like spreadsheets, presentations, and contracts.

During your LiveLAN conferences, you and your calling partner can use LiveShare Plus to:

- Share Windows applications in both directions.
- Open a shared whiteboard that you both can see and work with together.
- Open a shared window.
- Transfer disk files of any kind between your systems.
- Share your Windows clipboard so that both calling parties can paste, cut, and copy information.
- Remotely control, or allow someone else to remotely control, your computer through a password-protection mechanism.

For information on how to use these LiveShare Plus features, refer to **Using LiveShare Plus**.

---
**PictureTel LiveManager**

LiveManager, an H.323-compliant gatekeeper, is a conference management product that provides Windows client/server connection control, network mapping and bandwidth control, and directory services for H.323-compliant terminals and gateways. LiveManager allows network managers to tailor the use of video and audio based upon individual network configurations and capacities.

LiveManager ensures your network will continue to run smoothly by providing a mechanism to control the allocation of network bandwidth for videoconferencing calls. It also automatically facilitates LiveLAN calls using simple aliases or telephone extensions, and monitors LiveLAN and LiveGateway calls throughout the network.

LiveManager consists of two components: a client component called “LiveManager Console,” that resides on a Windows 95 or NT client PC, and a server component that is loaded onto a Windows NT 4.0 server. LiveManager does not require a dedicated server, just some space on an existing server. From this console, the network manager monitors and controls the use of LiveLAN and LiveGateway throughout the network.

LiveManager includes the following features:

- Support for Windows NT version 4.0 (or later) TCP/IP systems
- Simple Network Management Protocol (SNMP) support for LiveGateway
- Call setup protocol support for LiveGateway
- Bandwidth management (optional)
- Extensive monitoring and logging capabilities
- Web Enabling Tool for monitoring the LiveManager Service via a Web browser
- Inbound gateway call routing
- Outbound gateway automatic discovery
- Automatic Gateway sharing between zones
- IP Extended Name Resolution
- Microsoft Internet Locator Server (ILS) Registration using LDAP
- Year 2000 Compliance

By optimizing the performance of LiveLAN on your network, LiveManager enhances productivity — in work groups, departments or across an entire campus. And only one LiveManager is needed per corporate network.

Refer to the *PictureTel LiveManager Product Guide* for information about installing and using LiveManager.

---

**PictureTel LiveGateway**

PictureTel LiveGateway, which is compliant with the H.323 Gateway specifications, is a bi-directional H.323/H.320 gateway that provides users of LiveLAN, or other H.323 clients, interoperability with H.320-compliant videoconferencing systems (i.e., Desktop, Group, or Multipoint Control Unit (MCU)).

The LiveGateway PC server add-on kit provides LiveLAN and other H.323-compliant clients access to both H.320-compliant systems and other LiveLAN clients across an ISDN (Integrated Services Digital Network) WAN (Wide Area Network). Access is provided via an ISDN Basic Rate Interface (BRI).

LiveGateway includes a board and a server application installed on the server, and a LiveGateway Console that is integrated within, and managed through LiveManager, via SNMP (Simple Network Management Protocol).
A LAN administrator can use this console to test, troubleshoot, and configure the ISDN network characteristics of the LiveGateway(s) installed throughout the network.

Installing LiveGateway in a server lets LiveLAN users place and receive calls to/from H.320-compliant desktop and group systems, such as PictureTel’s Live50, Live100, Live200 desktops, SwiftSite, Venue and Concorde group systems, as well as other vendors’ H.320-compliant systems. Through LiveGateway, LiveLAN users can even call an H.320 MCU, such as PictureTel’s Montage and Prism, and participate in an H.320 continuous presence multipoint conference.

The single, ISA/EISA LiveGateway card can be installed in any Windows NT 4.0 (or later) TCP/IP server or workstation. You can install up to four gateway cards per platform. With LiveGateway installed and connected to your ISDN network, LiveLAN and other H.323-compliant users can directly dial the ISDN video number of any H.320 user using LiveLAN’s dial pad. In turn, H.320 users outside the LAN can call LiveLAN users by using either DTMF (Dual-Tone Multiple Frequency) dialing or via an operator station. LiveGateway also provides LiveLAN users at different sites with the ability to call each other across an ISDN. This is ideal for situations where the routed link between these sites is low-speed or heavily congested.

LiveGateway includes the following features:

- H.323 to H.320 and H.320 to H.323 calling capability
- DTMF (Dual Tone Multiple Frequency) Dialing or Operator Station inbound call support
- Translation of H.323 control to H.320 control services (call setup, call teardown)
- Audio transcoding between H.323 audio formats and H.320 audio formats
- H.261 video translation (packets/streams)
- T.120 data sharing
- Extensive logging/monitoring support
- Support for up to four LiveGateways (boards) on a server
- Can be configured and maintained at the local server console, or through LiveManager via SNMP
- Support for H.320 multipoint continuous presence
- Audio notification to a calling H.320 system (caller) when an attempt is made to dial into a PictureTel H.323 MCU multipoint conference that is Locked
- Custom automated attendant audio clip utility (a stand alone application that is installed with LiveGateway) that allows the user to record and save customized audio clips to be played back to an H.320 system

Refer to the PictureTel LiveGateway Installation Guide for information about installing LiveGateway. If SNMP (Simple Network Management Protocol) is enabled for the LiveGateway, the LiveGateway service can be viewed and managed remotely from the LiveManager Console. Refer to the PictureTel LiveManager Product Guide for more information.

---

**PictureTel 330 NetConference Multipoint Server Software**

The PictureTel 330 NetConference Multipoint Server Software is a cost effective, flexible Internet Protocol (IP)-based multipoint videoconferencing and collaboration solution that supports and interoperates with LiveLAN, LiveGateway and LiveManager.

With the PictureTel 330 NetConference Multipoint Server Software, organizations can create virtual conference rooms on intranets, extranets and the Internet. Users of H.323-based conferencing clients, such as PictureTel LiveLAN, can call and attend multipoint meetings in these virtual conference rooms when time or distance
prohibits face-to-face meetings. The PictureTel 330 also provides easy-to-use Web-based scheduling and conference management tools so users can conveniently reserve and manage virtual conference rooms.

By giving organizations the ability to implement multipoint videoconferencing on their intranets, the PictureTel 330 enables companies to consolidate their conferencing costs and requirements onto a single network that offers very high connection rates, integrated directory services, worldwide transmission connectivity, and standards-based client/server application and protocols.

The PictureTel 330 NetConference Multipoint Server Software includes the following features:

- Offers integrated, real-time multipoint H.323 videoconferencing and T.120 data-sharing capabilities for up to 24 users in a single server
- Enables H.323 clients on intranets, extranets and the Internet to schedule, manage and attend meetings in virtual conference rooms
- Provides easy-to-use, Web-based scheduling and conference management from any Java-ready browser
- Gives users the ability to: add participants from within a conference; lock a conference; view a roster of conference attendees; and sort conferences by title, location and room name
- Provides voice-activated video switching and full duplex audio for a natural conference experience
- Supports standard H.323 clients such as PictureTel’s LiveLAN desktop videoconferencing systems and Microsoft’s NetMeeting desktops
- Interoperates with PictureTel’s H.323-based solutions, including LiveLAN, LiveGateway and LiveManager

The features of the PictureTel 330 NetConference Multipoint Server Software are provided by the following components:

- NetConference Administrator Client (NAC)
- Web Center Java Applet for Meeting Management Control

The Net Conference Administrator Client provides the following administration-related tools:

- NetConference Management and Administration
- Defines number of rooms and seats in each room
- Defines which algorithms (Gs & Hs) may be used by each room

The Web Center Java Applet for Meeting Management Control allows users to:

- Display a roster of virtual conference rooms and the attendees in each room
- Invite additional attendees to join a meeting
- Lock/unlock the virtual conference room to prevent unauthorized access and facilitate private discussions
- Disconnect a user from a meeting
- Clear the virtual conference room of all users
- Join/interrupt a meeting in progress
Where To Go From Here

If you're looking for more detailed information on how to start or use LiveLAN or resolve a LiveLAN problem, then select and click the appropriate category from the following list.

- Starting LiveLAN
- Placing and Answering Calls
- Controlling Audio and Video
- Using the LiveLAN Phone Book
- Setting Preferences
- Using LiveShare Plus, LiveLAN's T.120-Compliant, Data Collaboration Module
- Resolving LiveLAN Problems
Starting LiveLAN

Overview

The following information describes how to start LiveLAN, what you will encounter the first time you use LiveLAN, and identifies the major features of the LiveLAN window such as the Menu Bar, Toolbar, video image display area, and status line message area. This section also describes:

- How a firewall should be configured to support LiveLAN calls through a corporate Intranet
- How LiveLAN works in a DHCP (Dynamic Host Configuration Protocol) environment

Before you start LiveLAN for the first time, make sure that you have installed it in accordance with the procedures described in the PictureTel LiveLAN Installation Guide.

Information on the following topics is provided. Select a topic by clicking on it.

- LiveLAN Support for Firewall Configurations
- Running LiveLAN in a DHCP Environment
- Starting LiveLAN
- The First Time You Start LiveLAN
- The LiveLAN Window
- Running LiveLAN Minimized

Firewall Configuration

The use of corporate firewalls is fully supported by LiveLAN. A firewall is a network security mechanism that is implemented, both logically and physically, by many organizations to prevent unsecured access to their internal networks. Firewall configurations vary from organization to organization and most often consist of several components, such as proxy servers, routers, host computers, and networks with the appropriate security software.

The components of a firewall can be configured in a variety of ways. The specific configuration for your organization’s firewall is determined by your organization’s security policies and operational procedures. For more information on your organization’s firewall configuration, refer to your system manager.

Running LiveLAN in a DHCP Environment

Versions 3.0 and later of LiveLAN, LiveManager and LiveGateway can operate in a DHCP (Dynamic Host Configuration Protocol) environment when LiveManager is installed on a Windows NT server, and this Windows NT server is assigned a static (does not change) IP Address.

Typically, within a DHCP environment, devices such as servers, routers, etc., are assigned static IP Addresses. When LiveLAN, LiveManager, and LiveGateway are used in a DHCP environment, IP Addresses are dynamically assigned to the LiveLAN terminals (PCs/clients).
NOTE: When operating the LiveLAN products in an DHCP environment, it is recommended that you do not include IP Addresses in your phone book.

Starting LiveLAN

Before you start LiveLAN, ensure that your video camera and audio speakers have been properly installed and powered on. Refer to the PictureTel LiveLAN Installation Guide for specific directions. If you have upgraded from a previous version of LiveLAN earlier than 3.0 or from the Live200 product, refer to the appropriate documentation for information.

In order for LiveLAN to correctly detect the type of camera connected to your system, please ensure that the camera is plugged into the LiveLAN Media Accelerator Board and powered on before you start your computer. In the unlikely event that you change to a camera of a different video standard (PAL vs. NTSC), you must reboot your computer for LiveLAN to operate properly with the new type of camera.
To start LiveLAN:

1. Choose Start/Programs/PictureTel LiveLAN/LiveLAN. The LiveLAN window appears.

The First Time You Start Up LiveLAN

When you install LiveLAN, the program prompts you for your:

- Terminal ID
- Alias
- LiveManager Server Name or IP Address

Note:
If LiveManager or another H.323 GateKeeper has not been installed, you will not be prompted for the Terminal ID or Alias.

Your Terminal ID

Your Terminal ID is the number that people use when they place calls to you. Consider using your telephone extension as your Terminal ID. If your LAN includes users in different buildings or sites, your system administrator can advise you about codes to identify your Terminal ID. For example, your ID might include a prefix to your telephone extension which indicates your site. If you want to change your ID, notify your videoconferencing administrator.

When you are not in a call, use the following procedure to set or change your Terminal ID.

1. Choose Tools > Preferences.
2. Select the Address tab.
3. Type your new Terminal ID in the Terminal ID field. The Terminal ID can contain up to 128 characters. Valid characters are: 0-9, *, #, (, ), -, a comma, and a space
4. Click OK.

You can quickly check your Terminal ID and Alias by selecting About My LiveLAN System... from the Help menu on the LiveLAN main window.
Changing your Terminal ID is not recommended unless absolutely necessary. When you change either your Terminal ID or Alias, the Global Phone Book and all individual phone books that contain these identifiers must be changed. Please consult your system administrator before making any changes to your Alias or Terminal ID.

If LiveManager and LiveGateway are used on your network, then your LiveLAN Terminal ID must not begin with the same number that is used for LiveManager’s Gateway Prefix. The default number for the Gateway Prefix, which can be changed if necessary by the system administrator, is “9.” For example, if the Gateway Prefix is “9,” then the Terminal ID assigned by your system administrator should not begin with “9”.

Your Alias

In addition to your Terminal ID, you can create an Alias that people can use to call you. Your Alias is an alphanumeric identifier, which may be more recognizable than the Terminal ID, such as jsmith or tjones@pictel.com. Using at least one letter in the Alias is recommended so that the system can differentiate it from a Terminal ID. As with the Terminal ID, it is a good idea to establish alias conventions for your organization.

You specify your Alias during installation. If you want to change it, notify your videoconferencing administrator. When you are not in a call, use the following procedure to set or change your Alias:

1. Choose Tools > Preferences.
2. Select the Address tab.
3. Type your new Alias in the Alias field. The Alias can contain up to 255 alphanumeric characters.
4. Click OK.

You can quickly check your Terminal ID and Alias by selecting About My LiveLAN System... from the Help menu on the LiveLAN main window.

Changing your Alias is not recommended unless absolutely necessary. When you change either your Terminal ID or Alias, the Global Phone Book and all individual phone books that contain these identifiers must be changed. Please consult your system administrator before making any changes to your Alias or Terminal ID.

Your LiveManager TCP/IP Server Name or IP Address

You can configure LiveLAN to operate either with or without LiveManager or another H.323 GateKeeper. If you are operating LiveLAN with an H.323 GateKeeper, you must enter the name of the server or IP Address where the GateKeeper is installed.

1. Choose Tools > Preferences.
2. Select the Network tab.
3. Select the LiveManager Installed check box. The Server Name or IP Address field is enabled.
4. Enter either the LiveManager Server Name or its IP Address. If you do not know the name of this server, ask your videoconferencing administrator.
5. Click OK.

If LiveLAN was configured at installation without a GateKeeper, you can still make LiveLAN calls using IP Addresses.
The LiveLAN Window

Two views of the LiveLAN window are shown below. The view on the left shows the LiveLAN window with the video window displayed. The view on the right shows the LiveLAN window without the video window displayed, such as would be displayed for a T.120 Data or Audio Call.

Menu Bar

The menu bar at the top of the LiveLAN Window gives you access to every LiveLAN function. You can choose menu options using either the mouse or keyboard shortcuts.

<table>
<thead>
<tr>
<th>Menu Bar Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>File</td>
<td>The File menu lets you exit from LiveLAN.</td>
</tr>
<tr>
<td>Call</td>
<td>From the Call menu option, you can access the Phonebook, Dial Pad, Redial, Answer, Hang Up, Forward, Mute Microphone, and Ringer Off features of your LiveLAN system.</td>
</tr>
<tr>
<td>View</td>
<td>The following features can be selected from the View menu option: Local Video, Optimal Video Size, Full Screen, CIF Resolution (352 x 288 pixels), and QCIF Resolution (176 x 144 pixels).</td>
</tr>
<tr>
<td>Tools</td>
<td>You can select the Preferences, Diagnostics or LiveShare Plus from the Tools menu option.</td>
</tr>
<tr>
<td>Help</td>
<td>The Help menu option lets you access the contents of the LiveLAN online help system, search for a specific help topic, and obtain information about how to use online help. It also lets you display system status information about your LiveLAN system.</td>
</tr>
</tbody>
</table>
**Toolbar**

The toolbar, which is displayed under the menu bar, lets you choose the functions you use most. Each button provides quick access to a menu function.

<table>
<thead>
<tr>
<th>Toolbar Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Call</td>
<td>Place, answer, or hang up a call.</td>
</tr>
<tr>
<td>Phone Book</td>
<td>Open the Phone Book window.</td>
</tr>
<tr>
<td>Microphone</td>
<td>Turn audio muting on or off.</td>
</tr>
<tr>
<td>Volume Control</td>
<td>Display the current volume setting and raise and lower the volume.</td>
</tr>
<tr>
<td>Local/Remote Video</td>
<td>Switch views between local and remote video.</td>
</tr>
<tr>
<td>Call Forward/Transfer</td>
<td>The Call Forward/Transfer button allows you to transfer a current call to another H.323 user on your corporate network. When not in a call, you can forward your incoming calls to another H.323 system on your corporate network.</td>
</tr>
<tr>
<td>LiveShare Plus</td>
<td>Maximizes or minimizes the LiveShare Plus toolbar.</td>
</tr>
</tbody>
</table>

**Display Area**

The display area in the middle of the LiveLAN main window is where your local video or remote video from another caller appears.

**Status Line**

The status line at the bottom of the LiveLAN window shows the following information:

- The elapsed time of the current call.
- Messages about the status of the system, such as *Ready (Auto Answer Off)* or *Call in Progress*.
- The current volume setting.
Running LiveLAN Minimized

If you want LiveLAN available for answering and placing calls at all times, minimize the LiveLAN application when not in a call so that its icon is shown on your taskbar.

When operating in this minimized configuration, the LiveLAN window opens automatically when you receive an incoming call.
Placing and Answering Calls

Overview

The following information describes how to place and answer calls using the four connection types supported by LiveLAN, and describes how to forward, transfer, redial and end a LiveLAN call. Placing a call to another LiveLAN user on your network is as simple as entering a LiveLAN destination, and answering one is as simple as clicking the call button.

An optional feature that lets you place videoconferencing calls directly from within a third-party application such as a web browser, database, contact manager, Lotus Notes, etc., is also described. To use this feature, the LiveLAN helper application must be installed and configured. Refer to the LiveLAN Installation Guide and the LiveLAN Helper Application and DDE Interface document for more information.

Information on the following topics is provided. Select a topic by clicking on it.

- LiveLAN Connection Types
- Placing a Call
- Redialing a Call
- Answering a Call
- Forwarding Your Calls
- Transferring Calls
- Ending a Call
- Placing a LiveLAN Call from within a Third-Party Application

LiveLAN Connection Types

LiveLAN supports four different types of call connections. Each LiveLAN call that you place will fall into one of these four categories:

- LAN (H.323) Calls
- ISDN (H.320) Calls
- LAN via ISDN Gateway Calls
- Data Only (T.120) Calls
LAN (H.323) Calls

Most LAN calls are made between H.323 users on the same corporate network. In the following illustration, all calls between LiveLAN systems 101, 102, and 103 are local H.323 calls.

ISDN (H.320) Calls

If you are using PictureTel's LiveGateway H.323/H.320 product on your network, you can use LiveLAN to make ISDN (H.320) Calls. All H.320-compliant videoconferencing products follow the H.320 ITU world-wide videoconferencing standard for ISDN communications. Typical examples of H.320-compliant systems include the PictureTel Venue·2000 and Concorde·4500 group systems; the Live50/100/200 desktop systems; and the Montage and Prism MCU systems. These systems are connected to a digital phone service such as an ISDN network.

In the following illustration, calls from LiveLAN system 102 to the Venue·2000 or Live 50 are ISDN (H.320) calls.

LAN via ISDN Gateway Calls

You can use LiveLAN to make calls via an ISDN Gateway to other LiveLAN users who are not on your local network. The ISDN Gateway is used to connect LiveLAN and other LiveLAN or H.323 users on a corporate LAN.

In the following illustration, calls between LiveLAN systems 102 and 103 are examples of LiveLAN via ISDN Gateway calls. The ISDN Gateway for each site in this example is provided by the PictureTel LiveGateway product installed on each server. The LiveLAN users shown in this example could be located at different geographical locations or they could be in the same facility, but on different networks.
Data Only Calls (T.120)

You can use LiveLAN’s LiveShare Plus T.120 multipoint collaborative computing features to exchange and edit documents like spreadsheets, presentations, and contracts in real-time with the following types of users:

- Other LiveLAN users
- Microsoft NetMeeting users
- Users of PictureTel LiveShare Plus stand-alone systems
- Users of other vendor’s T.120 compliant products

When LiveManager’s Advanced Call Control feature is enabled by the system administrator, LiveLAN users can easily send and receive calls to and from Microsoft NetMeeting clients. The Advanced Call Control feature lets a LiveLAN user register his or her name on an ILS server’s directory service, and eliminates the need to use IP Addresses when placing the call. The procedure for enabling LiveManager’s Advanced Call Control feature is described in NetMeeting ILS Server Support in Chapter 3 of the LiveManager Product Guide.

Data only calls can be made between users at different sites within the same network, or on different corporate networks. As long as a LiveLAN user can access the destination user’s IP address, they can share data using LiveLAN’s LiveShare Plus technology. See Using LiveShare Plus for more detailed information.
Placing a Call

You can place four kinds of calls with LiveLAN. You can call:

1. Another H.323 user on the same corporate network.
2. A user on an H.320 system.
3. An H.323 user on another corporate network via an H.320 gatekeeper.
4. A T.120 user via IP address for a data only call.

You can use one of two methods to place a call:

1. Place the call using the dial pad.
2. Place the call by selecting a name from your LiveLAN personal or global phone book.

Placing a Call With The Dial Pad

To dial a call with the Dial Pad:

1. Click the Call button or choose Call >Dial Pad.
2. From the Type of Connection drop-down menu, choose a connection type.
3. From the Type of Address drop-down menu, choose a type of address.
4. Enter the H.323 destination in the Address field.
5. Click the Call button.

Dialing and connecting usually take only a few moments.

The Dial Pad window that appears after you click on the Call button or choose Call > Dial Pad is shown in the following illustration:

The address fields on the Dial Pad window are enabled or disabled depending on the Type of Connection. For LAN calls, you only specify the Type of Address and Address. For ISDN calls, you specify the Phone Number(s) and Channel Rate. For LAN via Gateway calls you specify the Terminal ID as the Address, and the Phone Number(s) and Channel Rate. For Data Only calls, you just specify the IP Address as the Address.
While in a call or in a loopback test, the dial pad buttons are reserved for sending DTMF (Dual Tone Multiple Frequency) tones; they will not update the fields on the main phonebook or dial pad form. However, if you want to add or change a phonebook entry, the dial pad buttons on those forms do work.

The Type of Connection drop-down menu is shown in the following illustration.

```
<table>
<thead>
<tr>
<th>Connection Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>LAN (H.323)</td>
</tr>
<tr>
<td>LAN (H.323)</td>
</tr>
<tr>
<td>ISDN (H.320)</td>
</tr>
<tr>
<td>LAN via ISDN Gateway</td>
</tr>
<tr>
<td>Data Only (T.120)</td>
</tr>
</tbody>
</table>
```

The Type of Address drop-down menu is shown in the following illustration:

```
<table>
<thead>
<tr>
<th>Address Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>Automatic</td>
</tr>
<tr>
<td>Terminal ID</td>
</tr>
<tr>
<td>Alias</td>
</tr>
<tr>
<td>IP Address</td>
</tr>
</tbody>
</table>
```

Automatic is the default selection in the Type of Address drop-down menu. When this option is selected, LiveLAN interprets the Address Type based on what you enter in the Address field.

**Note:** LiveGateway always uses the optimal channel rate of the destination terminal when placing a call. For example, if you select 1x56 K as the channel rate, but the destination terminal supports 1x64K, the call goes through at the 1x64K rate.

If LiveManager and LiveGateway are used on your network, the system administrator must ensure that the LiveLAN Terminal IDs do not begin with the same number that is used for LiveManager’s Gateway Prefix. The default number for the Gateway Prefix, which can be changed if necessary by the system administrator, is “9.” If the Gateway Prefix is “9,” for example, the Terminal IDs assigned by your system administrator should **not** begin with this number.

**Placing a Call By Selecting A Name From Your Phone Book List**

To place a call by selecting a name in your LiveLAN personal or global phone book:

1. Click the Phone Book button or choose Call > Phonebook.
2. Select the name of the individual you wish to call from the phone list.
3. Click the Call button in the Phonebook window. Alternatively, you can double-click the name in the phone list.

Dialing and connecting usually take only a few moments.

As shown in the following illustration, the Phonebook window that appears after you click the Phone Book button or choose Call > Phonebook contains two panels. The upper panel is a dial pad for making manual calls and for displaying the address of the currently-selected phone book entry. The lower panel displays a phone list for the open phone book. You may have to use the scroll bars on the phone list display panel to find the name you're looking for.
Summary of Procedures for Placing LiveLAN Calls With the Dial Pad

The following information summarizes the procedures you will use to place each type of LiveLAN call from the dial pad or the Phonebook window. The procedures are organized as follows:

- **Calling an H.323 User on the Same Corporate Network**
- **Calling an H.320 System User**
- **Calling an H.323 User on Another Corporate Network via an H.320 Gateway**
- **Calling a User via an IP Address for a Data Only Call**

To Call an H.323 User on the Same Corporate Network

Use this procedure to call someone who is using LiveLAN, or another H.323-compliant videoconferencing system, on your corporate LAN.

1. Click 🗺️
2. **Under Type of Connection**, choose LAN (H.323). This is the default choice.
3. **Under Type of Address**, choose the type of address you are using: Terminal ID, Alias, or IP Address, or choose Automatic to have LiveLAN automatically determine the address format.
4. In the **Address** field, enter the H.323 destination. If you are running LiveLAN with an H.323 gatekeeper, you can enter the Terminal ID, the Alias, or IP Address. If you are running without an H.323 gatekeeper, you must enter the IP address of the destination.
5. Click Call.
Calling an H.320 System User

Use this procedure to call an H.320 user. This user must be using a system that is H.320-compliant, such as the PictureTel Venue 2000, Live 50, and is connected to a switched public ISDN network.

1. Click
2. Under Type of Connection, choose ISDN (H.320).
3. In the First Phone Number field, enter the First Phone Number. You need only one phone number if you are running at a channel rate of 1x64K or 1x56K.
4. Enter the Second Phone Number if you are running at a channel rate of 2x64 or 2x56.
5. Choose the Channel Rate. The default is 2x64K.
6. Click Call.

Calling an H.323 User on Another Corporate Network via an H.320 Gateway

Use this procedure to call an H.323 user on a different corporate network via the H.320 gateway on your network and the H.320 gateway on the other user's network. For example, you may be calling someone who is using LiveLAN, or another H.323-compliant videoconferencing system, with an H.320 gateway that is not connected to your local area network. In this scenario, the call is established via a gateway to gateway connection between your network's H.320 Gateway and the H.320 Gateway of your calling partner's network.

1. Click
2. Under Type of Connection, choose LAN via H.320 Gateway.
3. In the Address field, type the destination's Terminal ID.
4. Enter the First Phone Number of the remote H.320 gateway.
5. Enter the Second Phone Number of the remote H.320 gateway, if you are running at a channel rate of 2x64K or 2x56K. LiveGateway always uses the optimal channel rate of the destination terminal when placing a call. For example, if you select 1x56K as the channel rate but the destination terminal supports 1x64K, the call goes through at the 1x64K rate.
6. Choose the Channel Rate. The default is 2x64K.
7. Click Call.

Calling a User via IP Address for a Data Only Call

Use this procedure to place a data only call. You will use this procedure to call someone who is using PictureTel's LiveShare Plus standalone product or Microsoft's NetMeeting product to exchange data via their IP Address.

1. Click
2. Under Type of Connection, choose Data Only. The IP Address in the Type of Address field is automatically selected by the system.
3. In the Address field, enter the destination IP Address.
4. Click Call.
Redialing a Call

You can redial the last LiveLAN call you made in a single step:

Choose Call > Redial.

When you open the phone book or dial pad, it displays the parameters of the most recent call you placed.

Answering a Call

This section describes the call answering features of LiveLAN:

- Manual Call Answering
- Automatic Call Answering
- Turning the Ringer Sound On or Off

LiveLAN's call answering mode is determined by the setting of the Auto Answer option on the General preferences tab of the Preferences window. When the Auto Answer checkbox is selected, LiveLAN automatically answers all incoming calls. If Auto Answer is not selected, you will have to manually answer the call.

Refer to Setting Preferences for more information on LiveLAN's call answering preferences.

Manually Answering a Call

When an incoming call is received by LiveLAN, it rings if the ringer is on. The LiveLAN main window opens and the message Incoming Call appears on the status line. A dialog box appears on the screen that displays the call type: incoming video/audio, or data call. If the "Auto Answer" preference is not selected, a popup window is displayed for you to either answer or ignore the call.

You can use one of the following three methods to answer the call manually:

- Click Answer in the Incoming Call dialog box.
- Click the Call button in the tool bar.
- Choose Call

In a few moments the call connects. If you don't want to answer the call, click Ignore.

Automatically Answering Every Incoming Call

When LiveLAN is set up to answer calls automatically and a call comes in:

- If the ringer is on, it rings once.
- If it was closed or minimized, the LiveLAN main window opens, and the message Incoming Call appears on the status line.

In a few moments the call connects without any action on your part, and both systems begin receiving and transmitting video and audio, or data. The status bar will indicate the type of call.
Turning the Ringer Off or On

The ringer signals you that a call is coming in. If you want, you can turn off the ringer. If your system is set for manual answering, you still receive visual cues that a call is coming in.

**Note:** If your system is set for automatic answering and you turn the ringer off, incoming calls connect with no audible warning; the caller will automatically see and hear you, and you will see and hear the caller.

To turn the ringer off or to turn it back on:

**Choose Call > Ringer Off.**

When the ringer is off, the Ringer Off selection has a check mark next to it. In addition, the LiveLAN icon on the title bar will show a slash through it if the ringer is off.

You can adjust the volume on your ringer by using the Audio preference, *Ringer Volume*.

---

Forwarding Your Calls

When you are not in a call, you can forward all incoming H.323 calls to other H.323 users on your corporate network. For example, you can forward your calls to the Terminal ID assigned to the computer where you will be. LiveLAN must be running on the destination computer for call forwarding to work.

To forward your calls:

1. **When you are not in a call, click the button or choose Call > Forward.**
2. The Phone Book window is displayed. If you are operating with LiveManager, or another H.323 gatekeeper, enter the Terminal ID or Alias of the computer where you want your calls forwarded. As an alternative to entering this information, you can select names from the phonebook list. If you are not using LiveManager, or another H.323 gatekeeper, enter the IP Address of the computer where you want your calls forwarded. The status bar will indicate that calls are forwarded. If the LiveLAN window is minimized, the icon will flash on the task bar.

**Note:** All "invalid" addresses will be grayed out (dimmed) in the phone book. An invalid address is used to indicate anyone listed who does not have a LAN (H.323) address.

To turn off call forwarding from your own computer, click the button or choose Call > Forward to deselect it. Make sure that you are not on a call when you performing this procedure.
Transferring Calls

You can transfer a current H.323 call to another H.323 user on your corporate network. For example, if your current calling partner wants to talk to another H.323 user on your corporate network, you can transfer the call for him or her.

To transfer your calls:

During a call, click the Forward/Transfer button or choose Call > Transfer.

If you are operating with an H.323 gatekeeper such as LiveManager, enter the Terminal ID or Alias of the computer where you want the current call transferred. If you are not using LiveManager, enter the IP Address of the computer where you want the current call transferred. As an alternative to entering this information, you can select names from the phonebook list.

Ending a Call

To end a call:

Click the Call Button in the Toolbar or choose Call > Hang Up. Or let the other party hang up first.

A few moments later, your system automatically hangs up.

After the call ends, the call button in the tool bar shows the handset resting in place. You can automatically minimize your LiveLAN window when a call ends by using the Minimize When Hanging Up preference.

Placing a LiveLAN Call from within a Third-Party Application

If you have installed and configured the LiveLAN Helper Application (helper app), you can place videoconferencing calls directly from within a third-party application such as a web browser, database, contact manager, Lotus Notes, etc. For example, a user viewing an ILS directory via a web browser can click on a listing which in turn will pass address information to the LiveLAN helper app which will initiate a LiveLAN videoconferencing call. Or similarly, a user can browse through a corporate address book and press a customized toolbar button to initiate a videoconferencing call via the LiveLAN helper app.

Refer to the LiveLAN Installation Guide and the LiveLAN Helper Application and DDE Interface document for more information.
Controlling Audio and Video

Overview

The following information describes LiveLAN’s audio and video control features. Use these features to control the audio and video of the calls you send and receive with LiveLAN.

Use LiveLAN’s audio controls to mute your audio and adjust the volume of the audio you receive. LiveLAN’s video controls let you move and resize the LiveLAN window on your desktop, display only the video portion of the window on your desktop, or toggle back and forth between displaying local and remote video images on your LiveLAN window.

- **LiveLAN Audio Control Features**
- **LiveLAN Video Window Control Features**

LiveLAN Audio Control Features

Two control features are available for controlling the audio portion of a LiveLAN call:

1. Muting Your Audio
2. Adjusting The Audio Volume

Muting Your Audio

You can mute your audio so the other party hears nothing from your end. This has no effect on the audio you receive from the other party.

To mute your audio:

![Microphone Control](image)

Click the microphone control in the toolbar or choose Call > Mute Microphone.

When your audio is muted, the microphone button in the tool bar displays a red symbol over the microphone. You can resume sending audio using the same procedures.

Adjusting the Audio Volume

You can adjust the volume of the audio you hear with the volume control at the top of the main window. To do this:

![Volume Control](image)

Click the upper pointer on the top to increase the volume; click the lower pointer to lower the volume.
The volume setting is displayed in the lower left message panel on the main window.

Click the volume button to display the current volume setting.

---

**LiveLAN Video Window Control Features**

Several features are available for controlling the LiveLAN main window, the window where all video is displayed during a call. You can use these features to:

- Move and resize the LiveLAN window
- Display (and switch between) Local or Remote Video in the LiveLAN window
- Display the video window at optimal size
- Display a full screen video window
- Display only video in the LiveLAN window
- Display the LiveLAN video image at a CIF resolution
- Display the LiveLAN video image at a QCIF resolution

You access the following video control features from the View menu on LiveLAN's main menubar:

- Local or Remote Video (Default Setting)
- Optimal Video Size
- Full Screen
- CIF Resolution (352 x 288)
- QCIF Resolution (176 x 144)

**Moving and Resizing the LiveLAN Main Window**

You can move the LiveLAN main window the same way you move a window in any other Windows application. You can also resize the LiveLAN main window. To resize the LiveLAN main window:

Click and drag a side or corner of the LiveLAN window to resize it proportionally.

**Displaying Only Video in the LiveLAN Window**

You can change the appearance of the LiveLAN window so that only the video portion of the window appears on your desktop, without the menu bar, tool bar, and status bar.

To display only video in the LiveLAN window:

Double-click in the video portion of the LiveLAN window.

**Displaying the Floating Menu**

If your LiveLAN window displays only video, without the menu bar and toolbar, you can still access LiveLAN menu bar commands from the floating command menu.

To display the floating command menu:
Move the cursor over the video image and click the right mouse button.

Returning the Window to the Full LiveLAN Interface

To restore the LiveLAN window to the full LiveLAN interface, with menu bar, toolbar, and video portion:

Double-click in the video portion of the LiveLAN window.

Switching Between Local and Remote Video

All video images appear on the LiveLAN main window. You can view the local video that you are sending to your calling partner, or you can view the remote video that your partner is sending to you.

During a call, you can toggle between the local and remote video to verify that what you're sending is what you want to send. The default setting displays the far end video during a call.

To toggle between local video and remote video:

Click the in the toolbar or select Local Video from the View menu.

When you are not in a call, the button is disabled and you can only view the local video.

Optimal Video Size

When this is selected, LiveLAN resizes and displays the window for best performance. LiveLAN doesn't scale the image being displayed.

Full Screen

When this is selected, LiveLAN maximizes the display of the LiveLAN window.

Note: You can also use the maximize button on the upper right corner of the LiveLAN window or double-click the LiveLAN title bar to display a full screen, maximized window.

CIF Resolution

When CIF Resolution is selected, LiveLAN resizes the window to standard CIF resolution, 352 x 288 pixels.

QCIF Resolution

When QCIF Resolution is selected, LiveLAN resizes the window to standard quarter-CIF resolution, 176 x 144 pixels.

Refer to Setting Preferences for a description of all LiveLAN video preferences.
Using the LiveLAN Phone Book

Overview

You can create and use two types of LiveLAN phone books:

1. **LiveLAN personal phone books.** The LiveLAN personal phone book lets you store the name and address information for people you call on a recurring basis. When this information is contained in your personal phone book, you can place a call by simply selecting the user's name from the phone book and then clicking the Call button.

2. **LiveLAN global phone books.** A LiveLAN global phone book can only be created by your system administrator. It contains a list of the addresses for all people on your corporate LAN and may also contain other widely-used addresses. This phone book is stored on a network server for access by LiveLAN users.

Both types of phone books list H.323 users on your local corporate network, and H.320 users and H.323 users on remote sites.

The following list identifies the LiveLAN Phone Books topics that are described in this section. Click on the desired topic to obtain more detailed information about it.

- Creating Phone Books
- Adding, Modifying, and Deleting Entries
- Copying or Moving Entries Between Phone Books
- Looking Up Addresses in a Phone Book
- Placing a Call Using a Phone Book
- Deleting a Phone Book

Creating Phone Books

This section describes how to create LiveLAN Personal phone books. It also describes how a LiveLAN system administrator creates a LiveLAN Global phone book.

Click the appropriate category in the following list for more detailed information:

- Creating your first personal phone book.
- Creating a new personal phone book.
- Creating a new, empty phone book.
- Copying an existing phone book.

Creating Your First Personal Phone Book

When you first install LiveLAN, you need to create and save your first personal phone book. To create and save your first personal phone book:
1. Click the Phone Book button in the toolbar, or choose Call > Phonebook. The first time you click the Phone book button, an empty phone book appears. In the following example, the title of the empty phone book is Phone2.MDB.

![Phonebook Window](image)

**Note:** To save the phone book with a different name, choose File > Save As.

The phone book window contains two panels. The upper panel is a dial pad used for making calls to people not listed in the phone book. It also displays the address information for the currently selected phone book entry. The lower panel displays the phone list for the open phone book.

**Creating a New Personal Phone Book**

You can create as many personal phone books as you like, giving each one a unique name. The number of your LiveLAN phone books is limited only by how much available disk space you have on your computer. You can copy or move entries from one phone book to another, and you can switch from one phone book to another at any time.

You can create a new personal phone book by:

- Creating a new, empty phone book
- Copying an existing phone book

**Creating a New, Empty Phone Book**

To create a new, empty personal phone book:
1. In the LiveLAN window, click the Phone Book button in the toolbar or choose Call > Phonebook.
2. In the Phonebook window, choose File > New.

A new, empty phone book appears in the window with the name Phone\n.MDB, where \n is the next value not used by previous phone books.

**Copying an Existing Phone Book**

To create a new phone book by copying an existing one:

1. In the LiveLAN window, click the Phone book button in the toolbar, or choose Call > Phonebook. The phone book that you opened most recently appears.
2. If the phone book that opens is not the one you want to copy, open another phone book. In the Phonebook window, choose File > Open. In the Open dialog box, click the name of the phone book you want to open, and then click OK, or double-click the name.
3. In the Phonebook window, choose File > Save As. Save the open phone book with a new name.
   **Note:** If you open a phone book that was created in a version of LiveLAN earlier than 3.0, the system will make a copy of it and convert it to the new LiveLAN 3.0 format.

**Creating a Global Phone Book**

A Global phone book can only be created by the LiveLAN administrator. The LiveLAN administrator creates a global phone book that contains the addresses of all individuals on a corporate LAN and other widely-used addresses. This global phone book must be stored on a network file server where LiveLAN users can access it, and the network file server must be using Windows NT 4.0 (or later) or Windows 95.

   **Note:** It is recommended that you keep a backup copy of the global phonebook in a non-shared location.

To create a global phone book, the LiveLAN administrator will:

1. On a LiveLAN client, create a new phone book or copy an existing one and modify the entries.
2. On a network server, create a folder for the global phone book and move the .MDB and .LDB files into it.
   For example, if the new phone book is named CorporatePB.MDB, move it and the associated CorporatePB.LDB file. (**Note:** The .LDB files may not exist.)
3. From the Windows desktop, locate and select the global phone book folder.
5. Click the Sharing tab.
6. Select the Share As radio button. The default name of the folder appears on the Share Name field. The LiveLAN administrator will change this if necessary.
7. If using Windows 95, select the Full radio button in the Access Type area. If using Windows NT 4.0 or later, click the Permissions button. Users must have write access to the directory in which the phonebook resides so that the access file (.LDB file) can be created and maintained, though the phonebook file itself should be set to read only.
8. (Optional) If running Windows 95, enter a Full Access password in the Passwords area. If running Windows NT 4.0 or later, change the Access Type to "Full Control" in the Access Through Share Permissions dialog box.
9. Click OK.
10. Give the location and password of the Global phone book to all of the users on your LiveLAN network.
Adding, Modifying, and Deleting Entries

You created and saved your first personal phone book when you installed LiveLAN. The following information shows you how you can change your phone book by adding more entries, modify an existing entry, or delete an entry. You can make changes to your personal phone book at anytime.

**Note:** Only a LiveLAN administrator can add, modify, or delete entries in a Global phone book. All entries in this phone book are read-only. You can copy entries from a Global phone book, but you can't add or change the information.

Click on the following topics to obtain more detailed information about adding, modifying, and deleting LiveLAN phone book entries:

- Making Changes to Your Personal LiveLAN Phone Book
- Adding entries using the Dial Pad
- Adding entries using the Phone Book Add Button
- Guidelines for adding entries in your Phone Book
- Modifying Entries in your Phone Book
- Deleting Entries in your Phone Book

Making Changes to Your Personal LiveLAN Phone Book

To make changes (add, modify or delete) to your personal phone book:

1. Click the ![LiveLAN Phone Book Button](image) in the toolbar, or choose Call > Phonebook. The Phonebook window appears.
2. If necessary, open a different phone book. In the Phonebook window, choose File > Open. In the Open dialog box, select the name of the phone book you want to change and click OK, or double-click the phone book name.

LiveLAN keeps track of which phone book you open and displays the same one the next time you open the Phonebook window. The File menu in the Phonebook window lists the last five phone books that you have opened. To open a recent phonebook, select one from the list.

Adding Entries Using The Dial Pad

The phone book window contains two panels. The upper panel is a dial pad used for making calls to people not listed in the phone book. The lower panel displays the phone list for the open phone book. If you need to use the dial pad to place a call, and you want to save the call parameters as a new entry in the phone book:

**Click the Add button or choose Edit > Add.**

The Add Entry dialog box appears with the parameters filled in from the dial pad. You only need to specify a name and a company for the entry. If you have opened the dial pad window, click on the phone book button to display the lower panel containing the phone list.

**Note:** While in a call or in a loopback test, the dial pad buttons are reserved for sending DTMF (Dual Tone Multiple Frequency) tones; they will not update the fields on the main phonebook or dial pad form. However, if you want to add or change a phonebook entry, the dial pad buttons on those forms do work.
Adding Entries Using the Phone Book Add Button

To add one or more entries to your phone book:

1. In the Phonebook window, click the Add button or choose Edit > Add. The Add Entry To Phonebook window appears.

2. Enter the Name and Company. Type the first name, last name, and company name. The phone book can be alphabetized by last name or company name by clicking the phone list column headings.

3. Choose the Type of Connection this entry will use. See LiveLAN Connection Types for information about the four connection types available for LiveLAN calls.

4. Type the Terminal ID, Alias, IP Address and /or the appropriate ISDN phone numbers for the entry. Ask the person whom you would like to call for this information. Refer to Guidelines for Adding Entries in Your Phone Book for a concise description of how to make each type of LiveLAN call.

5. Choose the Channel Rate if making an ISDN H.320 Call or a LAN via ISDN Gateway Call. LiveGateway always uses the optimal channel rate of the destination terminal when placing a call. For example, if you select 1x56K as the channel rate but the destination terminal supports 1x64K, the call goes through at the 1x64K rate.

6. Click one of the following buttons in the Add Entry To Phonebook window: Add, Add & Close, Clear, or Close.

<table>
<thead>
<tr>
<th>If you click:</th>
<th>Then:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add &amp; Close</td>
<td>The phone book saves the new entry and the Add Entry to Phone Book dialog box closes.</td>
</tr>
<tr>
<td>Close</td>
<td>The information you typed is deleted, and the dialog box closes. The information is not saved in the phone book.</td>
</tr>
</tbody>
</table>
Add | The phone book saves the new entry and the Add Entry to Phone Book dialog box remains open. You can then clear the necessary fields and add another new entry.

Clear | The information you just entered is removed, and the dialog box stays open so that you can add a different entry.

---

### Guidelines for Adding Entries in Your Phone Book

Use the guidelines in the following table for adding or creating new entries in your LiveLAN Personal Phone Book:

<table>
<thead>
<tr>
<th>To Create an Entry for Someone who is:</th>
<th>Choose this Connection Type:</th>
<th>Enter This Information:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Using an H.323 terminal on your corporate network.</td>
<td>LAN (H.323)</td>
<td>• Terminal ID or Alias. An IP Address is required if you are running LiveLAN without LiveManager.</td>
</tr>
</tbody>
</table>
| On a H.320-compliant system (such as PictureTel SwiftSite, Venue 2000, Concorde 4500 group systems, Live 50/100/200 desktop systems or PRISM and Montage MCUs), and is connected to a switched public ISDN network. | ISDN (H.320) | • First Phone Number of the ISDN line connected to the H.320 system  
• Second Phone Number (if required - usually same as the first phone number)  
• Channel rate (if not accepting default of 2x64K) |
| Using an H.323 terminal on a network with an H.320 gateway that isn't directly connected to your corporate network. | LAN via ISDN Gateway | • Terminal ID  
• First Phone Number of the ISDN line connected to the remote gateway  
• Second Phone Number (if required - usually same as the first phone number)  
• Channel rate (if not accepting default of 2x64K) |
Modifying Entries

To modify a phone book entry:

1. In the list of names, click the one you want to modify.
2. Click the Modify button or choose Edit > Modify. The Modify Entry To Phonebook dialog box appears:

   ![Modify Entry To Phonebook](image)

3. Change any of the displayed information.
4. Click OK. The change is saved in the phone book.

Deleting Entries

To delete a phone book entry:

1. In the list of names, select the ones you want to delete. Use standard Windows conventions to select multiple names.
2. Click the Delete button or choose either Edit > Cut or Edit > Delete. To undo a deletion, choose Edit > Undo.
Copy and Moving Entries Between Phone Books

LiveLAN uses the Windows Clipboard for copying and pasting phone book information. You can cut or copy entries from any tab-delimited phone book created in a Windows application, such as a spreadsheet or word processing file, and paste them into a LiveLAN phone book. The format of a non-LiveLAN phonebook has to be the same as the LiveLAN phone book shown in Understanding the LiveLAN Phone Book Format.

Click on the following topics to obtain more detailed information about copying or moving entries between LiveLAN phone books:

- Copying or moving entries between LiveLAN Phone Books
- Copying or moving entries from a non-LiveLAN Phone Book
- Correcting Phone Book Paste Errors

Understanding the LiveLAN Phone Book Format

When you cut or copy entries from a LiveLAN phone book, the entries are copied to the Windows Clipboard in tab-delimited format. For example, if you copy the first five entries in the following phone book:
The Windows Clipboard might look like the following example (without the column headings):

<table>
<thead>
<tr>
<th>Last Name</th>
<th>First Name</th>
<th>Company Name</th>
<th>Terminal ID</th>
<th>Alias</th>
<th>IP Address</th>
<th>ISDN#1</th>
<th>ISDN#2</th>
<th>Channel Rate</th>
<th>Connection Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>Elliot</td>
<td>Walter</td>
<td>Elliot Consulting</td>
<td>5598</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Greenberg</td>
<td>Steven</td>
<td>CCDF</td>
<td></td>
<td></td>
<td>16172539817</td>
<td>16172539817</td>
<td>2x64K</td>
<td>1</td>
<td></td>
</tr>
<tr>
<td>Johnson</td>
<td>Beth</td>
<td>PictureTel</td>
<td>140.243.115.34</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>3</td>
<td></td>
</tr>
<tr>
<td>Karpp</td>
<td>Robert</td>
<td>RNK, Corp.</td>
<td>rkarpp</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>Kendall</td>
<td>Susan</td>
<td>Watson Group</td>
<td>5326</td>
<td></td>
<td>12034382518</td>
<td>12032539818</td>
<td>2x64K</td>
<td>2</td>
<td></td>
</tr>
</tbody>
</table>

*Note*: Some of the fields shown in the preceding example are empty. However, as long as the required information for each entry is valid, you can use it to complete a call.

The **required fields** are:

- One of the name fields (Last Name, First Name, or Company Name)
- One valid calling address (Terminal ID, Alias, IP Address, or ISDN#1)

Valid entries for Channel Rate are:

- 2x64K
- 2x56K
- 1x64K
- 1x56K
- 1x384K

Valid entries for Connection Type are:

- 0 (for H.323 LAN)
- 1 (for H.320 ISDN)
- 2 (for LAN via ISDN Gateway)
- 3 (for Data Only (T.120))

If you leave the Channel Rate and Connection Type fields blank, LiveLAN will derive the appropriate default values based on the other information you provide. For example, if you only provide the Terminal ID as an address, LiveLAN will assume that you are making a LAN (H.323) call and automatically set the Connection Type to 0.
Copying or Moving Entries Between LiveLAN Phone Books

To copy or move entries from one LiveLAN phone book to another:

1. Open the LiveLAN phone book that contains the entries you want to move or copy.
2. Select the entries from the phone list in the Phonebook window.
3. Choose Edit > Copy or Edit > Cut.
4. Choose File > Open. The Open dialog box appears.
5. Select the name of the phone book to which you want to add the new entries and then click OK, or double-click the phone book name.
6. In the Phonebook window, click in the phone list area to activate it and choose Edit > Paste.
Copying or Moving Entries from a Non-LiveLAN Phone Book

As long as a file adheres to the tab-delimited format described in *Understanding the LiveLAN Phone Book Format*, you can copy entries from a non-LiveLAN phone book and paste them into a LiveLAN phone book.

To copy entries from a non-LiveLAN phone book, follow these steps:

1. Open the phone book file in the appropriate Windows application.
2. Select the entries that you want to add to the LiveLAN phone book and copy them. You may need to modify the clipboard contents to match LiveLAN's phone book. For example, you may want to create an intermediate file in a spreadsheet or word processor, paste the entries, make the necessary changes (such as changing the order of fields/columns), then cut and paste from this file into your LiveLAN phone book.
3. Start LiveLAN.
4. Open the LiveLAN phone book to which you want to add the new entries.
5. Click in the phone list area of the Phonebook Window to activate it.

If there are errors in the format of the entries you copied, an error message appears. The message shows the number of invalid entries and the name of the error log file. LiveLAN places the error file in your LiveLAN directory.

Correcting Phone Book Paste Errors

To correct phone book paste errors follow these steps:

**Note**: Make sure that the file format is the same as that of the LiveLAN file.

1. Open the IMPORT_ERRORS.TXT file, which is located in your LiveLAN directory. You can open this file from Notepad, WordPad, or any word processing application.
2. Correct any invalid information or formatting. For example, make sure the fields are separated by tabs. See *Understanding the LiveLAN Phone Book Format* for a description of required fields and values.
3. Copy the modified entries in the IMPORT_ERRORS.TXT file.
4. Close the IMPORT_ERRORS.TXT file so that subsequent errors can be written to this file.
5. Return to the LiveLAN phone book, click on the phone list area, and choose Edit > Paste.

Looking Up Addresses in a Phone Book

The information in your LiveLAN phone books can be sorted by either name or company. The following information describes how to sort and look up address information in your LiveLAN phone book. Click on the following topics to obtain more detailed information about copying or moving entries between LiveLAN phone books:

- Sorting the information in your Phone Book
- Looking Up Addresses in your Phone Book
Sorting the Phone List

The phone book window displays two columns: Name and Company. You can sort the phone book by either of these columns by clicking on the column heading. You can toggle between ascending and descending order by clicking on the column heading again.

You can also resize the columns by selecting and dragging the column heading inner borders to the desired width. To swap the name and company columns, click on the phone list with the right mouse button.

Looking Up Addresses

To look up an address, do one of the following:

- Use the scroll bar to scroll through the list of names.
- To jump to the group of names beginning with a particular letter, select the phone book list and type the desired letter.
- To find a specific name:
  1. Choose Edit > Find. The Find Name dialog box appears prompting you for the address you want to locate, either by user name or company name.
  2. Enter the entire name or any part of the name.
  3. Click the Find button to display the first name matching your criteria.
  4. Click on the Find Next button to go to the next matching name.

Placing a Call Using a Phone Book

You can place a call using your LiveLAN Personal phone book or, if your LiveLAN administrator created it, your LAN's Global phone book. Click on the following topics to obtain more detailed information about how to place a call using each type of phone book.

- Placing a call using a Personal LiveLAN Phone Book
- Placing a call using the LiveLAN Global Phone Book

Placing a Call Using a Personal LiveLAN Phone Book

To place a call using a personal LiveLAN phone book:

1. Open the LiveLAN phone book. Click the in the toolbar or choose Call > Phonebook. The Phonebook window opens.

   **Note**: PictureTel LiveLAN keeps track of which phone book you open, and as long as that phone book is accessible, LiveLAN displays the same one the next time you open the Phonebook window.

2. If necessary, open a different LiveLAN phone book. In the Phonebook window, choose File > Open. In the Open dialog box, double-click the name of the phone book you want to use. Or, click the name, and then click OK.
3. Choose a name from the phone list. Double-click a name, or click a name and then click Call.
Dialing and connecting usually take just a few moments, depending on how quickly the other party answers the call.

**Placing a Call Using the LiveLAN Global Phone Book**

If your system administrator created a global phone book for all the H.323 users on your network, H.323 users on remote sites, and H.320 users, you can access this master list. Find out from your system administrator what the pathname is for your network's global phone book.

1. Open the Phonebook window.
2. Choose File > Open.
3. Use the Open dialog box to navigate to the global phone book.
4. Double-click on the global phone book name and enter a password if prompted. If you do not know the password, contact your LiveLAN administrator.
5. Use the global phone book as you would a personal phone book.

Global phone books are read-only, so you will not be able to add, modify, delete, or cut entries. You can copy entries from a global phone book and paste them into a personal phone book.

**Deleting a Phone Book**

You can delete a personal phone book at any time. To delete a personal phone book:

1. From your Windows desktop, navigate to the directory where the phone book is stored.
2. Delete the .MDB and the .LDB files.

The default location for the personal phone book, as shown in the Windows Explorer hierarchy of folders and files on your computer, is:

**C:\Program Files\PictureTel\LiveLAN.**

The phone book comprises two files: a .MDB file and a .LDB file. The .MDB file is the phone book database; the .LDB is an access control file.
Setting Preferences

Overview

You can set LiveLAN's Preferences to customize the way LiveLAN works. You can set general preferences as well as specific preferences for audio, video, dialing, and your network and address.

You select and set the following LiveLAN Preferences from the Preferences Window.

- General Preferences
- Audio Preferences
- Video Preferences
- Dialing Preferences
- Network Preferences
- Address Preferences

The Preferences Window

You set all preferences from the Preferences dialog box.

1. From the LiveLAN window, choose Tools > Preferences. The Preferences window appears.
When you choose Preferences from the Tools menu, the system displays the Preferences window with the General Preferences tab selected (the default). Each of the other Preferences category has its own tab (Audio, Video, Dialing, Network, and Address).

2. **Choose a category by clicking on its tab.**
3. **Set the desired options for the preferences. Indicate your preferences by selecting checkboxes, by choosing from a list of options (drop-down box), or by typing text.**

   A brief description of the preference option you have selected is displayed in the area of the window below the Help button. The description that appears will change as you select different options within the window.

   Press the Help button as you set your preferences to view a concise description of the preference you have selected, or press the F1 key for context sensitive help.

4. **Click OK.**

   All the preferences you have set are saved. The changes take effect as soon as you click OK, unless otherwise noted in the following sections. If you don’t want to save your changes, click the Cancel button to discard all of your changes.

   **Note:** When you are in a call, preferences that cannot be changed during calls are grayed out.

---

**General Preferences**

When you click the General tab, the following window appears:

![Preferences Window](image)
The following table describes the purpose of each option and indicates the system default settings for the General Preferences.

<table>
<thead>
<tr>
<th>General Preference Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Video Always On Top</td>
<td>Check this to keep the PictureTel LiveLAN window from being covered by other windows. You may not want to have a video window always on top if you are also using LiveShare Plus to share applications with another user.</td>
</tr>
<tr>
<td>Auto Answer</td>
<td>Check this if you want PictureTel LiveLAN to automatically answer all incoming calls. For more information on automatic answering, see <em>Placing and Answering Calls</em>. Note: If you use automatic answering, you might sacrifice some privacy. Whenever a call comes in, your system answers, the call connects, and the caller begins receiving audio, video, and/or data from your system, and you receive audio, video, and/or data from the caller's system.</td>
</tr>
<tr>
<td>Show Toolbar (Default)</td>
<td>Check this to display the tool bar in the LiveLAN window. If you do not display the tool bar, you can access all the tool bar button functions using menu selections.</td>
</tr>
<tr>
<td>Show Tool Tips (Default)</td>
<td>Check this to display the LiveLAN tool tips.</td>
</tr>
<tr>
<td>Startup Minimized</td>
<td>Check this if you want PictureTel LiveLAN to automatically minimize itself when it starts up.</td>
</tr>
<tr>
<td>Minimize When Hanging Up</td>
<td>Check this if you want PictureTel LiveLAN to automatically minimize itself when a call ends.</td>
</tr>
<tr>
<td>Save Settings On Exit (Default)</td>
<td>Check this if you want PictureTel LiveLAN to keep track of window sizes and positions when you exit and to restore them the next time it starts up.</td>
</tr>
<tr>
<td>Display Warning On Exit (Default)</td>
<td>Check this if you want to see the Exit PictureTel LiveLAN dialog box when you attempt to exit. This warning gives you a chance to change your mind about exiting.</td>
</tr>
<tr>
<td>Dial Timeout (Default: 60 seconds)</td>
<td>Type in the number of seconds before PictureTel LiveLAN stops ringing the system you are trying to call. The maximum amount of time is 180 seconds; the minimum is 10 seconds. The 60 second default allows enough time for any forwarded calls to reach the intended LiveLAN user.</td>
</tr>
</tbody>
</table>

**Audio Preferences**

When you click the Audio tab, the following options appear in the Audio preferences window:
For information on how your Audio preferences affect network bandwidth usage, refer to Network Preferences.

**Ringer Volume**

Use the slide bar to set the volume of the ringer that alerts you to an incoming call. Move the slider to the left to decrease ringer volume; move it to the right to increase ringer volume. The ringer volume is set at a default value of 75% of its audible range. This setting applies only if the ringer is turned on. You can turn the ringer on or off by toggling Ringer Off from the Call menu. A check mark appears if selected (off).

**Audio Peripherals**

Use this setting to indicate the type of microphone and speaker configuration you are using. There are two options:

1. Speakers & Microphone
2. Headset

Choose the setting appropriate for the hardware you are using with your LiveLAN software. If you are using speakers and a room microphone (or speakers and a headset microphone), do not select Headset. Selecting Headset in these circumstances allows feedback from the speakers to the microphone, causing an echoing effect at the far end of your call.

Also, some headsets have a coupling from the earpiece to the microphone. These headsets can also create an echoing effect at the far end of your call. In both circumstances, you should select Speakers & Microphone.
Video Preferences

When you click the Video tab, the following options appear in the Video preferences window:

When LiveLAN is installed, the default video preferences are selected to automatically size and display the best and sharpest video image in the LiveLAN window.

The use of the default, automatic sizing option for the Video Window Size is recommended because it reduces the amount of work that your host processor must perform to scale the video image. This setting is desirable on systems that do not have direct draw acceleration. When this option is selected, you will always obtain the maximum achievable video frame rate in your LiveLAN window.

**Note:** If your graphics display card is set to less than high color (16 bit), then these options are grayed-out and are not available to you. LiveLAN does not support any color setting that is less than high color (16 bit).

**Video Window Size**

The Video Window Size settings let you determine the size of the video image displayed in your LiveLAN window.

Two settings are available:

**Automatically size for best video image (default).** This setting automatically sizes the LiveLAN window to display the best possible image. It is the system default setting.

**Retain user-selected window size.** Choose this setting if you want all LiveLAN video images displayed in the window size that you selected. When this setting is used, the system "remembers" the last size you selected.
Image Preference

The Image Preference settings let you select how sharp or smooth the video image appears in the LiveLAN window. The default setting displays the sharpest possible image.

Two settings are available:

1. **Sharper Picture (default)**. This setting notifies LiveLAN to concentrate on delivering the best possible picture resolution. Video conferences that frame a user’s head in the center of the image generate relatively little motion and are well suited to this setting.

2. **Smoother Motion**. This setting notifies LiveLAN to concentrate on delivering the best possible frame rate, at the expense of picture resolution. This setting may be more applicable when the image contains excessive motion.

Picture Controls

The brightness, color and contrast settings of the local video image that you are transmitting (the image displayed in your LiveLAN window) can be adjusted by using the appropriate slide bar. The initial values for these settings are the default values assigned by the system at installation. You can change any of these settings by using the appropriate slide bar.

Three slide bar settings are available. The specific settings for each parameter are determined by the type of graphics card installed in your Windows PC.

- **Brightness**. Use the Brightness slide bar to set the brightness level of the video image. Slide the bar to the left to decrease the level; slide it to the right to increase the level.
- **Color**. Use the Color slide bar to change the color settings of the video image. Slide the bar left to decrease the color saturation (to black and white) and right to increase it.
- **Contrast**. Use the Contrast slide bar to adjust the contrast level of the video image. Slide the bar to the left to reduce the contrast level; slide it to the right to increase the level.

Dialing Preferences

When you click the Dialing tab, the following options appear in the Dialing preferences window:
The Dialing Preferences options lets you enter the following types of information:

- **LAN (H.323) Dialing Information** (Default Address Type).
- **ISDN (H.320) Gateway Dialing Information** (Channel Rate and Interface Type).

**LAN (H.323) Dialing Info**

The Default Address Type drop-down list determines which Address Type will appear by default in your Phone Book window when you place a call. The choices are:

- Automatic (the default value)
- Terminal ID
- Alias
- IP Address

If Automatic is selected, LiveLAN determines the Address Type based on the other calling information that you provide.

**ISDN (H.320) Gateway Dialing Info**

LiveLAN uses this information when you place LiveLAN via LiveGateway calls.

- **Channel Rate.** This preference defines the data rate used on the two digitally switched lines attached to the LiveGateway. These two lines provide access to the public ISDN network. The value you enter for this preference establishes the default channel rate displayed in the LiveLAN dial pad and phone book entries.

The following choices are listed in the drop-down menu:
Network Preferences

When you click the Network tab, the following options appear in the Network preferences window:

- **LiveManager (GateKeeper) Server Name or IP Address**: A LiveManager provides your network administrator with a means of controlling the bandwidth consumed by videoconferencing on your network. By automatically registering your Alias and Terminal ID with the LiveManager each time the application is launched, LiveLAN allows you and your network administrator to take advantage of the following features of LiveManager:

  - **Interface Type**: At this time, the only interface type supported is Basic Rate ISDN (BRI).
• Gateway location and management
• Address translation
• Admissions control

For example, with a LiveManager on your network each LiveLAN user can automatically access an H.320 WAN videoconferencing network via any LiveGateway in their zone. Additionally, LiveManager allows the use of a text alias and permits your network administrator to control the overall bandwidth consumed by LiveLAN. For more information on these features, refer to the LiveManager Product Guide.

If your network configuration requires LiveManager (or another H.323 Gatekeeper), you must enter, either at installation or the first time you start LiveLAN, the DNS name or IP Address of the server running the gatekeeper application. Each time LiveLAN initializes, it polls the server to make sure that the selected H.323 gatekeeper is active. If the gatekeeper is not detected, the following screen appears

![LiveManager Gatekeeper Not Active](image)

Enter the name of an alternate gatekeeper in the LiveManager Name text box. When entering the alternate LiveManager address, you can elect to permanently switch to the new LiveManager or use this alternate LiveManager until you exit LiveLAN (temporary LiveManager) by clicking the appropriate radio button at the bottom of the window. If a temporary LiveManager is chosen, LiveLAN will revert back to the original LiveManager the next time LiveLAN is started. If no alternate is available, you will be able to run loopback tests on your system, but will not be able to place calls.

**Note:** If your system administrator has decided to use LiveManagers to control the videoconferencing network, then calls cannot be placed without an active LiveManager.

**Maximum Audio/Video Transmit Bandwidth**

The Maximum Audio/Video Transmit Bandwidth option is enabled on the Network Preferences tab only if the “Allow user to change bandwidth after installation” feature was enabled during installation. If the option was not enabled, then all calls have the maximum bandwidth set by the person who installed your LiveLAN system. If the feature was enabled, then the following bandwidth values can be selected from the Maximum Audio/Video Transmit option on the Preferences tab.

- 768 Kbps
- 384 Kbps
- 174 Kbps (Default)
- 64 Kbps (Audio only)
The Maximum Audio/Video Transmit Bandwidth option lets you adjust the transmit bandwidth. The bandwidth value does not include your T.120 data conferencing traffic, which is bursty by nature like all transaction-based networking applications.

A bandwidth setting of 64K will limit your transmissions to audio/data only. Increasing the bandwidth value further to either 174, 384 or 768 Kbps will enable your transmission to include video and also enhance the quality of that video image as seen by others. To gauge the effect of bandwidth on your video image, observe your local video.

If the Maximum Audio/Video Transmit Bandwidth option is enabled on your Network preferences tab, please review and be aware of the following factors:

1. The Maximum Audio/Video Transmit Bandwidth option is not available to you while in a call or loopback. You can’t access or change this setting while in a call or in loopback.
2. If the far end is configured with a bandwidth that supports video, you will see that person regardless of your own bandwidth setting (i.e., you will see them even though your bandwidth may only be set at 64 Kbps).
3. Changing the bandwidth setting does not change the video display size.
4. Be aware that increasing the bandwidth might have an impact on others on your local area network. If you are operating LiveLAN on an already congested network, it is recommended that you do not adjust your transmit bandwidth. However, when used on a well designed, high bandwidth network (i.e., switched ethernet, fast ethernet, ATM, etc.), this option provides each user with the flexibility to customize their LiveLAN terminal.

**ATM Support**

LiveLAN 3.1 supports native ATM (Asynchronous Transfer Mode) networks in accordance with Annex C of the H.323V2 Specification, "H.323 on ATM". When installed, LiveLAN automatically detects the presence of native- ATM channels for audio and video. If these ATM channels are detected, the system automatically enables the "Use ATM if available" feature on the Network Preferences tab. To disable ATM support, the user clicks the checkbox (the "X" is removed). If ATM is not detected on your network by the system, the "Use ATM if available" checkbox will not be enabled.

**Address Preferences**

When you click the Address tab, the following options appear in the Address preferences window:
The Address Preferences options let you enter the following address related information:

1. Local LiveLAN Address Information
2. User Address Information

Local LiveLAN Address

- **Terminal ID:** Your Terminal ID is the number that people use to call you. The Terminal ID can contain up to 128 characters. Valid characters are: 0-9, *, #, (, ), -, a comma, and a space. Your telephone extension, for example, could be used as your Terminal ID.

**Note:** If LiveManager and LiveGateway are used on your network, then your system administrator must ensure that your LiveLAN Terminal ID does not begin with the same number that is used for LiveManager’s Gateway Prefix.

- **Alias:** Your LiveLAN alias is an alphanumeric identifier that people use as an alternative to your Terminal ID, such as “jsmith” or “tjones@pictel.com”. The Alias can contain up to 255 alphanumeric characters. It is a good idea to include a letter in an alias so that the system does not interpret the alias as a Terminal ID.

**Note:** Changing either your Terminal ID or Alias is not recommended unless absolutely necessary. When you change either your Terminal ID or Alias, the Global Phone Book and all individual phone books that contain these identifiers must be changed. Please consult your system administrator before making any changes to your Alias or Terminal ID.
User Information

You can enter the following User information:

1. User Address Information
2. First Name
3. Last Name
4. Company Name
5. E-Mail Address
6. City/State
7. Comments

ILS Directory Service Listing

The Address Preferences options also lets you list your name with Microsoft’s ILS (Internet Locator Server) directory service through PictureTel LiveManager. When the checkbox at the bottom of the Address Preferences window is checked, your name and user information described above are registered with the ILS directory service. Microsoft NetMeeting clients registered with this service can now view your name and address, and call you directly.

To use this LiveLAN feature, versions 3.0 or later of PictureTel LiveManager must be used. When LiveManager’s ILS Registration feature is enabled, LiveManager provides seamless interoperability with a Microsoft NetMeeting ILS server. Refer to the PictureTel LiveManager Installation and Product Guides for more detailed information about how to configure LiveManager for ILS Support.
Using LiveShare Plus

Overview

This section describes how to use LiveShare Plus, PictureTel's award-winning, T.120-compliant, multipoint data conferencing and collaborative data sharing technology. LiveShare Plus, the core data collaboration technology used in Microsoft’s NetMeeting collaborative tool, is integrated into LiveLAN, and adds multipoint data conferencing capability to the audio and video capabilities of LiveLAN.

LiveLAN users can use PictureTel’s LiveShare Plus technology within LiveLAN to exchange information and ideas in real-time without leaving their office. LiveLAN users can use LiveShare Plus to collaborate with:

- Other LiveLAN users
- Users of PictureTel LiveShare Plus stand-alone products
- Users of T.120-compliant products from other vendors
- Users of Microsoft’s NetMeeting collaborative tool

Typical uses of LiveShare Plus include the real-time exchange and editing of documents like spreadsheets, presentations, and contracts. etc. During your LiveLAN conferences, you and your calling partner can use LiveShare Plus to:

- Share Windows applications in both directions.
- Open a shared whiteboard that you both can see and work with together.
- Open a shared window.
- Transfer disk files of any kind between your systems.
- Share your Windows clipboard so that both calling parties can paste, cut, and copy information.
- Remotely control, or allow someone else to remotely control, your computer through a password-protection mechanism.

The following topics are described in this section. Click on a topic to obtain information about it.

- What is T.120?
- Key Features of LiveShare Plus
- Accessing LiveShare Plus
- Setting LiveShare Plus Preferences
- Sharing an Application
- Using the Whiteboard
- Transferring Files
- Creating and Sending a Message

What Is T.120?

T.120 is a standard for multipoint data communications that was developed by the ITU (International Telecommunications Union) to provide the data communications industry with a family of open standards for implementing T-120-based products and services. T.120 is broad and comprehensive in nature, and is comprised of a series of communications and application protocols and services that provide support for real-
time, multipoint data communications such as collaborative data sharing, desktop data conferencing, and multi-user applications.

The key benefits and features of the T.120 standard include:

- **Multipoint Data Delivery.** Data can be seamlessly delivered to multiple parties in “real time.”
- **Interoperability.** T.120-compliant applications from multiple vendors can be configured to provide seamless interoperation.
- **Co-existence with other Standards.** T.120 can work alone or within the larger context of other ITU Standards such as H.323, H.320, etc.
- **Application Independence.** In addition to supporting teleconferencing applications, the generic, real time communications protocols and services of the T.120 Standard support a broad range of applications such as process control applications, interactive gaming, etc.
- **Error-Corrected Data Delivery.** The error-corrected data delivery requirements of T.120 ensures that all endpoints will receive each data transmission.
- **Support for Wide Variety of Network Topologies.** T.120 supports a wide variety of network topologies, including star topologies, daisy-chains, multiple, cascaded MCUs, etc.
- **Scalability.** T.120 supports scalability from simple PC-based architectures to complex, multiprocessor, high performance architectures.
- **Extendability.** T.120 standard can be extended to support a variety of new capabilities.
- **Network Independence and Transparency.** T.120 supports a broad range of transport options that can co-exist in the same multipoint conference. Some of these transport options include Public Switched Telephone Networks (PSTN or POTS), Packed Switch Digital Networks (PSDN), Circuit Switched Digital Networks (CSDN), and local area network protocols (TCP/IP and IPX).
- **Platform Independence.** T.120 does not have any platform dependencies, and can be readily ported to a variety of environments, including both open and proprietary real time operating systems.

### Key Features of LiveShare Plus

The key features of LiveShare Plus are identified in the following table.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Multipoint Data Conferencing</td>
<td>You can use this feature to communicate and collaborate with two or more users in real time. You can share applications, exchange information though a shared clipboard, transfer files, collaborate on a shared whiteboard, and use a text-based message feature.</td>
</tr>
<tr>
<td>Application Sharing</td>
<td>You can share a program running on one computer with other participants in the conference. Participants can review the same data or information, and see the actions as the person sharing the application works on the program, such as scrolling through a window or editing text, in real time.</td>
</tr>
<tr>
<td></td>
<td>Participants can share MS-DOS text-based and Windows-based applications transparently without any special knowledge of conferencing capabilities.</td>
</tr>
<tr>
<td></td>
<td>The person sharing the application can choose to collaborate with other conference participants, and they can take turns editing or controlling the application.</td>
</tr>
</tbody>
</table>
application. Only the person sharing the program needs to have the given application installed on their computer.

Whiteboard

Two or more users can collaborate on a single whiteboard to review, create, and update graphic information. The object-oriented whiteboard enables participants to manipulate its contents by clicking and dragging with the mouse.

**Note:**
Changes made by a user to the whiteboard are not seen in real time by all participants as is the case for Application Sharing.

File Transfer

You can use the file transfer feature to send a file in the background to one or all of the conference participants. You can transfer entire folders or individual files.

When you transfer a file, all conference attendees receive the file.

Shared Clipboard

You can use the shared clipboard to exchange its contents with other participants in a conference using the standard cut, copy, and paste Windows operations.

Message

You can type text messages to share common ideas or topics with other conference participants, or record meeting notes and action items as part of a collaborative process.

Messages are sent automatically to all conference attendees simultaneously. You can display the following information for each message: name of the sending conference attendee; the date sent; and the time sent.

---

**Accessing LiveShare Plus**

Click on the LiveShare Plus button on the LiveLAN toolbar to access LiveShare Plus.

After you click on the button, the LiveShare Plus main window appears.
You select specific LiveShare Plus features from the LiveShare Plus main window by using toolbar buttons or pull-down menus. You can also display the main window in its normal size or as a mini floating toolbar. Refer to Setting LiveShare Plus Preferences for information on how to control how the main window is displayed.

To select a LiveShare Plus feature, click the feature's button on the main window toolbar.

Using LiveShare Plus Features

The following table shows the buttons in the LiveShare Plus toolbar and describes the features that let you work online with other LiveShare Plus users.

<table>
<thead>
<tr>
<th>Toolbar Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Whiteboard" /></td>
<td>The Whiteboard feature lets you and your calling partner share a visual workspace where you work together. For example, if you and your calling partner need to prepare a presentation, you can both use the Whiteboard to create and modify the presentation by typing, drawing, and importing graphics in the whiteboard; you can even print other application files directly into the Whiteboard.</td>
</tr>
<tr>
<td><img src="image" alt="Message" /></td>
<td>The Message feature is a shared window where you and the other party can type text for later reference. For example, if you and your partner need a record of the work you do during a call, or if you need to send written messages to each other, the Message feature allows you both to type whatever you want in a centralized location to which you can both refer.</td>
</tr>
<tr>
<td><img src="image" alt="Clipboard" /></td>
<td>The Clipboard feature links your Clipboard with your calling partner's Clipboard so that both of you can cut and copy from one Clipboard to paste to the other.</td>
</tr>
<tr>
<td><img src="image" alt="File Transfer" /></td>
<td>The File Transfer feature lets you and your partner transfer disk files of any kind between your computers using File Transfer.</td>
</tr>
<tr>
<td><img src="image" alt="Share Application" /></td>
<td>The Application Sharing features let you and your partner work with shared Windows applications. For example, even if your calling partner does not have the same word processing application that you have, both of you can work simultaneously on your word processing file. Each partner in a call can share applications with the other partner. During application sharing, you can detach your shared application from your partner, so that you can work on it in other areas of your desktop. You can use...</td>
</tr>
<tr>
<td>Feature</td>
<td>Description</td>
</tr>
<tr>
<td>---------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Detach</td>
<td>this feature to work alone and suspend the application sharing link while still retaining your view of open applications.</td>
</tr>
<tr>
<td>Unshare Application</td>
<td>When you and your partner have finished working, you can unshare the application.</td>
</tr>
<tr>
<td>Control Remote</td>
<td>LiveShare Plus also allows you to control a remote computer. For example, you can use LiveShare Plus to control your office computer from your home computer.</td>
</tr>
<tr>
<td>Preferences</td>
<td>The Preferences feature lets you customize the way LiveShare Plus works by indicating your choices in the Preferences window. You can set general preferences as well as specific preferences regarding application sharing and tools.</td>
</tr>
<tr>
<td>Context-Sensitive Help</td>
<td>You can click the Context-Sensitive Help button to read online help about whichever LiveShare Plus feature you are using. You can also choose contents from the Help menu or press the F1 key.</td>
</tr>
</tbody>
</table>
Setting LiveShare Plus Preferences

LiveShare Plus has preference settings that let you customize its working environment to suit your needs. Once you select your preferences, they remain in effect from one calling session to the next, until you change them.

This section describes the following topics:

- Opening the Preferences Window
- General Preferences
- Share Preferences
- Toolbar Preferences

Opening the Preferences Window

The Preferences dialog box provides access to the General, Share, and Toolbar preferences sheets.

To open the Preferences Properties dialog box, click the Preferences icon on the LiveShare Plus main window toolbar or choose Preferences from the Tools menu. The Preferences dialog box appears with the General Preferences category highlighted. The general preferences currently selected are indicated by checkmarks in the checkoff boxes.

General Preferences

The General Preferences category lets you specify options such as the position and size of the LiveShare Plus main window, whether LiveShare Plus should be minimized when you start it, whether to save settings and display a warning on exit, and the name of your LiveShare Plus site.

If the General Preferences Category is not selected, click on it to select it and display the list of General Preferences. The preferences that are currently selected are indicated by checkmarks.
The following General Preferences are available:

- **Always on Top**: Keeps other windows from covering the LiveShare Plus main window during a call.
- **Mini Floating Toolbar**: Displays a smaller toolbar in the LiveShare Plus main window.
- **Start Up Minimized**: Starts up LiveShare Plus minimized.
- **Save Settings on Exit**: Retains window sizes and positions and restores them the next time LiveShare Plus starts.
- **Display Warning at Exit**: Displays an Exit dialog box when closing LiveShare Plus.
- **Site Name**: Sets the name by which your site is identified to the remote site (to see the new name, close and restart LiveShare Plus).

### Share Preferences

The Share Preferences category lets you set application scrolling and set up a computer for remote control. Click the Share Category on the LiveShare Plus Preferences window to display the Share Preferences.

The following Application Scrolling preferences are available from the Share Preferences window:

- **Disables scrolling**: If you and your calling partner are using computers with different resolutions, you might find the mouse pointer disappears off your screen when your calling partner has control. When you have control, you might have to manually drag or resize your window.
- **Shared Windows**: Enables scrolling of the shared application windows. Shared windows scroll, but other windows on your desktop, such as the LiveShare Plus main window, remain fixed in place.
- **Entire Desktop**: Enables scrolling of your entire desktop.

The following Remote Control Preferences are available from the Share Preferences window:

- **Allow Remote Control**: Allows other LiveShare Plus users remote control of your PC.
- **Change Password**: Enter a password to be used for remote control of your system. Click Change Password to access the Change Password dialog box. Enter your existing password, your new password and then confirm. Do not use the same password as your network password. Choose a new password of up to eight alphanumeric characters.
**Tools Preferences**

The Tools Preferences let you create a custom toolbar for the LiveShare Plus Main toolbar. When you select the Tools Category, the following toolbar options appear.

![LiveShare Plus Preferences](image)

Select the applications or tools you want to appear in the LiveShare Plus main window.

**Note:** If you selected Mini Floating Toolbar from General Preferences, clearing the checkbox for an application or tool removes the button from the Main toolbar. The mini toolbar becomes smaller. The full-size LiveShare Plus window, however, does not change in size, regardless of how many applications or tools you choose to display on it.

### Sharing an Application

This section explains how to share and unshare an application, set application scrolling, share the clipboard, and remotely control another PictureTel user's desktop.

The following topics are described in this section:

- [Sharing an Application](#)
- [Setting Application Scrolling](#)
- [Unsharing an Application](#)
- [Setting up a Computer for Remote Control](#)
- [Controlling a Remote Desktop](#)
- [Preventing Remote Control of Your Desktop](#)
- [Sharing the Clipboard](#)

**Sharing an Application**

Application sharing lets you and the other conference attendees work with the same application just as if you were working at the same computer. An exact copy of the application window appears on all machines, even if
the application is not installed on those machines. LiveLAN allows you to share as many applications as you like during a conference.

If you want to share an application during a conference, you open the application on your desktop, click the **Share Application** button or choose **Share Application** from the Sharing menu on the LiveShare Plus main window, pass the pointing hand over the application you want to share, and click on the application.

**Application Sharing Tips**

Follow these guidelines when sharing applications:

- Use the same screen resolution as the other conference attendees. Use the highest resolution supported by your graphics card.
- Share only as many applications as necessary. Shared windows that are not in use can be distracting and it may be difficult to tell which party is in control.
- Clear your desktop of unneeded windows and icons. Working together on shared applications is easiest if everyone can see only the shared windows.
- Work carefully and deliberately, especially when you describe a task that you are performing. Give the other conference attendees time to see the changes you make.
- Alternate control in an orderly fashion. Only one person can have control at any one time. Tell the other conference attendees when you are taking control.
- Clear the **Main toolbar always on top** checkbox in the General category of the Preferences dialog box. If the main toolbar is on top, it can block another person's view of a shared window.

**Working with Shared Applications**

In general, shared applications behave much the same way as other applications. However, with a shared application, the commands you select and tasks you perform actually take place on the other attendees' systems rather than your own. For example, files are saved and printed on the system running the shared application. One party controls each shared application at any one time while the other parties watch.

As soon as another conference attendee presses the left mouse button or touches a key on the keyboard, control transfers to that attendee and your status bar indicates that you are no longer in control.

**Setting Application Scrolling**

The Application Scrolling feature automatically scrolls a window to follow the mouse pointer. This feature is useful if you and other conference attendees have different screen resolutions, which causes sizing incompatibilities when sharing applications.

For example, your screen might be 1024 x 768 pixels, but another conference attendee's screen is 640 x 480 pixels. A window that fits in one quarter of a 1024 x 768 screen fills almost all of a 640 x 480 screen. In this scenario, you have a larger desktop area than another conference attendee; therefore, you can see more on the screen.

If you are in control and you move your mouse pointer to a part of the window that is off another conference attendee's screen, LiveLAN automatically scrolls the window on the conference attendee's screen to follow the mouse pointer.

To set the application scrolling feature:
1. Click the Preferences icon in the LiveShare Plus Main toolbar.
2. Click the Share category in the LiveShare Plus Preferences window.
3. Choose one of the following options:
   - **Shared Windows**: The shared application appears in a window that is smaller than the application window. Choose this option if you want the application to scroll as you move the cursor near the edges of the application window.
   - **Entire Desktop**: The entire desktop scrolls. Choose this option if you want to keep all application windows in the same relative positions on your desktop. Your entire desktop scrolls along with the shared application window.

### Unsharing an Application

Only the attendee who originally shared an application can unshare that application. When you unshare an application, it disappears from other conference attendees' desktops but remains open on your desktop, and application sharing is stopped. When you want to unshare an application, you take control by clicking the left mouse button, click the **Unshare Application** button or choose **Unshare Application** from the Sharing menu, and click in the application window.

### Setting Up a Computer for Remote Control

The Control Remote Desktop function lets you access and control another LiveLAN user's desktop. You need to set up your PC for this function to work correctly.

To allow remote control of your PC:

1. Choose Preferences from the Tools menu in the Main toolbar. The Preferences dialog box opens.
2. Click the Share category. The list of Sharing Preferences appears.
3. Select Allow Remote Control and click OK. This feature is selected when a checkmark appears in the checkoff box. The Change Remote Password dialog box appears.

```
Change Remote Password

Old password
New password
Confirm new password

OK Cancel
```

4. Type a password in the New password box. Your password can be up to eight characters in length, and can include any characters. When you enter a password, asterisks (*) appear for security purposes.
5. Type your password again in the Confirm new password box and click OK.
6. Click OK to close the Preferences dialog box.
Controlling a Remote Desktop

The Remote Control Desktop feature lets you access another PictureTel LiveLAN user's desktop from your computer. Once you are connected, you can access the applications and files on the remote computer.

To control a remote desktop, you must first set up the remote computer as detailed in Setting Up a Computer for Remote Control.

**Note:** You can control a remote system only if you are in a point-to-point call; you cannot use this feature in a multipoint call.

To remotely control a PC:

1. Make a point-to-point call to the system you want to control.
2. Click the Control Remote button on the LiveShare Plus toolbar or choose Control remote from the Sharing menu in the LiveShare Plus Main window. A dialog box opens and asks you to enter the password to access the remote computer.
3. Select the computer you want to control and type the remote PC's password and click OK. All windows that are currently open on the remote PC appear on your desktop.
4. Use the remotely controlled applications just as you would use a locally controlled system. You can open any application on the remote computer. Changes that you make are saved on the remote computer, not your local computer.
5. When you are finished, end the call by clicking the Hang up button in the Main toolbar, or choosing Hang Up from the Call menu.

Preventing Remote Control of Your Desktop

To prevent another user from controlling your desktop from a remote location:

1. Choose Preferences from the Tools menu in the LiveShare Plus main toolbar. The Preferences window opens.
2. Click the Share category.
3. Clear the Allow Remote Control checkbox in the Remote Control Section of the window and click OK. Turning off remote control keeps other parties from using your applications, even if they are able to connect.

Sharing the Clipboard

You can share data from one computer to another computer using the clipboard. You and other conference attendees can copy, cut, and paste data into and out of the clipboard, regardless of which person originally stored the information there. Only one piece of data can be stored in the clipboard at a time. To share the clipboard, you click the **Clipboard** button on the toolbar or choose **Share Clipboard** from the Sharing menu in the LiveShare Plus main window. A checkmark appears next to the Share Clipboard menu item once you choose it.

When you unshare the clipboard, the information you store cannot be shared with other conference attendees. To unshare the clipboard, you click the Share Clipboard button or choose **Share Clipboard** from the Sharing menu in the LiveShare Plus main window. The checkmark is removed from the Share Clipboard menu item.
Using the Whiteboard

The Whiteboard feature creates a visual work space that lets you and the other conference attendees see and annotate together in the same way that you would use a traditional whiteboard or overhead projector. This section explains how to use the Whiteboard application to share and annotate documents, presentations, or graphics during a call with other conference attendees. You can capture documents and import graphics into the Whiteboard and superimpose your edit marks on the page. Editing is accomplished using the Whiteboard markup tools.

This section describes the following topics:

- Opening the Whiteboard
- Using the Toolbar
- Using the Pop-Up Menu
- Working in the Whiteboard

Opening the Whiteboard

You can use the Whiteboard before a call to prepare word processing files or a presentation, or during a call with other conference attendees.

To open the Whiteboard, click the Whiteboard button in the Main toolbar or choose Whiteboard from the LiveShare Plus Sharing menu. The Whiteboard window appears on your screen and if you are in a call, it also appears on other conference attendees' screens.

Using the Toolbar

The Whiteboard toolbar provides access to all Whiteboard tool functions.
<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Select]</td>
<td>The <strong>Select</strong> tool lets you select an object in the Whiteboard to move, copy, cut, delete, or paste.</td>
</tr>
<tr>
<td>![Draw]</td>
<td>The <strong>Draw</strong> tool lets you create geometric shapes on top of an object using a choice of lines and widths, and colors.</td>
</tr>
<tr>
<td>![Highlight]</td>
<td>The <strong>Highlight</strong> tool lets you draw translucent lines on top of an object in the Whiteboard.</td>
</tr>
<tr>
<td>![Text]</td>
<td>The <strong>Text</strong> tool lets you superimpose text on a captured document or an imported graphic file.</td>
</tr>
<tr>
<td>![Remote Pointer]</td>
<td>The <strong>Remote Pointer</strong> tool lets you and other conference attendees point to an object in the Whiteboard. Your pointer is blue if you made the call, or yellow if you are receiving an incoming call.</td>
</tr>
<tr>
<td>![Zoom]</td>
<td>The <strong>Zoom</strong> tool lets you magnify your screen for closer scrutiny of an object.</td>
</tr>
<tr>
<td>![Grab Area]</td>
<td>The <strong>Grab Area</strong> tool lets you capture a selected area on the Windows 95 desktop for copying into the Whiteboard.</td>
</tr>
<tr>
<td>![Grab Window]</td>
<td>The <strong>Grab Window</strong> tool lets you capture any window on your Windows 95 desktop for copying into the Whiteboard. You can even capture the entire desktop.</td>
</tr>
<tr>
<td>![Lock Contents]</td>
<td>The <strong>Lock Contents</strong> tool lets you prevent other conference attendees from making any changes to the Whiteboard.</td>
</tr>
<tr>
<td>![Synchronize]</td>
<td>The <strong>Synchronize</strong> tool lets your refresh your screen and other conference attendees' screens to ensure you are both working with the same information at the same time.</td>
</tr>
<tr>
<td>![Scan]</td>
<td>The <strong>Scan</strong> tool lets you scan images from TWAIN-supported scanners and video capture devices into the Whiteboard.</td>
</tr>
</tbody>
</table>

**Using the Pop-up Menu**

You can access the Whiteboard toolbar functions from a pop-up menu (also available from the Tools menu). The **Page Sorter** command is also accessible (also available from the Edit menu). To use the pop-up menu, move your cursor into the editing area of the Whiteboard, click the right mouse button, and choose the menu item you want to use.
# Working in the Whiteboard

You can perform a variety of functions in the Whiteboard.

<table>
<thead>
<tr>
<th>Function</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Printing a file to the Whiteboard</td>
<td>You can use the LiveShare Plus printing feature to copy data from another application, such as PowerPoint or Microsoft Word, into the Whiteboard editing area. The other conference attendees can then annotate the document during your conference. To print a file to the Whiteboard, you open the file you want to print in the Whiteboard, choose <strong>Print Setup</strong> from the application's File menu, and select the <strong>LSP Whiteboard Capture Driver</strong> or <strong>LSP Whiteboard</strong> from the name box.</td>
</tr>
<tr>
<td>Using the markup tools</td>
<td>You can use the highlighter or draw tools to annotate your document in the Whiteboard. Other conference attendees can see your changes simultaneously while you work together or have a conversation. You can annotate a document in the Whiteboard by clicking either the <strong>Draw</strong> or <strong>Highlight</strong> tool buttons or choosing either the <strong>Pen</strong> or <strong>Highlighter</strong> from the Tools menu. You can click a color button to annotate in that color, a line width button to draw a line at that width, or a shape button to draw a certain shape. You can also superimpose text on a document or graphic in the Whiteboard by clicking the <strong>Text</strong> tool button, clicking in the Whiteboard, and begin annotating.</td>
</tr>
<tr>
<td>Importing and exporting a graphic file</td>
<td>You can import a graphic file into the Whiteboard by choosing <strong>Import</strong> from the File menu and selecting the file you want to import. You can export a Whiteboard page or part of a page to a graphic file by selecting the area that you want to export, choosing <strong>Export</strong> from the File menu, and specifying the location, file type, and filename that you want to use for the exported graphic file.</td>
</tr>
<tr>
<td>Capturing a selected area</td>
<td>You can capture any area of a window, dialog box, application, or the Windows 95 desktop using the <strong>Grab Area</strong> tool.</td>
</tr>
<tr>
<td>Capturing a window</td>
<td>You can capture a specific window that appears on your Windows 95 desktop and copy it into the Whiteboard using the <strong>Grab Window</strong> tool.</td>
</tr>
<tr>
<td><strong>Pasting from the Clipboard</strong></td>
<td>You can paste data from the Clipboard into a Whiteboard page using <strong>Copy</strong> or <strong>Cut</strong> from the Edit menu of the application and choosing <strong>Paste</strong> from the Whiteboard Edit menu.</td>
</tr>
<tr>
<td>-------------------------------</td>
<td>--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Pointing to objects</strong></td>
<td>While you and other conference attendees share the Whiteboard, you can each use your remote pointer to point to specific areas in a Whiteboard page by clicking the <strong>Remote Pointer</strong> tool button or choosing <strong>Remote Pointer</strong> from the Tools menu. If you opened the Whiteboard first, your pointer is blue. If another conference attendee opened the Whiteboard first, your pointer is yellow.</td>
</tr>
<tr>
<td><strong>Magnifying the screen</strong></td>
<td>You can magnify the screen by clicking the <strong>Zoom</strong> tool button or choosing <strong>Zoom</strong> from the Tools menu.</td>
</tr>
<tr>
<td><strong>Locking the Whiteboard</strong></td>
<td>You can prevent other conference attendees from making any changes to a Whiteboard page by clicking the <strong>Lock Contents</strong> tool button or choosing <strong>Lock Contents</strong> from the Tools menu. For example, you might want to complete an operation before giving control to another conference attendee.</td>
</tr>
<tr>
<td><strong>Synchronizing views</strong></td>
<td>When you are sharing the Whiteboard with other conference attendees, you can ensure that all of you are working on the same information at the same time. If you and other conference attendees are looking at different parts of the same page, your views are not synchronized. For example, you might be viewing a graphic in one part of a page while another conference attendee has scrolled down to look at a table in another part of the page. To match your view to other conference attendees' view, you ask the other conference attendees to click the <strong>Synchronize</strong> tool button or to choose <strong>Synchronize</strong> from the Tools menu. Then, you click the <strong>Synchronize</strong> button or choose <strong>Synchronize</strong> from the Tools menu. You and the other conference attendees remain synchronized until one of you unsynchronizes by clicking the <strong>Synchronize Tool</strong> button again or deselecting <strong>Synchronize</strong> from the Tools menu.</td>
</tr>
<tr>
<td><strong>Selecting an object</strong></td>
<td>Each piece of data entered into the Whiteboard is called an object. You can select an object by using buttons and menu items in the Whiteboard Tools and Edit menus. You can move, copy, cut, delete, or paste an object after selecting it. You select an object by clicking the <strong>Select</strong> button or choosing <strong>Selector</strong> from the Tools menu.</td>
</tr>
<tr>
<td><strong>Checking the status</strong></td>
<td>When you are in a call, you can get a visual status of sharing activities between you and other conference attendees by choosing <strong>Information window</strong> from the View menu. The Whiteboard Information window is displayed. The identity you specify in the Call sheet of the Preferences dialog box identifies you in the Whiteboard Information window. You and other conference attendees are differentiated with assigned blue and yellow colors. The person that opened the Whiteboard is blue. In the left side of the window, icons represent the sharing activities of you and other conference attendees.</td>
</tr>
<tr>
<td><strong>Managing</strong></td>
<td>The Whiteboard lets you move from page to page, rearrange pages, create...</td>
</tr>
</tbody>
</table>
Whiteboard pages
new pages, delete pages, and clear pages. To accomplish these tasks, you use the **Page Navigation** buttons, the **Page Sorter** window, and the **Edit** menu.

Saving a Whiteboard file
You can save information in the Whiteboard as a file with a .WHT extension. This format preserves all the images and text in the Whiteboard. Later, you can open the file and continue working.

Printing a Whiteboard file
When you print a Whiteboard file, you get a printout of its contents, sized to fit the paper you are using. To print the Whiteboard, you choose **Print** from the File menu.

Opening an existing Whiteboard file
You can open an existing Whiteboard file by choosing **Open** from the File menu.

Scanning a file to the Whiteboard
You can scan images from TWAIN-supported scanners and video capture devices into the Whiteboard by clicking the **Scan** button or choosing **Scan** from the File menu.

---

**Transferring Files**

The File Transfer application lets you send or receive files during a conference. You can send files to all conference attendees simultaneously. This section describes the following topics:

- Opening the File Transfer Window
- Using the Toolbar
- Working in the File Transfer Window

**Opening the File Transfer Window**

The File Transfer window lets you and other conference attendees send or receive files and folders to and from each other. When you transfer a file or folder, it is sent to all conference attendees. To open the File Transfer window, click the File Sharing icon on the Main toolbar or choose File Transfer from the Sharing menu. The File Transfer window appears.
Using the Toolbar

The File Transfer toolbar provides access to all File Transfer functions.

<table>
<thead>
<tr>
<th>Function</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sending a file</td>
<td>You can send one or more files to other conference attendees by dragging and dropping the desired file from the Explorer window to the Files Sent list in the File Transfer window. You can also send files by clicking the Send button or choosing Send from the File menu.</td>
</tr>
<tr>
<td>Sending a folder</td>
<td>You can send a folder to other conference attendees by dragging and dropping the desired folder from the Explorer window to the Files Sent list in the File Transfer window. You can also send a folder by clicking the Send button or choosing Send from the File menu.</td>
</tr>
</tbody>
</table>
### Changing the information display

You can change the information displayed in the Files Sent list by choosing **Name only** or **Partial Details** from the View menu.

### Resending a file

If a file transfer is not successful or your call is interrupted, you can resend the file to another conference attendee by selecting the file and clicking the **Resend** button or choosing **Resend** from the File menu.

### Stopping a file transfer

You can stop sending a file if the transfer is still in progress by selecting the file and clicking the **Cancel Send** button or choosing **Cancel Send** from the File menu. You cannot stop the transfer of a file that your caller is sending to you.

### Removing files from the Files Sent list

Once you have sent a file, you can remove all file information from the Files Sent list by selecting the file and clicking the **Remove** button or choosing **Remove** from the File menu. Removing file information from the Files Sent list only clears the list; it does not delete the files from your hard drive.

### Getting information on files you sent

You can get information on a file that you are sending or have sent to another conference attendee by double-clicking on a filename in the Files Sent list.

### Receiving a file

Files that another conference attendee sends to you are displayed in the Files Received list. When another conference attendee transfers one or more files to you, the files are sent to the default path C:\Program Files\PictureTel\isp\ft (or the path in which you installed PictureTel LiveLAN). You can change this default path to a different receive path if desired by choosing **Set Receive Directory** from the Options menu.

### Getting information on files you receive

You can get information on a file that you receive by double-clicking the filename in the Files Received list. A dialog box appears with status information.

### Changing the font display

You can change the font display in the File Sent or File Receive lists by choosing **Fonts** from the Options menu.

---

**Creating and Sending a Message**

The Message application lets you and other conference attendees create and exchange a written record of discussion topics, decisions, action items, and outstanding issues that are raised during a call. The message feature is a communications tool that you and other conference attendees can use for sharing and distributing meeting minutes with colleagues that do not attend a call.

This section describes the following topics:

- [Opening the Message Window](#)
- [Using the Main Toolbar](#)
- [Working in the Message Window](#)
Opening the Message Window

The Message window lets you and other conference attendees record discussion topics, minutes, and action items. To open the Message window, click the Message button or choose Message from the Sharing menu. The Message window opens on your screen and on the other conference attendees' screens.

Using the Message Window's Main Toolbar

The main toolbar in the Message window lets you customize how messages are displayed.

Working with Messages

You can perform the following functions in the Message window:

<table>
<thead>
<tr>
<th>Function</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Creating and sending a message</td>
<td>You can send one or more messages to other conference attendees during a conference by clicking in the Edit area of the Message window, entering the text for your message, and pressing <strong>Enter</strong> to send the message.</td>
</tr>
<tr>
<td>Copying text into the message window</td>
<td>You can copy text into the Edit area of the message window from another application by copying the selected text to the clipboard, clicking in the Edit area of the Message window, and pasting the text by pressing Ctrl+V in the Message window.</td>
</tr>
<tr>
<td>Receiving a message</td>
<td>When another conference attendee opens the Message window, your Message window displays the message they have sent.</td>
</tr>
<tr>
<td>Message Window also Opens. When another conference attendee sends you a message, the message appears in the History area on your computer and the other conference attendees' computer.</td>
<td></td>
</tr>
<tr>
<td>---</td>
<td></td>
</tr>
<tr>
<td><strong>Saving a message</strong></td>
<td></td>
</tr>
<tr>
<td>You can save one or more messages sent during a call for future use by choosing <strong>Save As</strong> from the File menu in the Message window and entering a filename. All files are saved with the .MSG extension.</td>
<td></td>
</tr>
<tr>
<td><strong>Printing a message</strong></td>
<td></td>
</tr>
<tr>
<td>If you want a hard copy of the minutes or message that you record or receive, you can print the contents of your message file by choosing <strong>Print</strong> from the File menu and clicking OK.</td>
<td></td>
</tr>
<tr>
<td><strong>Opening a message file</strong></td>
<td></td>
</tr>
<tr>
<td>Once you have exited the Message window, you can open one or more messages provided you saved the message as a .MSG file. For example, you might want to make a change or print out meeting minutes. You open a message file by choosing <strong>Open</strong> from the File menu.</td>
<td></td>
</tr>
<tr>
<td><strong>Changing the display format</strong></td>
<td></td>
</tr>
<tr>
<td>You can change the display of the message window and the style of the text in a message. You can change the header information using either the toolbar buttons or by choosing <strong>Message Format</strong> from the Options menu.</td>
<td></td>
</tr>
<tr>
<td><strong>Changing the font display</strong></td>
<td></td>
</tr>
<tr>
<td>You can control the attributes of the text in a message, such as the font, font style, size, and color, and the effects (strikeout and underline). To change the attributes of the text, you click the <strong>Font</strong> button or choose <strong>Font</strong> from the Options menu.</td>
<td></td>
</tr>
<tr>
<td><strong>Setting a message tone</strong></td>
<td></td>
</tr>
<tr>
<td>You can configure your Message window to signal you with a short tone when you receive a message. To set the message tone, you choose <strong>Message Tone</strong> from the Options menu.</td>
<td></td>
</tr>
</tbody>
</table>
Troubleshooting

Overview

Use the following information to troubleshoot and optimize the performance of your LiveLAN system. The troubleshooting procedures in this section will allow you to quickly determine the cause and possible solutions of the most common LiveLAN problems.

If the troubleshooting procedures do not help you resolve the problem, access the LiveLAN Technical Bulletins from the Support area of the PictureTel web site at www.picturetel.com. The Technical Bulletins can be accessed by clicking the Proactive Support link in the Support area of the PictureTel web site.

The Technical Bulletins are documents created by PictureTel Technical Support to supplement existing publications. Each Technical Bulletin describes a problem, the cause of the problem, and the solution. It is highly recommended that you visit this site if you encounter a problem. Many times the solution can be found quickly and easily.

If the information in these Technical Bulletins does not help resolve your problem, then please contact your PictureTel sales representative. If your sales representative does not provide support, you may contact PictureTel directly.

The following topics are described in this section. Click on a topic to obtain more information about it.

- Resolving LiveLAN Installation and Operation Problems
- Resolving Audio Problems
- Resolving Video Problems
- Resolving Network Problems
- Testing LiveLAN by Performing Loopback Tests
- How to Use the LiveTest Application to Detect Hardware Problems
- How to Retrieve, Capture and Analyze Statistics
- Optimizing Video Performance
- List of Error Messages and Solutions
- Contacting Technical Support

Resolving LiveLAN Installation and Operation Problems

The troubleshooting procedures for verifying the successful installation and operation of LiveLAN on your system are organized into the following categories:

- Verifying the successful installation of the LiveLAN Media Accelerator Board.
- Verifying the successful installation of the LiveLAN application software.
- Verifying the successful Local Operation of LiveLAN.
- Verifying the successful Point-to-Point Operation of LiveLAN.
The following procedures will help you isolate and resolve possible problems you may encounter. It is best to start from the first question for each category and work your way down until you find the solution to your problem. If none of these questions are applicable to your problem, then it is recommended that you access PictureTel’s web site and search the Technical Bulletins database.

Verifying the Successful Installation of the LiveLAN Media Accelerator Board

The troubleshooting procedures for verifying the successful installation of the LiveLAN Media Accelerator Board are organized into two areas:

- Did the installation of the plug and play drivers succeed?
- Did the LiveLAN Media Accelerator board pass the self-test (LiveTest)?

Make Sure That the LiveLAN Media Accelerator Board is Installed in a Bus Master Enabled PCI Slot

Before you begin troubleshooting the LiveLAN Media Accelerator board, make sure that it is installed in a Bus Master enabled slot. The LiveLAN PCI board must be installed in a Bus Master enabled slot for it to work. For some PCs, this may require the use of the PC’s BIOS configuration utility. If you are not sure if the slot being used is Bus Master enabled, contact your PC vendor.

Make Sure That the LiveLAN Media Accelerator Board is Installed on the Main PCI Bus

It is important that the LiveLAN PCI board is installed on the main PCI bus in systems that support multiple PCI busses. Installing LiveLAN on a secondary bus will produce additional latency resulting in poor performance and possibly system hangs. If you are unsure if the PC you are installing the system in supports multiple PCI busses with PCI slots on primary and secondary busses, contact the PC vendor.

Another clue that your system supports multiple PCI busses is to launch Windows and, from the Device Manager, search for a system component called the PCI to PCI Bridge. The presence of this bridge indicates that there are more than one PCI busses in the system. This does not mean that there are PCI slots on the secondary bus, sometimes only the embedded devices will reside on the secondary bus. The only way to ensure that you have installed the card in the primary bus is to look at the I/O resources in the Device Manager for the LiveLAN card and observe that the I/O range is not common to the same range as the PCI to PCI bridge.

If no other devices are seen in the Conflicting device list, then you are not on a secondary bus. The following example (screen capture) shows the LiveLAN board on a primary bus slot. Note that there will not be a Yellow exclamation point (!) on a device that has a "conflict" with the PCI to PCI bridge. The bridge information is shown in this list box as a means of indicating that the slot the device is in is on a secondary PCI bus. The screen capture is of a system that is installed on the Primary Bus.
Did the installation of the plug and play drivers succeed?

1. After restarting your computer, did the New Hardware Found dialog box appear, and were you prompted to locate the drivers?

   If no, it can mean that the PCI slot is not enabled. Run `ptdrvmv.exe`, which is located in the driver directory on the LiveLAN CD-ROM, to clean up the registry. Shutdown the computer and switch the LiveLAN Media Accelerator board to a new slot if available. Restart your computer.

2. Did you select Driver from disk provided by hardware manufacturer?

3. Did you get the System Settings Change dialog box, and were you prompted with the following message: “Do you want to restart your computer now?”

4. Did you restart the computer at this point?

5. Are you installing the version of the drivers that is associated with the specific version of the application you plan to install? If you downloaded a new application off the web, are you using the drivers downloaded as part of that package?
6. In the Device Manager, do you see the newly created Desktop Video Conferencing device class with ONE entry (LiveLAN Media Accelerator II)? Is the PictureTel icon displayed for both the device class and the entry? Failed installations may have a diamond shaped icon.

If you answered “no” to any of these questions, then the Plug and Play driver installation may not have succeeded, and you will have to start the driver installation process again.

Before you can start again, you need to remove/uninstall the drivers by running the `ptdrvrmv.exe` program which is located in the driver directory on the LiveLAN CD-ROM. Click on “Uninstall Current Drivers” and then reboot the PC. The Driver wizard should come up after the reboot. You can then start the driver installation process again.

For Windows 95 version 4.00.950B users only. You will be prompted twice for the location of the plug and play drivers during the Driver Installation Wizard. This is a reported issue by Microsoft, and one that is only found in version 4.00.950B. If you did not enter the driver location twice, then the Plug and Play driver installation probably was not successful.

You need to run `ptdrvrmv.exe` which is located in the driver directory on the LiveLAN CD-ROM. Click on “Uninstall Current Drivers” and then reboot the PC. The Driver wizard should come up after the reboot, and allow you to start the driver installation process again.

Did the LiveLAN Media Accelerator Board pass the self-test (LiveTest)?

By default, the LiveTest program is located in the following directory:

```
\PictureTel\LiveLAN\Diagnostics
```

Otherwise, it is located under “Diagnostics” in the user-selected LiveLAN directory. Refer to How To Use LiveTest To Detect Hardware Problems for more information on LiveTest.

If most of these tests failed, then the problem is probably caused by an Interrupt Conflict. Refer to the following section for a description of what an Interrupt Conflict is and how to resolve it.

If only a few tests failed, then refer to Resolving Audio Problems and/or Resolving Video Problems.

What is an Interrupt Conflict

The LiveLAN Media Accelerator board is a plug and play device, which means that the board is configured by the PC's BIOS. The BIOS determines the Interrupt Request (IRQ) assignments. If a PC contains boards, such as sound and network boards, that are not plug and play compatible and use IRQ lines, the BIOS will not know that these IRQ lines are in use.

In these cases, the BIOS sometimes assigns an IRQ line to a device that is already in use, causing an interrupt conflict. This often occurs with legacy ISA cards that are not recognized by the Windows Device Manager. The Device Manager may try to automatically assign an IRQ line to a PCI card that it believes to be unused, when the IRQ line is actually being used by an unrecognized legacy card.

The following paragraphs discuss the symptoms of an interrupt conflict, tools you can use to diagnose the problem, and how to resolve the problem.
Symptoms of Interrupt Conflicts

The following symptoms may indicate an interrupt conflict problem. If you recognize any of these symptoms, follow the procedures in the following sections.

- The LiveLAN software application hangs when the system is started.
- The system continuously tries to restart.
- After you restart your system, you can no longer connect to the network or your sound board stops working. This indicates a conflict with the network or sound board.
- You are able to make calls but there is no video window. Some PC manufacturers make systems with “slave only” slots. This conflicts with the way the LiveLAN Media Accelerator board transfers video data. If you suspect this is the problem, try moving the LiveLAN Media Accelerator board to another PCI slot in the PC. You must de-install the drivers before changing slots.

Identifying Interrupt Lines

If you think you have an interrupt conflict, you need to identify the IRQ line where the conflict is and resolve it. Use the ptelcfg program tool to identify the IRQ line being used. This program can be accessed from the Plug and Play drivers section of the LiveLAN CD-ROM.

1. Run ptelcfg by inserting the LiveLAN CD-ROM in the drive and typing `d:\ptelcfg` at the DOS prompt, where “D” indicates your CD-ROM drive path.

Information similar to the following appears on a screen:

```
Interrupt Line: 11
I/O Address: 0x1080 (Enabled)
Memory Address: 0x41000000 (Enabled)
Bus master: Enabled
Latency timer: 0x60
PCI Interface: Pitbull 2
Revision: 2
Subsystem ID: 0x001C
```

Note:
Please note the number that appears after the Interrupt Line category on the screen; this is the IRQ assigned to the LiveLAN Media Accelerator board.

Identifying the Conflict

If you think you have an interrupt conflict, follow these steps to identify the problem:

1. Hold down the Alt key and double-click My Computer from the Windows 95 desktop.
2. Click the Device Manager tab. If a yellow exclamation point appears next to PictureTel LiveLAN Media Accelerator II, it means that Windows could not initialize the LiveLAN Media Accelerator.

3. Double-click Computer, and select the Interrupt Request (IRQ) radio button. All of the IRQs in use appear in the window. Check the list to see if any devices are missing. For example, check to see if your sound or network board is listed. If there are devices missing, run the configuration program for that board to find out what IRQ it is using. This often occurs with legacy ISA cards that are not recognized by the Windows Device Manager. The Device Manager does not display cards that are not recognized.

4. Check to see if all of the IRQ lines are in use. If this is the case, you need to free up an IRQ line for the LiveLAN Media Accelerator board by following the procedures for Resolving the Interrupt Conflict.

   - Make a note of all of the IRQ lines that are in use.
   - If LiveLAN (PictureTel LiveLAN Media Accelerator II) appears in the list, make a note of the IRQ line. If LiveLAN does not appear in the list, get the IRQ line by running the `ptelcfg` program.
   - Once you know the IRQ line for the LiveLAN Media Accelerator board, check to see if any other devices are using the same number.
   - Proceed to Resolving the Interrupt Conflict.

**Note:**

The LiveLAN Media Accelerator II board can share an IRQ with another PCI device. When two or more boards share an IRQ, the devices are chained together in such a way that the Interrupts are passed to the first device in the chain. If the Interrupt is not for the first device, it is passed on to the second device in the chain.

However, some older boards are associated with drivers that do not support sharing. This means that the first device will not send the Interrupt to the next device in the chain thereby starving the remaining devices of Interrupts and causing a failure. The LiveLAN Media Accelerator board does support sharing.

In theory, many PCI devices can share one IRQ. However, in practice, there are problems depending on how the other PCI devices behave and how the PC architecture is implemented. In practice, it is best to try and isolate the LiveLAN board on a single IRQ. The following example is of a system that has allocated all of the PCI devices to one IRQ.

*************** SYSTEM SUMMARY ***************

Windows version: 4.00.950
Computer Name: Compaq
Processor Type: Pentium Pro
System BUS Type: ISA
BIOS Name: Compaq
BIOS Date: 09/28/97
BIOS Version: Unknown
Machine Type: IBM PC/AT
Math Co-processor: Not Present
Resolving the Interrupt Conflict

Follow these steps to resolve the interrupt conflict:

1. Write down a list of used IRQs. Double-click Computer, and select the Interrupt Request (IRQ) radio button. All of the IRQs in use appear in the window that are associated with boards that are recognized by the Device Manager. Check the list to see if any devices are missing. For example, check to see if your sound or network board is listed. If there are devices missing, run the configuration program for
that board to find out what IRQ it is using.

2. If the LiveLAN Media Accelerator II board is conflicting with a board that is NOT recognized by the Device Manager, then the IRQ line of either device needs to be changed to an unused IRQ line.

3. Try moving the LiveLAN Media Accelerator II board to another slot. Some PCs have hard-wired IRQ assignments to PCI slots. By moving the board to a different slot, you change the IRQ to which it is assigned. To check that the IRQ has changed, run the `ptelcfg` program and see if the interrupt line number has changed.

You should remove the Plug and Play drivers for the LiveLAN Media Accelerator II board before you change slots to clean up the registry. Run the `ptdrvrmv.exe` program which is located in the driver directory on the LiveLAN CD-ROM.

4. If you are still having problems, then try to change the IRQ line of the unsupported card to an unused IRQ line by running the configuration program for that board.

5. Some PCs allow you to change your PC’s Interrupt routing. Access your PC’s BIOS Setup. Check the documentation that came with your PC to find out how to access the BIOS. You usually press a key, such as `Del` or `F2`, when the system is starting.

6. If the BIOS allows it, change the interrupt routing. There might be a section of the BIOS that lists all of the interrupts and lets you assign certain interrupts to PCI boards. If so, change the interrupt assignment so that the unused IRQs are assigned to the PCI boards. When you exit from the BIOS, the system restarts. If you cannot change the IRQ this way, proceed to the next step.

7. If the BIOS allows it, reserve the IRQ lines for non-plug and play devices. If you can reserve the appropriate IRQ lines, then you can make sure that the PCI boards get assigned to the free ones. When you exit from the BIOS, the system restarts. If you cannot change the IRQ this way, proceed to the next step.

8. If you have a BIOS that does not allow you to change IRQ routing, try changing the IRQ of the conflicting board. Most newer boards have a configuration program that lets you do this. If you have an older board, you might have to change the jumpers or DIP switch settings. If the conflict is with a motherboard device, such as a serial port, you might be able to disable some unnecessary functions. For example, you might be able to disable some extra serial ports or extended parallel ports to free up an IRQ line.

**Verifying the Successful Installation of the LiveLAN Software Application**

Perform the following steps to verify the successful installation of the LiveLAN application.

1. Did the installation of the LiveLAN application succeed? If it succeeded, the Setup Complete dialog box should have been displayed when LiveLAN installation was completed.

2. Were any errors reported during LiveLAN application installation? Check the `INSTALL.LOG` file located in the LiveLAN directory. If errors were reported in this log, deinstall LiveLAN and remove the LiveLAN Media Accelerator drivers using the `ptdrvrmv.exe` tool which is located in the driver directory on the LiveLAN CD-ROM. Click on “Uninstall Current Drivers” and then reboot the PC. The Driver wizard should come up after the reboot, and allow you to restart the driver installation process. Re-install the drivers and the LiveLAN application.
3. Are you installing consistent versions of the LiveLAN application and the Plug and Play drivers? If no, obtain the appropriate versions of the LiveLAN Plug and Play drivers and try to re-install. If you have been downloading the LiveLAN Plug and Play hardware drivers and application software files from the PictureTel web site, make sure that you remove prior versions of the application software and hardware drivers from your PC before installing the newer version.

**Verifying Successful LiveLAN Local Operation**

Use the following guidelines to verify successful LiveLAN Local Operation.

1. Did a network error message box get displayed when LiveLAN was started? If yes, then confirm that all your network settings are correct by verifying the Network Properties in the Control Panel and by running the "ping" utility program on your system.

   To run the "ping" program, at the DOS prompt, type:

   ```
   ping 127.0.0.1
   ```

   If your network is configured properly, you will see the following response:

   ```
   Reply from 127.0.0.1
   ```

2. Do you get local video on startup of the application? If no, refer to Resolving Video Problems.
3. Do you get loopback audio during the audio loopback diagnostic test? If no, refer to Resolving Audio Problems.

**Verifying Successful LiveLAN Point-to-Point Operation**

Use the following guidelines to verify successful LiveLAN Point-to-Point Operation.

1. Do you get a blue phone on startup of the LiveLAN application? If no, check the PictureTel web site for related Technical Bulletins.

   A blue phone indicates successful application load and startup. If running with a Gatekeeper, such as PictureTel LiveManager, the blue phone confirms successful communication between LiveLAN and the Gatekeeper.

2. Is a call that is placed to a second LiveLAN terminal received at that terminal?

   Reception of this call verifies the protocol between the LiveLAN terminals is functioning properly and that the Gatekeeper is operational.

3. Is audio working in both directions?

   If no, analyze the statistics to isolate which Video Conferencing Client is causing the problem. Refer to Retrieving, Capturing and Analyzing Statistics for more information on viewing and analyzing statistics.
4. Is video working in both directions?

If no, analyze the statistics to isolate which Video Conferencing Client is causing the problem. Refer to Retreiving, Capturing and Analyzing Statistics for more information on viewing and analyzing statistics.

5. Is application sharing working in both directions?

If no, then check the PictureTel web site for related Technical Bulletins.

6. After hanging up the call, do both sides return to a ready state with a blue phone icon?

If no, then check the PictureTel web site for related Technical Bulletins.

---

**Resolving Audio Problems**

The information in this section identifies the most common audio problems, and explains how to resolve them.

**Problem: There is no sound when you perform the local loopback test.**

**Cause:**

The audio equipment might not be connected correctly or the audio equipment may not be turned on.

**Solution:**

Verify that the speaker and microphone are connected securely to the proper sockets on the LiveLAN Media Accelerator board and/or verify that the power light for the speakers is on.

**Problem: The system doesn't ring when receiving an incoming call.**

**Cause:**

The audio settings might be incorrect or the .wav driver may not be installed.

**Solution:**

1. Make sure the speaker volume is powered on and that the volume is set to an audible level.
2. Make sure the Ringer Off option on the Call menu is not checked.
3. From the Audio section of the Preferences window, increase the Ringer Volume, and be sure the Audio Peripherals setting is correct (Speakers and Microphone).

**Problem: The audio quality is poor.**

**Cause:**

The audio settings might be incorrect.

**Solution:**
1. Increase the volume from the LiveLAN tool bar.
2. Make sure that the microphone is plugged in.
3. Make sure the microphone is turned on. If there is a red circle on the microphone button on the Main toolbar, the microphone is turned off - muted. Click this button to remove muting.

**Problem:** No sound comes from the speakers, but the screen displays a video image.

**Cause:**
Muted microphone(s); volume control setting for speakers set at low or no volume.

**Solution:**

1. Make sure you and the other party have not muted your microphones.
2. Adjust the volume using the speaker controls (if present) and the volume control in the PictureTel LiveLAN main window.

**Problem:** You hear echo distortion or audio artifacts during a call.

**Cause:**
This usually indicates that the problem is at the destination or that the far end is not a PictureTel System or has incorrect Audio Preferences settings.

**Solution:**

1. PictureTel systems are equipped with an advanced echo cancellation technology which will eliminate echo. If the far end is not a PictureTel system, your audio may loop back from the far end speaker through the far end microphone. In this case, nothing can be done to correct for the non-PictureTel system deficient echo cancellation. If both ends of the call are PictureTel systems, make sure you and the other party have not muted your microphones.

2. Make sure that you and the other party correctly selected either the Speaker and Microphone setting or the Headset setting in Audio Preferences.

---

### Resolving Video Problems

The information in this section identifies the most common video problems, and explains how to resolve them.

**Problem:** There is no Local Video or Remote Video image when performing a local loopback test.

**Cause:**
Your camera might not be connected properly.

**Solution:**
1. Make sure the camera cable is plugged securely into the camera and into the LiveLAN Media Accelerator board.

2. If you are using the WorldCam, make sure the camera is turned on and that the privacy shutter on the front of the camera is opened.

**Problem:** The image in the Local Video Window is distorted and the video quality is poor, or there is no video image.

**Cause:**
Your video settings might be incorrect.

**Solution:**

1. Make sure Windows 95 is set to run in High Color (16 bit) mode or 32 bit mode.
2. Adjust the brightness and contrast of the camera from the Video section of the Preferences window.
3. Check the Image Preference setting in the Video section of the Preferences window. See Optimizing Video Performance for more information.
4. Make sure the LiveLAN Media Accelerator board is configured to the same format as the graphics board. (See the next problem description, “The video display rate is very slow.”)

**Problem:** The video display rate is very slow.

**Cause:**
The LiveLAN Media Accelerator board might not be configured to the same format as the graphics board.

**Solution:**

1. Exit from the LiveLAN application.
2. Open the registry by running regedit and change the key "HKEY_LOCAL_MACHINE\Software\PictureTel\LiveLAN\3.1\System\FORCE16" from "0" to "555" or "565".

---

**Resolving Network Problems**

The information in this section identifies the most common networking problems, and explains how to resolve them. Symptoms of network or communications failure vary according to the type of network.

The following list identifies the most common types of network problems you may encounter while installing or using LiveLAN:

**Problem:** You received the following error message: “LiveLAN has failed to initialize due to: TCP/IP drivers cannot be found. See your system administrator for more information. Click OK to exit LiveLAN.”
Cause:
The TCP/IP network drivers could not be found on the system.

Solution:

1. Confirm that TCP/IP is installed and that your network Properties in the Control Panel are set up properly.

2. Confirm that your network configuration is correct by "pinging" your computer. You can "ping" your computer by going to the DOS prompt and entering the following information at the prompt:

   "ping 127.0.0.1"

   If your network drivers are loaded and your system is configured properly, you will see the following response:

   "Reply from 127.0.0.1"

Problem: You received the following error message: "LiveLAN failed to initialize due to: The TCP/IP version loaded is not compatible with LiveLAN 3.1. Click OK to exit LiveLAN. Consult your User’s guide to correct this error."

Cause:
LiveLAN requires a Winsock 1.1 (or greater) compliant TCP/IP stack that supports Microsoft-specific extensions.

Solution:
You need to upgrade your TCP/IP protocol stack to one that supports Microsoft-specific extensions. Contact your system administrator for assistance.

Problem: You received the following error message: "LiveLAN has failed to initialize due to: Network initialization failed. Click OK to exit LiveLAN. Consult your User’s Guide to correct this error."

Cause:
LiveLAN couldn't initialize because of an incorrect network configuration.

Solution:
Confirm that your network configuration is correct.

1. Verify that your computer connections to the network are correct.
2. Verify that your Network Properties in the Control Panel are correct.

3. Try to "ping" your computer by going to the DOS prompt and typing the following:

   "ping 127.0.0.1"

   If your network is configured properly, you will see the following response:

   "Reply from 127.0.0.1"

4. Try "pinging" another machine on your network.

5. Try to access files via the LAN using normal computer file access. If you cannot access the LAN, the problem is probably with the network. Contact your network administrator.

---

**Testing LiveLAN By Performing Loopback Tests**

The Local Audio/Video loopback test verifies the proper operation of your LiveLAN system by making a video call to your computer. It generates video or audio signals which are looped back to your monitor and speakers. The test digitizes and compresses the signals before looping them back. If the test is completed successfully, your system is operating properly. If the test is not successful, then something occurred during installation that needs correction.

Check the `Install.log` file located in the LiveLAN directory for errors. If there are any errors present, then de-install LiveLAN, remove the plug and play drivers and try to install them again.

To perform the Local Audio/Video Loopback Test:

1. Start LiveLAN.

2. Select Diagnostics from the LiveLAN Tools menu. The Diagnostics window is displayed.

3. Click Video Loopback to perform the Video Loopback Test. At this point you should see your video and hear your audio.

---

**How To Use LiveTest To Detect Hardware Problems**

The LiveLAN Hardware Diagnostic is a Windows 95 application that lets you test major circuit elements of the LiveLAN Media Accelerator board. All data paths and board components are tested by addressing, reading, and writing registers and memory locations. The physical and functional integrity of the PCI bus interface is also tested.

**Note:**

The LiveLAN Hardware Diagnostic application does not test the PictureTel LiveLAN software or device drivers.
The LiveLAN Hardware Diagnostic performs a pass or fail test of the LiveLAN Media Accelerator board. While it runs, it records all messages in an error log file. If your LiveLAN Media Accelerator board needs to be repaired, you might be asked to print out the log file (errlog.txt) for your service provider.

To run the LiveLAN Diagnostic application:

1. Click the Windows 95 Start button, and select Run.... The Run dialog box is displayed.

2. In the Open field, type the path where LiveLAN is installed and add \livetest.exe. If you installed LiveLAN in the default directory then type the following (including the quotes):

   “c:\Program Files\PictureTel\LiveLAN\Diagnostics\livetest.exe”

3. Click OK. The following dialog box is displayed. Make sure that you close all video conferencing applications before running the LiveTest Hardware Diagnostics program.

4. Click Yes. The LiveTest Hardware Diagnostics dialog box is displayed.

5. Click the Start Testing button. The diagnostic application tests the major circuit elements of the system, such as the LiveLAN Media Accelerator board. The Test Status box lists the name of the current test, and the time indicator bar displays the approximate progress of the test. You can stop the test at any time by clicking the Stop button.

6. Click the Board ID button to get information on the board, such as the revision number, serial and part numbers, and last failure. This information is useful to the service provider when you are reporting a problem.
7. Click the Camera Test button to see the video image from the camera. A camera test window appears which lets you visually check the video image the camera is transmitting. Close the window to end the test. If the image is black, check the camera cable connections.

8. Click the Audio Test button to test your microphone and speakers. Follow the instructions on the Audio Test dialog window to run the Microphone Test and the Speaker Test.

9. Click the Error Log button to view the error log. The error log is displayed.

The log contains a sequential listing for each test that fails, including the test name and the status of each test. If there is a failure, print out the `errorlog.txt` file.

**Note:**

If almost all of the tests failed, then the problem is probably due to an Interrupt Conflict. Refer to Resolving the Interrupt Conflict.

10. Click Close when the Diagnostics are complete.

11. Click OK when the following screen is displayed

**Note:** You must restart your PC before you run LiveLAN.
Retrieving, Capturing and Analyzing Statistics

The LiveLAN diagnostics screen, which is shown below, is divided into six views where each view displays a group of related statistics:

1. Control Statistics View
2. Video Statistics View
3. Audio Statistics View
4. Data Statistics View
5. Channel Statistics View
6. Network Statistics View

These statistics are very useful when viewing the performance of your system or troubleshooting LiveLAN problems. The statistics can be viewed and/or written to a file while you are in a call, or you can instruct LiveLAN to write the statistics to a file for later analysis.

To enable the statistic capturing function:

1. Click the “Capture Stats” button on the Diagnostics screen. LiveLAN will start to write out the statistics to a file specified on the Statistics capture Configuration screen.

You will use this screen to set options that allow you to customize how the diagnostics information is captured, such as when and how often LiveLAN writes the statistics. The statistics are written to a text file in a tab delimited format so that the file can be imported and analyzed in Excel or another spreadsheet application.

The following sections identify and describe the statistics associated with each view, and how they can be used to help troubleshoot LiveLAN problems.

**Control Statistics View**

The following control statistics are displayed:

**Call State**

LiveLAN can be in one of the following states:

- Idle
- Placing Call
- Answering Call
- In Call
- Disconnecting Call
- Loopback

This statistic should be consistent with the last action taken by the user. For example, after initiating a call, this state should transition from the Idle state to the In Call state, passing through the Placing Call state.

**Conference ID**

A unique, non-zero value assigned for the duration of the current call. This ID will be useful in troubleshooting multipoint conferencing problems.

**Lip Sync Delay**

For future use.

**Number of Calls Placed**

Number of calls placed since the LiveLAN application was initialized.

**Number of Calls Answered**

Number of calls answered since the LiveLAN application was initialized.

**Channel Information**
The Channel Information statistics provide a good method for confirming that the appropriate channels have been successfully opened during a call. While not in a call, all of these channels should be closed. While in loopback, all of these channels should be closed.

Each channel is opened after negotiating between the capabilities of the near-end and far-end terminals. These statistics are helpful in establishing whether the failure to receive data is a near-end receive problem or a far-end transmit problem.

**Video Tx to Far-End**

Video Transmitter Channel open/closed.

**Video Rx from Far-End**

Video Receive Channel open/closed.

**Audio Tx to Far-End**

Audio Transmitter Channel open/closed.

**Audio Rx from Far-End**

Audio Receive Channel open/closed.

**T120 Data Channel**

T.120 bi-directional data channel open/closed. This channel is expected to be opened if T.120 data sharing is operational at both terminals, otherwise it is expected to be closed.

**Back-Level Data Channel**

Back-Level bi-directional data channel open/closed. This channel is expected to be opened when the terminal is calling an H.320 system via the LiveGateway which does not support T.120 data sharing, but supports LiveShare back-level data. In any other configuration, this channel should be closed.

**Video Statistics View**

The Video Statistics can be used to help isolate problems within the video subsystem. While not in a call, all of these statistics should not be available (NA). While in loopback or in a call, all of these statistics should be active.

**Video Buffers Received**

The Video Buffers Received statistics can be used to determine if the LiveLAN client is receiving video. Continuously increasing counts in all of the following statistics are expected while in a call or running loopback.
• **From Mux:** Number of buffers received from Mux, containing data to be decoded. This represents the number of video buffers received over the LAN.

• **To Decoder:** Number of Buffers sent to video driver for decoding. This represents the number of video buffers received over the LAN within the jitter delay time-out. Buffers received “in-time” are processed and included in this count. Buffers received “too-late” are discarded.

• **For Far-End:** Number of far end buffers.

• **Decoded:** Number of buffers returned from video driver, containing decoded data. This represents the number of decoded buffers received from the Media Accelerator board.

• **To Renderer:** Number of buffers sent to video render filter, containing remote video frames. A continuously increasing count in this field represents the ability of the LiveLAN application to render far-end video frames.

**Video Buffers Transmitted**

The Video Buffers Transmitted statistics can be used to determine if the LiveLAN client is sending video. Continuously increasing counts in all of the following statistics are expected while in a call or running loopback.

- **Captured:** Number of buffers received from the video driver containing local capture video frames.
- **Encoded:** Number of Buffers received from the video driver containing encoded data to be assembled for transmission to the far-end terminal.
- **To Mux:** Number of assembled encoded buffers sent to the Mux for transmission to the far-end terminal. A continuously increasing count in this field represents the ability of the LiveLAN application to generate and transmit encoded video frames to the far-end terminal.

**Video Buffers Rendered**

The Video Buffers Rendered statistics can be used to determine if the LiveLAN client is rendering video. Continuously increasing counts in all of the following statistics are expected while in a call or running loopback.

- **Received Local:** Number of local buffers received from the video driver containing local video frames for rendering.
- **Rendered Local:** Number of buffers rendered by local video render filter.
- **Received Remote:** Number of buffers received from the video driver containing far-end video frames for rendering of remote video.
- **Rendered Remote:** Number of buffers rendered by remote video render filter.

**Frame Rates**

The Frame Rates statistics can be used to determine the current frame rates.
- **Local Capture**: Actual Local Capture Frame Rate. While in a call or running loopback, this frame rate should track the Actual Encode frame rate. Otherwise, a value near 20 frames per second is expected. Slower values while not in a call can indicate a poorly performing video graphics sub-system.

- **Local Render**: Actual Local Render Frame Rate. This frame rate should track the Local Capture frame rate.

- **Remote Render**: Actual Remote (Render) Frame Rate. This frame rate should track the Actual Encode frame rate of the far-end terminal.

- **Target Encode**: Encoded Frame Rate Target as sent from LiveLAN application. In FCIF, should be 15 frames per second. In QCIF, should be 30 frames per second.

- **Actual Encode**: Actual Encoder Frame Rate. This frame rate should track the Target Frame Rate. Large discrepancies between the two can indicate CPU saturation.

**Discarded Frames**

The Discarded Frames statistics can be used to determine the quantity of dropped or lost frames.

- **Encoder Sub-Frames**: Dropped/Lost Encoder Frames. The hardware accelerated Media Accelerator board will routinely drop frames during the course of a call. This statistic records the number of frames dropped (sub-framed). Numbers on the order of 1 or 2 per second are not cause for alarm. Significantly higher counts may be an indication that the video driver is unable to process interrupts at the required rate. This can be caused by competition for CPU cycles with concurrently running applications.

- **Render Sub-Frames**: Dropped/Lost Decoder Frames. If the video renderer is not finished rendering the previous frame, the current frame will be discarded. This statistic counts the number of times this happens. The ability to render decoded frames is limited by the video graphics sub-system. Numbers on the order of 1 or 2 per second are not cause for alarm. Significantly higher counts may be an indication that the video graphics sub-system is not able to handle the required rate. DirectDraw video graphics drivers can help this situation. The latest graphics driver for the user’s machine can be obtained from the manufacturer on the web.

**Modes**

The Modes statistics can be used to determine the current video Encoder and Decoder modes and their associated channel rates.

- **Encoder Mode**: Video Encoder Mode. Only H.261 is supported in LiveLAN.

- **Encoder Channel Rate**: Video Encoder Channel Rate. Depending on the user network bandwidth selection, expect either 112K or 320K.

- **Decoder Mode**: Video Decoder Mode. Only H.261 is supported in LiveLAN.

- **Decoder Channel Rate**: Video Decoder Channel Rate. This statistic reports the expected decoder bit rate based on capabilities exchange. This rate is not recalculated during the call.
• **Direct Draw Enabled**: Direct Draw Enabled/Disabled. This is the recommended method for determining if direct draw is enabled or disabled.

• **Encoder Resolution**: QCIF/FCIF Indication. This statistic indicates which video resolution was chosen for the current call. This decision is influenced by the user’s preferred video image preference. Smoother Motion maps to a preference of QCIF, while Sharper Image maps to a preference of FCIF. The capabilities and preferences of the far-end will influence what is actually sent.

If the far-end can receive FCIF and the near-end preferences do not preclude choosing FCIF, FCIF will be sent. Otherwise, QCIF will be sent.

**Note**: Setting the LiveLAN user preference to QCIF (Smoother motion) will force both receive and transmit resolutions to QCIF.

### Audio Statistics View

The Audio Statistics can be used to help isolate problems within the audio subsystem. While not in a call, all of these statistics should not be available. While in loopback or in a call, all of these statistics should be active.

### Modes

The Modes statistics can be used to determine the current audio Encoder and Decoder modes, and their associated channel rates.

• **Encoder Mode**: Current Encoder mode. LiveLAN supports the following modes: G.711, G.722, and wideband G.711. Audio modes used on the ISDN channel during a call via the LiveGateway will not show up here.

• **Encoder Rate**: Encoder Channel Rate. This statistic indicates the number of bits per second allocated to transmission of audio on the network.

• **Decoder Mode**: Current Decoder Mode. LiveLAN supports the following modes: G.711, G.722, and wideband G.711. (**Note**: Audio modes used on the ISDN channel during a call via the LiveGateway will not show up here.)

• **Decoder Rate**: Decoder Channel Rate. This statistic indicates the number of bits per second allocated to reception of audio on the network.

• **Duplex**: Half/Full Duplex. LiveLAN should always report full duplex audio.

### Audio Sent

The Audio Sent group of statistics can be used to determine if the LiveLAN client is sending audio.

• **Packets Captured**: Number of packets received from audio capture driver.

• **Packets in Capture Queue**: Number of packets in Capture Queue after received from driver.

• **Packets Sent to Mux**: Number of assembled encoded packets transmitted to Mux for transmission to the far-end terminal. A continuously increasing count in this field represents the ability of the LiveLAN
application to generate and transmit encoded audio frames to the far-end terminal.

- **Silent Packets Sent To Mux**: Number of silence packets for transmit. Since LiveLAN does not perform silence detection, this statistic should always be zero.

### Audio Received

The Audio Received statistics can be used to determine if the LiveLAN client is receiving audio.

- **Packets Received from DeMux**: Number of packets received from Mux, containing data to be decoded. This represents the number of audio buffers received over the LAN.

- **Packets in Render Queue**: Number of packets in Render Queue before sending to render driver.

- **Packets Rendered**: Number of packets sent to audio render driver for decoding. This represents the number of audio packets received over the LAN within the jitter delay time-out. Buffers received “in-time” are processed and included in this count. Buffers received “too-late” are discarded. A continuously increasing count in this field represents the ability of the LiveLAN application to render far-end audio frames.

- **Silent Packets Inserted**: Number of receive fill packets due to lost or late packets (silence insertion).

- **Packets Dropped**: Number of packets dropped due to Render Queue becoming overfilled (render driver falling behind).

### Data Statistics View

The Data Statistics can be used to help isolate problems within the data subsystem. While not in a call or in loopback, all of these statistics should not be available. While in a call, all of these statistics should be active.

### Data Transmitted

- **Transmitted Packets**: Total number of data packets transmitted during the course of the current call.

- **Transmitted Bytes**: Total number of bytes transmitted during the course of the current call.

- **Transmitted Blocks**: Total number of packets that contain data only transmitted during the course of the current call.

### Data Received

- **Received Packets**: Total number of data packets received during the course of the current call.

- **Received Bytes**: Total number of data packets received during the course of the current call.

- **Received Blocks**: Total number of packets that contain data only received during the course of the current call.
Errors

- **Packets Retried**: Number of packets retried due to errors in transmission. This information is only available when running back-level data.

- **Blocks Discarded**: Total number of packets that contain data only that have been discarded.

Channel Statistics View

The Channel Statistics provide the following types of data for analysis: jitter delay, time delta values, audio/video and back-level data.

- **Jitter Delay**: Jitter delay in milliseconds. This is the amount of time allocated to jitter on the network. Any packet jitter which exceeds this threshold will cause the associated packet to be discarded.

- **Time Delta**: Time delta in milliseconds. This statistic reports the difference between the near-end and far-end system clocks. This information is not helpful to the end-user, but might prove important in analyzing problems with respect to lip sync and end-to-end delay.

Audio/Video and Back-level data statistics

The Audio/Video and Back-level statistics category is an excellent summary screen for verification of transmission and reception of all data types (audio, video and data). While not in a call, all of these statistics should not be available. While in a call or loopback, all of these statistics should be active. A quick review of these statistics will indicate whether the LiveLAN terminal is receiving and transmitting each of the media types.

- **Audio Packets Sent**: Number of Audio packets transmitted. During a call, this statistic should show continuously increasing counts.

- **Video Packets Sent**: Number of Video packets transmitted. During a call, this statistic should show continuously increasing counts.

- **Control/Data Packets Sent**: Number of Control/Data packets transmitted. This statistic should increase as the level of data sharing of other LiveShare Plus applets increases.

- **Audio Bytes Sent**: Number of Audio Bytes transmitted. During a call, this statistic should show continuously increasing counts.

- **Video Bytes Sent**: Number of Video Bytes transmitted. During a call, this statistic should show continuously increasing counts.

- **Control/Data Bytes Sent**: Number of Control/Data Bytes transmitted. This statistic should increase as the level of data sharing of other LiveShare Plus applets increases.

- **Audio Packets Received**: Number of Audio packets received. During a call, this statistic should show continuously increasing counts.

- **Video Packets Received**: Number of Video packets received. During a call, this statistic should show continuously increasing counts.
• **Control/Data Packets Received**: Number of Control/Data packets received. This statistic should increase as the level of data sharing of other LiveShare Plus applets increases.

• **Audio Bytes Received**: Number of Audio Bytes received. During a call, this statistic should show continuously increasing counts.

• **Video Bytes Received**: Number of Video Bytes received. During a call, this statistic should show continuously increasing counts.

• **Control/Data Bytes Received**: Number of Control/Data Bytes received. This statistic should increase as the level of data sharing of other LiveShare Plus applets increases.

• **Audio Packets Lost**: Number of Audio packets lost. This statistic is incremented if a packet was never received. This statistic is adjusted when a packet comes in late.

• **Video Packets Lost**: Number of Video packets lost. This statistic is incremented if a packet was never received. This statistic is adjusted when a packet comes in late.

• **Control/Data Packets Lost**: Number of Control/Data packets lost. This statistic always displays as not available (NA) since the Control/Data packets are delivered on a reliable channel.

• **Audio Packets Out of Order**: Number of Audio packets received out-of-order. This statistic can be an indication of a saturated network.

• **Video Packets Out of Order**: Number of Video packets received out-of-order. This statistic can be an indication of a saturated network.

• **Control/Data Packets Out of Order**: Number of Control/Data packets received out-of-order. This statistic is valid only when running Back-Level data.

**Network Statistics View**

The Network statistics can be used by a network administrator to diagnose the state of the network and network performance.

**Frame Delivery**

The Frame Delivery statistics are provided in three increments: current (now), near term (1 minute), and long term (10 minutes).

• **Dropped**: Late Frames dropped
  - Now - Frames dropped during the last poll period.
  - 1 minute - Frames dropped during the last minute.
  - 10 minutes - Frames dropped during the last 10 minutes.

• **Out-of-Order**: Frames out-of-order
  - Now - Out of order frames during the last poll period.
  - 1 minute - Out of order frames during the last minute.
  - 10 minutes - Out of order frames during the last 10 minutes.
- **Frame Jitter**: Frame jitter is calculated for each packet during a call, and is represented here as a percentage of packets arriving within 150 ms, between 150-300 ms, and in excess of 300 ms.

- **Late Frames**: Number of late frames for audio and video and the total number of late frames.

- **Round Trip Latency**: Round-trip latency is calculated periodically during a call. The results of this calculation are presented here as a minimum, average, and maximum.

---

**Optimizing Video Performance**

If you are experiencing video problems, you can change configuration settings to enhance the video quality of your system. Do not make changes to your settings until you have reviewed the procedures in this section and verified that your system is configured correctly.

**Video Graphics Boards**

LiveLAN relies on the PC's video graphics subsystem to display the local and remote video. As part of the video display, the graphics subsystem moves the video data to the graphics board and performs any necessary scaling.

The following factors affect the graphics subsystem performance:

- **Hardware assistance** - Many PCI graphics boards provide assistance for the transfer of video information and the scaling of video images through hardware accelerators.

- **Software support** - Your system must have updated Windows 95 video display drivers that are properly configured and can utilize the hardware accelerators.

**DirectDraw Support**

LiveLAN 3.1 for Windows 95 works best using Direct Draw and any DirectDraw compatible hardware and driver. The product should work with ANY DirectDraw compatible hardware and driver, but works better with certain types of hardware technology. The following list of cards have been evaluated at this time. The best cards provide extremely high quality video with low CPU overhead when used with LiveLAN.

<table>
<thead>
<tr>
<th>Card Description</th>
<th>Overall Performance</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>ATI Video Xpression+</strong></td>
<td>Best Overall Performance (low CPU utilization, High Quality)</td>
</tr>
<tr>
<td><strong>ATI 3D Rage Pro</strong></td>
<td>Best Overall Performance (low CPU utilization, High Quality)</td>
</tr>
<tr>
<td><strong>ATI Xpert@Play</strong></td>
<td>Best Overall Performance (low CPU utilization, High Quality)</td>
</tr>
<tr>
<td><strong>ATI Xpert@Work</strong></td>
<td>Best Overall Performance (low CPU utilization, High Quality)</td>
</tr>
<tr>
<td><strong>Diamond Viper S330</strong></td>
<td>Good Overall Performance (medium CPU utilization, High Quality)</td>
</tr>
<tr>
<td><strong>Diamond 3D 2000</strong></td>
<td>Fair Overall Performance (medium CPU utilization, Good Quality)</td>
</tr>
<tr>
<td><strong>Diamond 3D 2000 Pro</strong></td>
<td>Fair Overall Performance (medium CPU utilization, Good Quality)</td>
</tr>
</tbody>
</table>
The cards listed in the preceding table support a DirectDraw mode using YUV instead of RGB for the video window. These cards produce a superior image that makes them a good choice for use with the LiveLAN application. In addition, the ATI cards, Diamond Viper S330, Hercules Dynamite 3D/GL, and Number 9 Imagine 128 support anti-aliasing scaling that allows the video windows to be expanded to full screen with a smooth appearance. The ATI cards perform this function with no performance penalty when running at full screen.

To enable DirectDraw, be certain that you are running in 16 bit display mode (32768 or 65536 colors). The LiveLAN application will automatically choose direct draw if it is available. Make certain that your machine has DirectDraw loaded. We recommend DirectDraw 6 or better.

In general, you should use the video manufacturer's latest drivers with LiveLAN. Please check the manufacturer's web page for the latest drivers:

- ATI
- Diamond
- Hercules
- Matrox
- Number Nine

If you have trouble with DirectDraw drivers, you can turn off direct draw by executing the registry file `ddraw_off` installed in the LiveLAN directory selected during the installation process. To turn DirectDraw back on, choose the registry file `ddraw_on`. LiveLAN installs with DirectDraw turned on by default.

**Image Preference Settings**

You can select the video compression quality used for your video calls through the Video tab in the Preferences window. The settings for Image Preference determine the video quality that you transmit. This control does not affect the video quality that you receive.

- Selecting Smoother Motion increases the smoothness of the frame transmission rate for the video.
- Selecting Sharper Picture increases the detail in a single video frame, which sharpens the video resolution (recommended).

**Optimizing Your Video Quality**

Video quality is affected by the size of the video image being displayed. If you are displaying video at full screen size, choosing 640x480 will yield better results than choosing 1024x768. The 1024x768 configuration requires that three times as much video data be copied for no gain in image quality. DirectDraw can improve this by doing the scaling on the video display card. Not all cards provide this feature on Windows 95, however, and selecting DirectDraw on some cards can reduce video quality. A list of supported cards is identified in Section 1.0 (DirectDraw).

If you are not using the local video window, either close the window, minimize it (iconify it), or reduce its size.
When using direct draw, setting your video display to 32768 or 65536 colors per pixel produces the optimal video quality and performance. This mode is sometimes referred to as "High-color". The designation "True color", 16 million, or "24 bits/pixel" all refer to a very high quality mode that does NOT produce better results, but does cause an extra step in the video display to take place and will reduce performance for no improvement in quality.

**Sluggish Video**

Verify that the display is set to either 32768 or 65536 (high-color) and not 256 or 16 million color mode. The render times will be much longer due to the conversion needed to render in 256 or 16 million color formats.

**Video Driver Problems**

LiveLAN places a heavy demand on video display hardware. The video display in the LiveLAN application is fairly typical of the kind of video display used by many multimedia applications with the exception that it may be running at 30 frames per second with rapid screen updates. These requirements are actually quite basic but can aggravate some display cards.

If you have video related trouble please verify that you have the latest drivers from your card's manufacturer.

**Blocky or Poor Quality Video and Audio**

Blocky or Poor Quality Video and Audio are usually caused by network or system performance issues. Some of the causes can include:

- Poor NIC card throughput from:
  
  a) a low performance non-DMA NIC card,
  
  b) general overload of your host CPU, or
  
  c) too much network traffic through your system.

- Network Congestion from:
  
  a) too much traffic on the network, or
  
  b) an overloaded network hub, switch, or router.

You may be able to mitigate the problem by choosing a lower bandwidth for your calls. For example, 768Kbps calls on 10Mbps non-switched ethernet networks or machines less than 200Mhz tend to have more video and audio performance problems. Reduce your bandwidth settings to 368Kbps or 174Kbps and see if quality improves.

If lower bandwidth calls show blockyness, consult your network administrator who may be able to characterize your network performance or improve your network access.

Network hits (lost or late packets) WILL cause video blockyness. If your overall network performance is good, these problems will clear up in 15-30 seconds. If you are running other network intensive operations on your PC while in a video conference, blockyness will NOT clean up until that operation is complete. This may include file transfers using LiveShare Plus.
Blockyness CAN occur even in video loopback calls. If your system is slow or has other network traffic, packets will be lost in video loopback calls. This is a characteristic of the overall real-time IP network protocol used for video in H.323 systems.

---

**List of Error Messages and Solutions**

The following list identifies the error messages that may be displayed by the system while running LiveLAN. The possible solution for resolving the cause of each error message is also provided.

**Message:**

“The selected LiveManager or GateKeeper is not active on your network. Please enter the name or IP address of an active LiveManager or contact your system administrator for assistance. You must enter a valid LiveManager to place or receive calls.”

**Solution:**

Either the LiveManager Server specified in the network settings is not running, could not be found, or the LiveManager name (or the IP Address) is incorrect. Another possible cause could be that the LiveLAN client is not connected to the network.

**Message:**

“Requested LiveManager change failed due to duplicate Terminal ID or Alias. Please enter an active LiveManager to place or receive calls.”

**Solution:**

You need to choose a different Terminal ID/Alias. Usually your Terminal ID/Alias is assigned by your System Administrator.

You can set or change your Terminal ID when you are not in a call, by using the following procedure:

1. Choose Tools->Preferences.
2. Select the Address Tab.
3. Type your new Terminal ID in the Terminal ID field. The Terminal ID can contain up to 128 characters. Valid characters are: 0-9, *, #, (, ), -, a comma, and a space.
4. Click OK.

**Message:**

“Requested LiveManager change failed due to rejected registration. LiveManager “LiveManager’s Name” has failed to respond. Please enter an active LiveManager to place or receive calls.”

**Solution:**
Confirm that the LiveManager specified in the Network settings tab of the Preferences screen is running and is connected to the network.

**Message:**

“LiveLAN has failed to initialize due to: TCP/IP drivers cannot be found. See your system administrator for more information. Click OK to exit LiveLAN. Consult your User’s Guide to correct this error.

**Solution:**

1. Confirm that your Network Properties in the Control Panel are set correctly.

2. The TCP/IP network drivers could not be found on the system. Confirm that your network configuration is correct by "pinging" your computer. You can "ping" your computer by going to the DOS prompt and typing:

   ```
ping 127.0.0.1
   ```

   You will see the “Reply from 127.0.0.1” response if your network drivers are loaded and your system is configured properly.

**Message:**

“LiveManager request failed due to invalid network address. Please ask your system administrator to verify that your network segment is mapped in the LiveManager topology file. Click OK to exit LiveLAN.

**Solution:**

Ask your system administrator to verify that your network segment is mapped in the LiveManager topology file.

**Message:** “Destination Not found.”

**Solution:**

The destination was not found. This message does not indicate that the destination is busy, or not answering.

1. Make sure that the other party’s computer is turned on and is running LiveLAN.

2. If you are using Bandwidth Control, confirm that the destination network segment is properly entered in the LiveManager topology file. Refer to the LiveManager documentation for information about the topology file.

3. Make sure that the Terminal ID, alias, IP address, or ISDN number you entered is a valid number.

4. Make sure you and the person you are calling don't have any network configuration problems.

**Message:**

“Gateway resources are unavailable. Contact your network administrator.”
Solution:
The most common cause for this message is the gateway card(s) are already in use.

Message:
“Far End is not registered with the Gatekeeper. Call cannot be completed.”

Solution:
Confirm that the client you are calling is registered with the Gatekeeper. You can also call the far end client using their IP address.

Message:
“LiveManager is not active on your network.”

Solution:
Either the LiveManager specified in the Network settings tab of the Preferences screen is not running or not connected to the network. Confirm that the LiveManager you specified is running.

Message:
“LiveLAN failed to initialize due to: The TCP/IP version loaded is not compatible with LiveLAN. Click OK to exit LiveLAN. Consult your User’s guide to correct this error.”

Solution:
LiveLAN requires a Winsock 1.1 (or greater) compliant TCP/IP stack that supports Microsoft-specific real time extensions. Contact your system administrator for assistance.

Message:
“LiveLAN failed to initialize due to: Error detected loading Call Manager. Click OK to exit LiveLAN.”

Solution:
Confirm that LiveLAN has been installed properly. You can determine if any errors occurred during installation by viewing the install.log file. If any errors are displayed in the file, then de-install and then re-install LiveLAN.

Message:
“LiveLAN has failed to initialize due to: Network initialization failed. Click OK to exit LiveLAN. Consult your User’s Guide to correct this error.”

Solution:
Confirm that your network configuration is correct.
1. Verify that your computer connections to the network are correct.

2. Try to "ping" your computer by going to the DOS prompt and typing:

   \[ \text{ping 127.0.0.1} \]

   You will see the “Reply from 127.0.0.1” response if your network is configured properly.

3. Try to access files via the LAN using normal computer file access.

4. If you cannot access the LAN, the problem is probably with the network. Contact your network administrator.

If you still have a problem, please access PictureTel’s web site and search the database of Technical Bulletins.

---

**Contacting Technical Support**

For assistance of any kind, contact your PictureTel sales representative first. The sales representative is usually the distributor, reseller, or dealer from whom you purchased the equipment. If your sales representative does not provide support, you may contact PictureTel directly.

When you call PictureTel Customer Service, it is helpful if you have the following information available:

- The serial number of your system. You can find the serial number either on the warranty registration card or by selecting *About My LiveLAN System* from the LiveLAN application's Help menu.

- Version numbers of the board and files installed by PictureTel LiveLAN on your hard drive. (You can get board and file information by running the Live2Tst diagnostics program that is provided with LiveLAN. After starting the program, click the Board ID button to obtain board version information.)

- Information about your system’s configuration and network.

- Any system error messages or error codes.

- Symptoms of the problem you are experiencing.

- Results of hardware diagnostic program.

**Web Page**

PictureTel’s Web page includes information about the PictureTel Corporation, products, and user groups, as well as Customer Support information. The Customer Support section of the Web site allows customers to access technical support information and worldwide support locations, download software files such as patches and updates, receive email support, and more. Point your browser to:

   [http://www.picturetel.com](http://www.picturetel.com)
Ordering Components

To order replacement components, locate the part number, and contact your PictureTel distributor. If your distributor does not provide replacement service, you may contact the PictureTel World Wide Web site (www.picturetel.com) to obtain technical support information, or call PictureTel Customer Service at 1-800-8PICTEL (800-874-2835).

Returning Components

To return LiveLAN components:

1. It is important that you RETURN ALL COMPONENTS ACCORDING TO THE DISTRIBUTOR’S INSTRUCTIONS.

2. If returning components directly to PictureTel, you will require a Return Material Authorization (RMA) number. Contact Customer Service at 1-800-8PICTEL (800-874-2835) to obtain the RMA.

3. After receiving the RMA number, wrap the component in an antistatic bag, and pack the component in a shipping container, using bubble wrap if necessary. If possible, use the original PictureTel packaging.

4. If returning the component directly to PictureTel, ship the container to:

Customer Service Logistics
PictureTel Corporation
100 Minuteman Road
Andover, MA 01810
U.S.A.

Feedback@pictel.com

Copyright © 1998, PictureTel Corporation. All rights reserved.