Trademark Information

Polycom®, the Triangles logo, ReadiManager®, SoundPoint®, SoundStation®, ViaVideo®, VoiceStation®, VSX® and Vortex® are registered trademarks of Polycom, Inc. Convene™, Global Management System™, iPower™, MGC™, People+Content™, People On Content™, Polycom Conference Suite™, Polycom HD Voice™, Polycom PathNavigator™, Polycom VideoPlus™, Polycom VoicePlus™, PVX™, RAS™, ReadiConvene™, RMX 2000™, RSS™, VBP™, VS4000™, and SoundStation VTX 1000™ are trademarks of Polycom, Inc.

All other trademarks are the property of their respective owners.

Patent Information

The accompanying product is protected by one or more U.S. and foreign patents and/or pending patent applications held by Polycom, Inc.
## Contents

1 Setting Up the Polycom® Scheduling Plugin for Microsoft® Outlook®

- Install the Scheduling Plugin for Outlook ........................................ 1
- Uninstall the Scheduling Plugin for Outlook ................................. 2
- Set Up a Video Conferencing Calendar ........................................... 3
- Configure Attendee Response Tracking ...................................... 4
- Enter the Polycom Scheduling Plugin Logon Settings .................... 5
- View the Scheduling Plugin Version ............................................. 6

2 Scheduling Video Meetings

- Schedule a Video Meeting .......................................................... 7
- Edit a Scheduled Meeting ......................................................... 10

3 Advanced Scheduling Operations

- Edit Conference Settings ......................................................... 13

Index ................................................................. 19
This chapter describes how to install and set up the Polycom® Scheduling Plugin for Microsoft® Outlook®. It includes these topics:

- Install the Scheduling Plugin for Outlook
- Uninstall the Scheduling Plugin for Outlook
- Set Up a Video Conferencing Calendar
- Configure Attendee Response Tracking
- Enter the Polycom Scheduling Plugin Logon Settings
- View the Scheduling Plugin Version

Install the Scheduling Plugin for Outlook

To install the Scheduling Plugin for Outlook you need:

- Microsoft Outlook 2000 SR-1, Outlook 2003 SP2, or Outlook 2007

**Note**
The procedures in this document describe how to perform these tasks when working in Microsoft Outlook 2003. Refer to the Microsoft Outlook online help, if you have any questions about how to perform the tasks in Microsoft Outlook 2007.

- An internet browser
- Adobe® Flash® Player 9.0 or 10.0 (available at www.adobe.com)
- The IP address of your local Polycom video conferencing management system (Polycom® Converged Management Application™ system or ReadiManager SE200 system) and your username, password, and domain for that system. See your system administrator for this information.
To install the Scheduling Plugin for Outlook

1. Ensure that the Microsoft Outlook application is closed.
2. Open a browser and in the **Address** field enter the IP address of the video conferencing management system.
3. When the login screen appears, enter your **Username** and **Password**.
4. If necessary, select a different **Language** or **Domain**.
5. Click **Login**.
6. From the toolbar, click **Downloads**.
7. Click **Polycom Scheduling Plugin for Microsoft Outlook**.
8. Save the installation file to your local computer.
9. Close the downloads screen and click **Log Out**.
10. Run the installation file by double-clicking the downloaded file and follow the installation instructions. When prompted, read the license agreement, click **Accept** to accept the terms and continue.

Uninstall the Scheduling Plugin for Outlook

If you uninstall the Scheduling Plugin for Outlook, you must restore the default calendar form and remove the Video Conferencing calendar.

To uninstall the scheduling plugin

>> Follow normal uninstall procedures using **Control Panel** > **Add or Remove Programs**.

To restore the default calendar form and remove the Video Conferencing calendar form

1. Right-click the **Calendar** icon and select **Properties**.
   The **Calendar Properties** dialog box opens.
2. In the **General** tab, from the **When posting to this folder, use** drop-down list, select **Appointment**.
3. In the **Forms** tab:
   a. Select **Video Conferencing Meeting** and click **Manage**.
      The **Forms Manager** dialog box opens.
   b. Select the Video Conferencing calendar created in step 4 on page 3.
c  Click **Delete** and click **Yes** to confirm the deletion.

d  Click **Close**.

4  Click **OK**.

---

### Set Up a Video Conferencing Calendar

To schedule video conferencing meetings, you must first set up a Video Conferencing calendar. You can either associate the Video Conferencing calendar with your existing Microsoft Outlook system calendar or keep two separate calendars.

**Note**

Microsoft Outlook only tracks attendee responses to meetings scheduled on the Outlook system calendar. If you keep two separate calendars, Microsoft Outlook cannot track responses to meetings scheduled on the Video Conferencing calendar.

To associate a Video Conferencing calendar with your existing calendar

1  Open **Microsoft Outlook**.
2  Right-click on the **Calendar** frame and select **Properties**. The **Calendar Properties** dialog box opens at the **General** tab.
3  From the **When posting to this folder, use** drop-down list, select **Polycom Video/Audio Meeting** and click **OK**.

To create a separate Video Conferencing calendar

1  Open **Microsoft Outlook**.
2  If you have Microsoft Outlook 2007:
   a  Click **Tools > Options**. The **Options** dialog box opens at the **Preferences** tab.
   b  Select the **Other** tab.
   c  In the **General** section of the **Other** tab, click **Advanced Options**.
   d  In the **General** settings section of the **Advanced Options** dialog box, enable **Show Developer tab in the Ribbon** and click **OK**.
3  Select **File > New > Folder**. The **Create New Folder** dialog box appears.
4  In the **Name** field, enter a new calendar name (for example Video Conferencing Calendar).
5 From the Folder contains drop-down list, select Calendar Items and click OK.

6 From the Microsoft Outlook toolbar, select Tools > Forms > Choose Form.

   The Choose Form dialog box appears.

7 From the Look In drop-down list, select User Templates in File System and click Browse.

8 Browse to Program Files > Polycom > Polycom Scheduler Outlook Plug-in and click OK.

9 Select CMAMeeting and click Open.

10 Publish the form:
    a If you have Microsoft Outlook 2003, from the Microsoft Outlook toolbar, select Tools > Forms > Publish Form.
    b If you have Microsoft Outlook 2007, from the opened form window, select Developer > Publish > Publish Form.

11 Click Browse and, from the Look In drop-down list, select the calendar that you created in step 4.

12 In the Display Name field, enter a new form name and click Publish.

13 Close the calendar item without saving it.

14 Right-click the new Calendar icon and select Properties.

   The Calendar Properties dialog box opens at the General tab.

15 From the When posting to this folder use drop-down list, select the form that you created in step 12 and click OK.

---

Configure Attendee Response Tracking

Microsoft Outlook automatically tracks attendee responses to Video Conferencing meeting requests as it does other meeting requests, by displaying response emails.

By default, the video conferencing management system also automatically tracks attendee responses when Microsoft Outlook displays response emails. However, this automatic response tracking requires interaction with the video conferencing management system and may change the meeting information.

To configuration settings control attendee tracking:

- **Accept/Decline Auto Tracking.** Use this setting to turn off automatic response tracking in the video conferencing management system. Microsoft Outlook continues to automatically track responses, but the video conferencing management system does not.
• **Send Update on Accept/Decline Processing.** If you select *Accept/Decline Auto Tracking*, use this setting to choose whether or not, when processing of accept/decline responses causes meeting dial information to change, the video conferencing management system sends updates to attendees with the new dial information.

**To configure auto-tracking**

1. From the Microsoft Outlook toolbar, click Video.
2. Check (to accept) or uncheck (to decline) *Accept/Decline Auto Tracking*.
3. If you accepted auto-tracking in step 2, check (to send) or uncheck (to refrain from sending) *Send Update on Accept/Decline Processing*.

---

**Enter the Polycom Scheduling Plugin Logon Settings**

The conferencing system administrator set up a username and password for you on the Polycom video conferencing management system. Before you can schedule a video meeting, you must enter these logon settings into the plugin.

**To enter your logon settings**

1. From the Microsoft Outlook toolbar, select Video > Logon Settings.

   The *Polycom Scheduling Plugin Logon Settings* dialog box opens.

2. When the Logon Settings screen appears, enter the same Username, Password, and Server IP Address that you used to download the scheduling plugin.

3. If necessary, select a different Language or Domain.

4. If the video conferencing management system is operating in secure mode, select the *Https* option.

5. Click OK.

---

**Note**

You can view and change these settings at any time, by selecting Video > Logon Settings.
View the Scheduling Plugin Version

If you encounter difficulties scheduling meetings through your scheduling plugin, you may need to determine the scheduling plugin version.

To view the scheduling plugin version

From the Outlook Calendar, select Video > About Polycom Scheduling Plugin.

A dialog box displays the plugin version number.
Scheduling Video Meetings

This chapter describes how to use the Polycom® Scheduling Plugin for Microsoft® Outlook®. It includes these topics:

- Schedule a Video Meeting
- Edit a Scheduled Meeting

In addition to these procedures, the Polycom video conferencing management system (Polycom® Converged Management Application™ system or ReadIManger SE200 system) supports all the standard Microsoft Outlook procedures for rescheduling and canceling meetings. For information on these procedures, see the Microsoft Outlook online help.

Schedule a Video Meeting

To schedule a video meeting

1. Open your Microsoft Outlook or Video Conferencing calendar.

   **Note**
   Microsoft Outlook only tracks attendee responses to meetings scheduled on the Outlook system calendar. If you keep two separate calendars, Microsoft Outlook cannot track responses to meetings scheduled on the Video Conferencing calendar.

2. From the Microsoft Outlook toolbar, click **Actions** and select **New Polycom Video/Audio Meeting**.

   **Note**
   Do not select **Plan a Meeting**. It does not use the Video Conferencing system.

   A **Polycom Video/Audio Meeting** form appears.
3 On the Appointment tab, select Actions > Invite Attendees and add attendee names.
   — To add attendees from within your system domain, click To and in the Select Attendees and Resources dialog box, select required attendees, optional attendees, and rooms.
   — To add guest attendees (attendees from outside your system domain), enter their email addresses.
      As you add attendees and rooms, they appear in the Video Resources tab (described in step 8).
4 Enter a meeting name in the Subject and set a meeting Start Time and End Time.
5 To make the meeting recurring:
   a Click Recurrence and in the Appointment Recurrence dialog box, set:
      » Recurrence frequency (Daily, Weekly, or Monthly)
      » Recurrence range (Start date and End After occurrences or End by date)
      The maximum number of recurrences is 52.
   b Click OK.
6 Click Scheduling to view attendee availability. Microsoft Outlook tracks attendee availability.
7 Click Video Resources to view device availability. The video conferencing management system tracks device availability.
8 Check Use CMA.
9 For a Video conference, you can change the template by clicking Default Template and selecting a different template.

Notes
• Once you schedule a meeting, you cannot later change whether the meeting is nonrecurring or recurring.
• The video conferencing management system does not support a recurrence frequency of Yearly or a recurrence range of No End Date.

Note
Conference templates provide default conference settings. When you select a different template, you are changing the default conference settings for your conference.
10 For an **Audio Only** conference:

**Note**
When you create an **Audio Only** conference, the conference is automatically identified as **Dial-In** and requires an MCU.

- **a** Change the **Conference Type** to **Audio Only**.
- **b** You can change the template by clicking **Default Audio Template** and selecting a different template.

11 Adjust the conference date and time as needed to match attendee and device availability.

- **a** Review the **Call Info** column to ensure that each attendee has the required endpoint. As needed, select **Edit** for the attendee and change the **Call Info** including how the attendee will join the conference.

**Notes**
- When an attendee is shown as attending **In Person**, you may want to ask your system administrator to manually associate a device with the user record for that attendee. Then return to this procedure and select that device for the attendee.
- You can also specify call information for **In Person** attendees manually.
- By default, guest attendees are shown as attending **In Person**.

  » For attendees with audio endpoints, set the **Dial Type** to IP or ISDN as required.
  
  » For attendees with video endpoints, set the **Bit Rate** and **Dial Options** settings. (You can change the connection speed for an endpoint up to the speed set by the meeting template.)
  
  » For attendees who are shown as attending **In Person**, as needed, set the method to **Dial Out** and enter the attendee’s number.

- **b** Click **OK**.

12 Once you’ve added your attendees, you can assign them leadership roles:

- **a** To assign an attendee as lecturer, in the **Lecturer** field select an attendee’s name from the list.

- **b** To assign an attendee as video chairperson, in the **Video Chairperson** field select an attendee’s name from the list.

**Notes**
- If the **Lecturer** or **Video Chairperson** features are not available, then the selected template does not support these features.
- To be assigned **Lecturer**, an attendee must have a manageable video device.
If you have advanced scheduler permissions, now is the time to edit conference settings. For more information, see “Advanced Scheduling Operations” on page 49.

Click Send.

If the system warns you about scheduling problems, resolve them now. Typical problems involve unavailable endpoints, unavailable rooms, or insufficient bandwidth.

The video conferencing management system verifies that bandwidth and other video resources are available and reserves them.

Microsoft Outlook adds the meeting to the appropriate calendar and sends an invitation to each attendee. The invitation shows the endpoint that the attendee should use and the dial-in number and PIN. Attendees who want to use another video endpoint should contact you or the video conferencing management system operator to modify their meeting settings.

**Edit a Scheduled Meeting**

You can edit future scheduled meetings. You cannot edit active or past meetings. Also, you cannot change:

- A non-recurring meeting to a recurring meeting or a recurring meeting to a non-recurring meeting
- A Microsoft Outlook audio meeting to a video meeting or a video meeting to a Microsoft Outlook audio meeting

If you edit a recurring meeting, the changes apply to all future meeting instances but not to past or ongoing meeting instances.

**Caution**

If you edit one instance of a recurring meeting and later edit the entire series of meetings, the change that you made to the one instance are lost.

**Note**

Once a meeting is scheduled, editing the meeting and selecting a different template does not change the meeting settings. The video conferencing management system does not store the template as part of the meeting information, only the settings selected when the meeting was created. To use a different template, you must delete and recreate the meeting.
To edit a future meeting

1. Open your Microsoft Outlook or Video Conferencing calendar.
2. Double-click the meeting of interest.
   The Polycom Video/Audio Meeting form appears.
3. If you used a template other than the default when you created the meeting, reapply the template.
4. Make the required changes to the meeting dates, participants, rooms, or other settings. For information on performing these tasks, see “Schedule a Video Meeting” on page 7.
5. Click Save and Close or Send Update.
   The video conferencing management system changes required resources as needed.
Advanced Scheduling Operations

This chapter describes how users with advanced scheduler permissions have more options when scheduling conferences using a Polycom video conferencing management system (Polycom® Converged Management Application™ system or ReadiManager SE200 system).

Edit Conference Settings

If you have advanced scheduler permissions, you can overwrite certain conference template settings as described here. However, be careful when doing so. If you have an environment with mixed MCU types (e.g., with both Polycom MGC and Polycom RMX systems), and the conference you schedule is hosted by an RMX system, some of the settings you specify here may be overridden by the RMX profile.

Notes

- A profile is a collection of advanced conference settings that reside on the MCU (MGC or RMX). Only an RMX profile can override conference template settings. For more information about conference templates, profiles, and your conferencing configuration, contact your Polycom <Product Name> system administrator.
- Two conferences scheduled with the same template may have different settings and behavior if they land on different types of MCUs.

You can edit conference settings only for scheduled conferences. You cannot edit conference settings for active conferences.

To edit the conference settings

1. On the Video Resources tab, as you are adding or editing a conference, click Edit Conference Settings.

2. As needed, configure these settings on the Conference Settings dialog box. The settings that you can edit may depend on the template selected.
<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Conference Password</td>
<td>The system assigns a four-digit <strong>Conference Password</strong> and provides this password to participants within the content of the conference notification email. You can change this password to another four-digit number.</td>
</tr>
<tr>
<td>Enable Chairperson</td>
<td>You can select a video chairperson to control the conference from his or her video endpoint system. The video chairperson must have a video endpoint system and Chairperson conferences require an MCU.</td>
</tr>
<tr>
<td><strong>Notes</strong></td>
<td></td>
</tr>
<tr>
<td></td>
<td>• If the conference template has the <strong>Conference Requires Chairperson</strong> parameter enabled, then <strong>Enable Chairperson</strong> is automatically selected and cannot be changed.</td>
</tr>
<tr>
<td></td>
<td>• If a conference is scheduled on an RMX 2000 system and the RMX profile has <strong>Conference Requires Chairperson</strong> selected but the template does not, and the conference is scheduled without a chairperson, then all users will remain in the waiting room and will not be able to join the conference.</td>
</tr>
<tr>
<td></td>
<td>• RMX 1000 systems do not support the <strong>Chairperson</strong> feature.</td>
</tr>
<tr>
<td>Chairperson Password</td>
<td>If Enable Chairperson is selected, the chairperson must enter this four-digit password at their endpoint to assume control. The system sends a separate email with this password to the video chairperson. It is not included in the conference notification email.</td>
</tr>
<tr>
<td>Dial Options</td>
<td>You have three options:</td>
</tr>
<tr>
<td></td>
<td>• To create a conference for which the same dial-in information and a PIN code are assigned to all conference participants, use the <strong>Dial-In</strong> setting. This setting allows participants to dial in from an audio or video endpoint and connect to the same conference on the MCU.</td>
</tr>
<tr>
<td></td>
<td>• To dial out to all participants in the conference, use the <strong>Dial-Out</strong> setting.</td>
</tr>
<tr>
<td></td>
<td>• To allow participants both options, select <strong>Dial-In+Dial-Out</strong>.</td>
</tr>
<tr>
<td><strong>Note</strong></td>
<td>When you change a conference from <strong>Dial-In</strong> to <strong>Dial In+Dial Out</strong>, the selected resources remain set to <strong>Dial-In</strong>. You must change them manually.</td>
</tr>
</tbody>
</table>

---
Always Use MCU

This setting forces the conference to an MCU and prevents video endpoints from connecting to each other directly. This setting is automatically selected and cannot be changed when Audio Only is the conference type or when Enable Chairperson is selected.

Video Mode

Determines the initial layout on a video endpoint's monitor for a multipoint conference that requires an MCU. The options are:

- **Switching.** Indicates that the display changes each time the speaker changes, and everyone sees the current speaker.
- **Continuous Presence.** Displays several panels on the monitor, each showing a different participant, and allows you to see all meeting participants at once. You can select a specific layout, with a certain number of windows open.
- **Automatic Layout** is a continuous presence layout, in which the number of participants determines the number of panels.

Bit Rate

Specifies the maximum connection speed for endpoints in the conference. Individual endpoints that specify a lower connection speed connect at that lower speed. Endpoints that specify a higher connection speed connect at the speed identified in the conference template.

If you select a higher speed than an endpoint can support, the speed for that endpoint is reduced; however, the conference uses the default connection speed for endpoints that can match it. If you place the calls through an endpoint with an embedded MCU, the behavior depends on the capabilities of that endpoint.

When the dial speed is higher than the number of channels defined in the H.320 service for the endpoint, you receive a warning. To continue, lower the dial speed to less than or equal to the ISDN capability of the endpoint.

Higher speed is important for high-quality video in a meeting. Because higher speeds use greater bandwidth, scheduling a high-bandwidth meeting may limit the number of conferences that you can reserve at one time.

**Note**

The bit rate can be set at the network level, the device level, and the conference level. If there is a discrepancy between these bit rate settings, the system implements the lowest bit rate setting. The only exception, is that the bit rate in the RMX profile takes precedence over the bit rate in the conference settings.
People + Content

Controls the ability for one endpoint to send two types of data—a data stream and a video stream—over the same bandwidth to display people and content. The receiving endpoint handles the two video streams differently and may display on separate screens or through the video switching mode.

Endpoints that do not support the selected method connect with either video through IP or audio only through ISDN. Select from these available settings:

- **None.** Select this option when dual data streams are not required.
- **People + Content.** This enables the industry standard H.239 dual streams for endpoints that support H.239 or the Polycom proprietary People+Content dual streams for older Polycom endpoints without H.239 capabilities.
- **People and Content VO.** This Polycom proprietary technology works with PictureTel endpoints. Select this option for older endpoints.
- **Visual Concert PC.** Select this option for use with Polycom ViewStation MP/512/SP/323 endpoints.
- **Visual Concert FX.** Select this option for use with Polycom ViewStation FX/EX and VS4000 endpoints.
- **Duo Video.** This setting supports IP and ISDN and is available with Tandberg endpoints, in which one part of the conference is set as the video conference and the other as the presentation conference.

**Note**
The MCU requires that conferences with People + Content use a minimum speed of 192 K.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
</table>
| People + Content| Controls the ability for one endpoint to send two types of data—a data stream and a video stream—over the same bandwidth to display people and content. The receiving endpoint handles the two video streams differently and may display on separate screens or through the video switching mode. Endpoints that do not support the selected method connect with either video through IP or audio only through ISDN. Select from these available settings:  
  - **None.** Select this option when dual data streams are not required.  
  - **People + Content.** This enables the industry standard H.239 dual streams for endpoints that support H.239 or the Polycom proprietary People+Content dual streams for older Polycom endpoints without H.239 capabilities.  
  - **People and Content VO.** This Polycom proprietary technology works with PictureTel endpoints. Select this option for older endpoints.  
  - **Visual Concert PC.** Select this option for use with Polycom ViewStation MP/512/SP/323 endpoints.  
  - **Visual Concert FX.** Select this option for use with Polycom ViewStation FX/EX and VS4000 endpoints.  
  - **Duo Video.** This setting supports IP and ISDN and is available with Tandberg endpoints, in which one part of the conference is set as the video conference and the other as the presentation conference.  
**Note**
The MCU requires that conferences with People + Content use a minimum speed of 192 K. |

T.120 Mode

Selects the protocols and specifications for multipoint data communication.

In the **T.120** menu, select the speed for the T.120 connection. See your IT department to determine the best combinations for your conferences. To disable the T.120 mode, select **None.**

If you select T.120, these options may be available, according to the participant’s endpoint and software:

- **Application Sharing.** Allows two or more participants to work on the same document or application, even when only one participant has the application. In application sharing, one participant launches the application, and it runs simultaneously on all other computers.
- **File Transfer.** Enables participants to send files to each other.
### T.120 Mode
- **Chat or Whiteboard.** Allows participants to communicate with each other by writing.

In all of these modes, participants can view and hear each other.

**Note**
This setting applies to MGC-hosted conferences only.

3. Click **OK**.
Index

A
advanced conference settings editing 13
audio-only conference 9
dial-in option 14
dial-out option 14
dial-out setting
  setting dial-out 9
B
bandwidth. See bit rate
  bit rate
  setting for internal participants 15
bit rate setting 9
bridge (MCU)
  forcing use of 15
C
chairperson 9
  enabling 14
  password for 14
changing
  advanced conference settings 13
changing a meeting 10
conference settings editing 13
conference settings. See settings conferences
assigning password for 14
setting to audio only 9
connection speed
  setting for internal participants 15
continuous presence mode 15
D
data plus video stream 16
date and time of meeting 8
  dial
    options 9
dial options
  setting 14
dial type setting
  setting dial type 9
Dial-in option
  Dial-out setting
  Dial-out
E
editing
  advanced conference settings 13
  enabling a chairperson 14
F
forcing MCU usage 15
I
installing the scheduling plugin 1
L
lecturer 9
logon settings 5
M
MCU
  forcing use of 15
meeting information
date and time 8
  subject 8
meetings
  changing information about 10
  scheduling 7–10
  setting to recurring 8
mode, T.120 16, 17
modes, video
  continuous presence mode 15
  setting 15
  switching mode 15
modifying
  advanced conference settings 13
  modifying a meeting 10
O
options
dial 9

P
passwords
for chairperson 14
for conference 14
People + Content 16
plugin. See scheduling plugin

R
recurring meetings 8

S
scheduling
advanced conference settings 13
scheduling a meeting 7–10
Scheduling Plugin
determining version of 6
Scheduling plugin
logon settings for 5
scheduling plugin
installing 1
setting
bit rate 9
settings
advanced conference settings 13

T
T.120 mode 16, 17
time and date of meeting 8

V
version of Scheduling Plugin software version 6
video
chairperson 9
video meetings. See meetings
video modes
continuous presence mode 15
setting 15
switching mode 15
video plus data stream 16